Page 1 of 2 12 LastLast
Results 1 to 10 of 19
Discuss LF Blog that explains the difference in Zibri Unlock and Independence unlock at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I'm looking for a blog that explains the difference between the types of unlocks for ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    261
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default LF Blog that explains the difference in Zibri Unlock and Independence unlock

    I'm looking for a blog that explains the difference between the types of unlocks for OTB 1.1.2 or 1.1.3

    I've tried to understand and manage through the links of the FAQ thread above, but it would be easier for me to read in prose form in one post or blog.

    I enjoyed reading Geohot's blog, but it is old...oldish for the pace of development at least, and I do not know what still stands true and what doesn't.

    According to Geohot's blog post, the unlock of OTB 1.1.2 requires a BL downgrade.

    However, the independence google page says that they do not mess with the bootloader.

    I can't find / haven't had the time to troll long enough to figure out exactly how the new and current way of Zibri's unlocks works.

    More people seem to care about clicking a button and having it unlocked, JB, etc. I guess I would like more details.

    Maybe i'm too old, but I'm worried that if I mess with something, I want to know that I'm not precluding myself from something else later that might be better. I don't want to permanently mess up my phone until I understand that I can re-virginize.

    I originally bought my first 1.1.1 (BL 3.9) phone when I saw that the unlock was reversible with the revirginize. Unfortunately that phone is now destroyed and I had to get a new one - on the bright side, 16 gb is nice.

    Do any of the unlock methods prevent going back to clean slate?

    Has anyone done an analysis of the current unlock methods to the detail or greater of geohot's post on "where we stand now?"

    Can you please compare and contrast the differences with Independence and Zibri's unlock.

    Help me understand why Independence doesn't have to modify the BL when geohot's blog says that you need to. Thanks in advance!

    PS. What is the future of software unlocking - can you explain how the different methods work?

    Maybe I asked too many questions at once.
    Last edited by med007; 03-03-2008 at 05:59 AM.



  2. #2
    Senior Professional Array mmlp86's Avatar

    Join Date
    Nov 2007
    Location
    Caracas
    Posts
    243
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    geos unlock does not require bl downgrade....ziphone offers this now and its optional

  3. #3
    Advanced Array

    Join Date
    Oct 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    search around the forums and understand the difference between a baseband and a bootloader. Goe's unlock only requires a baseband downgrade to 1.1.2 state, not bootloader. There are many forum posts\discussions about pros\cons of bootloader downgrade. If you search enough, you will find what you need. Good luck.

  4. #4
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    261
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    http://iphonejtag.blogspot.com/

    according to this:
    "ZiPhone is a wrapper for gunlock, which means with 4.6, it currently only unlocks 4.02.13 In order to unlock 4.03.13, right now you need bootloader 3.9"

    please explain how you don't need to downgrade to 3.9 when it says so on geohot's blog.

  5. #5
    Professional Array

    Join Date
    Feb 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i suggest you to evade downgrading your BL to 3.9, at least for now.


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by med007 View Post
    http://iphonejtag.blogspot.com/

    according to this:
    "ZiPhone is a wrapper for gunlock, which means with 4.6, it currently only unlocks 4.02.13 In order to unlock 4.03.13, right now you need bootloader 3.9"

    please explain how you don't need to downgrade to 3.9 when it says so on geohot's blog.
    This means, You can unlock your OOB 1.1.2 with BL 4.6 on any firmware, but you will end up with Modem Firmware 4.02.13. Therefore google Location will not work. If you want newer modem Firmware versions you will need to downgrade your BL to 3.9.

    Modem FW=!iPhone FW

  7. #7
    Senior Professional Array

    Join Date
    Jan 2008
    Location
    Houston,TX
    Posts
    424
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    You are mixing up a lot of things..

    1)BOOTLOADER: Phones with 4.6 BL can only be unlocked with BASESBAND 04.02.13_G

    Phones with 3.9 BL can be unlocked with any basenand you want.

    2)FIRMWARE:If you want to unlock any phone with 4.6 BL by Geo unlock you can have the latest firmware but your baseband will be downgraded to 04.02.13_G which is the baseband for firmware 1.1.2.

    3)Independence will unlock your 4.6 BL phone but it will not touch your bootloader.Hence if you use that your phone will have the 4.6 BL and it will downgrade your baseband since 4.6 BL can be unlocked only with baseband 04.02.13_G.Hence if you use it on a 1.1.4 phone with 4.6 BL and 04.04.05_G baseband,you will have the following specs after unlock.

    Firmware 1.1.4 (Remains same)
    Bootloader 4.6 (Remains same)
    Baseband 04.02.13_G(Downgraded baseband)

    4)Ziphone will unlock your 1.1.4 with 4.6BL.In order for ziphone to unlock it with the latest baseband 04.04.05_G,your BL has to be downgraded just like Geo says.So if you use ziphone on a 1.1.4 phone with 4.6BL and 04.04.05_G you will have the following specs after unlock.

    Firmware 1.1.4 (Remains same)
    Baseband 04.04.05_G (Remains same)
    Bootloader 3.9 (Downgraded bootloader.)

    Both methods work but right now downgrading BL is a one way thing.There is no known software method that will upgrade bootloader.Downgrading baseband can be easily reversed.You just have to do a restore through itunes.

    I hope this helps and explains a lot.
    First ever Apple product I bought : iPhone.

  8. #8
    Newbie Array

    Join Date
    Feb 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the explanation Nab7007.

    I have a 1.1.2 OTB that I just restored to 1.1.4 and activated, jailbreaked and unlocked via independence. It is working great, but if there is an issue with from your explanation above it seems that if I restore it will be just like before I unlocked, is this correct? Meaning if I needed to fix I can just run the process all over again.

    I am just thinking for the future now incase I install an App that causes problem or have some other issues, like before.

    Thanks again

  9. #9
    Senior Professional Array

    Join Date
    Jan 2008
    Location
    Houston,TX
    Posts
    424
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Yes it is true.

    Personally I am against downgrading bootloader.Other people will encourage you to do that but I don't and for only one reason.It cannot be reversed for right now.If a solution is found that will do the reverse then by all means,I will be the first one to do it on my 1.1.2 OTB.Why take a one way ticket?

    Downgrade BL for what?So that the dam google maps locator works without using third party apps?No thanks.I can live without it.
    First ever Apple product I bought : iPhone.

  10. #10
    Advanced Array

    Join Date
    Dec 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by nab7007 View Post
    Downgrade BL for what?So that the dam google maps locator works without using third party apps?No thanks.I can live without it.
    i think it's more the fact that it can be used with any baseband and that you can use the baseband version that matches the software.

    4.6 was created to stop people unlocking these things. 3.9 has more things going for it than 4.6 does. everyone keeps saying "when geohots boot loader comes out..." there's no date, no details and no reassurance that it's actually going to happen.

    theres a heap of 3.9BL phones and all their owners are happy. i downgraded mine without any hesitation and haven't even bothered thinking about 4.6 or geohots magical 4.6mod.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 12-12-2010, 11:18 AM
  2. [Zibri] Ready to Mess 2.0 Unlock ?
    By etron45 in forum General
    Replies: 56
    Last Post: 07-13-2008, 02:02 AM
  3. [1.1.2 OTB] Unlock with Zibri - How long should it take?
    By user1981 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 03-05-2008, 12:20 PM
  4. Replies: 4
    Last Post: 09-13-2007, 12:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:39 PM.
twitter, follow us!