Page 1 of 3 123 LastLast
Results 1 to 10 of 22
Discuss Lets see some PROOF anySIM1.2 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have tried it on several phones, all FW versions. 1.02, 1.1.1, 1.1.2 Virgin phones, ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    144
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default Lets see some PROOF anySIM1.2 actually WORKS! It DOES NOT WORK PROVE ME WRONG!

    I have tried it on several phones, all FW versions.
    1.02, 1.1.1, 1.1.2
    Virgin phones, updated phones, etc.
    NONE of them were unlocked using either version of anySIM1.2
    All it managed to do was waste a LOT of my time, and f* up the baseband.

    So, here's the deal....
    STOP posting threads about it, let's see some proof that it actually works.
    Or, just STFU, and stop posting about it.

    Enough of the "it worked for me", let's SEE IT, because I truely DO NOT believe it works.

    I haven't seen anything that proves me wrong....so here's your chance.

    EDIT:
    Couple observations

    Errors about unable to open secpack and anySIM1.2 crashing is because the folder in /Applications MUST be anySIM.app

    The twirling image on boot up after running anySIM1.2u
    root 126 0.0 0.0 273980 640 ?? S 10:44AM 0:00.05 /usr/sbin/BlueTool -f /etc/bluetool/iPhone1,1.deepsleep.script
    Last edited by socal; 11-12-2007 at 07:48 PM.



  2. #2
    Rookie Array

    Join Date
    Apr 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Agreed, it seems pretty craptastic. I've had to completely reinstall my iPhone (which luckily wasn't difficult because I'd imaged it) because as soon as I run anySIM 1.2 it gets as far as Copying Firmware and the whole thing locks up, I restart and SpringBoard doesn't load, and so I have to reinstall. this is both with 1.2 and the so-called 1.2.1u which I assumed was a bugfix. I can only hope that it didn't actually modify my baseband because it supposedly only got as far as copying it.

    I hope the dev team gets an official unlock soon because my iPhone is lonely without its O2 sim, I had to fish out my old phone. Thats the price I pay for being an early adopter I guess

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    370
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    So you guys don't have working unlocked iPhones now?

    From reading the posts on this forum it's clear that the Dev team learnt a lesson about releasing the first unlock quickly (ok, it worked great but corrupted the sezone so future updates would brick). They are now taking their time and throughly testing easy to use solutions for everyone.

    Why would you risk your iPhone trying to upgrade as soon as the first hint of an update comes out? I do believe people have it working but the guides are far from easy and far from clear.

    This is not a race people. Just give it a bit of time. Go enjoy your unlocked 1.1.1.

  4. #4
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    803
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    Quote Originally Posted by socal View Post
    I have tried it on several phones, all FW versions.
    1.02, 1.1.1, 1.1.2
    Virgin phones, updated phones, etc.
    NONE of them were unlocked using either version of anySIM1.2
    All it managed to do was waste a LOT of my time, and f* up the baseband.

    So, here's the deal....
    STOP posting threads about it, let's see some proof that it actually works.
    Or, just STFU, and stop posting about it.

    Enough of the "it worked for me", let's SEE IT, because I truely DO NOT believe it works.

    I haven't seen anything that proves me wrong....so here's your chance.
    it only works for us phones

  5. #5
    Amazingly Knowledgeable Array

    Join Date
    Aug 2007
    Posts
    757
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    45

    Default

    Okay. I am not on the side of anySIM 1.2 from elite team, but it actually works for my 1.0.2.

    Here is the proof:


    But I have to say the anySIM 1.2 kind of fucked up somehow. So don't try it unless you want a iBrick


  6. #6
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    144
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    I experiment, I take chances, that's my nature.
    I have plenty of "working unlocked iPhones", just none running 1.1.2

    A 1.02 unlocked iPhone is useless IMHO, let's see a 1.1.2 iPhone that's unlocked.
    Afterall that's what the unlock is "supposed" to work on.

    All I have tried it on is US iPhones...

    Screenshots aren't proof....easily photochopped.
    A digital pic or YouTube video is proof.
    Last edited by socal; 11-12-2007 at 10:35 AM.

  7. #7
    Rookie Array

    Join Date
    Apr 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I don't consider it a risk.

    Firstly I was under the impression that anySIM 1.2 worked correctly at the time I upgraded. Secondly I view my iphone as more of a project than a production machine and while its very nice when it works I enjoy challenges such as working out how to jailbreak it. I don't consider it a race either, I just like making things work. It still works perfectly apart from the phone and I've found a fantastic method of jailbreaking which means if I mess things up while playing around it takes me 5mins and I'm back online so all in all I'm quite happy actually.

  8. #8
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    370
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    I can understand your posts and eagerness to play around with the device. Trouble is a lot of people shouldn't be doing this at the moment. If for the only reason it creates 100's of new 'Help' threads, oh and non-working phones.

    Quote Originally Posted by socal View Post
    I experiment, I take chances, that's my nature.
    I have plenty of "working unlocked iPhones", just none running 1.1.2
    I wish I had a spare. In fact if I did I would probably be tinkering as well.

    Quote Originally Posted by socal View Post
    A 1.02 unlocked iPhone is useless IMHO, let's see a 1.1.2 iPhone that's unlocked.
    Afterall that's what the unlock is "supposed" to work on.
    In my opinion a bricked iPhone is useless, not a 1.0.2

  9. #9
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    144
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    It is irresponsible and stupid to release potentially damaging software.

    I had to erase and reflash many times during my experiments.
    Someone with limited technical skills, will surely "brick" their phone using this crap.

    Yes, a certain amount of risk is implied when playing with the iPhone, BUT they never should have made this crap available in the first place.

  10. #10
    Senior Professional Array iDarbert's Avatar

    Join Date
    Oct 2007
    Posts
    192
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Weird, when I tried to run it under my downgraded-from-1.1.2-to-1.1.1 iPhone it didn't hang, it went all the way through "copying firmware" and then came up with a error about some .bin file but closed immediately without giving me time to read it; running it through the command-line didn't give any useful output either (but I suspect it's because the app killing the WiFi at some point).

    I think you are supposed to run it either under 1.0.2 (with upgraded baseband) or 1.1.2 for it to work, but I'm not trying that yet.


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. How to 1.0.2 (anySIM1.1) --> 1.1.1
    By Wiroj in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-13-2007, 07:23 AM
  2. Ran AnySim1.1.1, but can only use AT&T sim
    By Annon in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 11-05-2007, 07:27 AM
  3. 1.0.2 anysim1.1 to 1.1.1 help??!
    By shordy999 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-22-2007, 03:26 AM
  4. Help with anysim1.1
    By Tmobileiphoneuser4657 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-18-2007, 05:27 AM
  5. Need a little Help anySim1.01.xml
    By samsil in forum General
    Replies: 3
    Last Post: 09-16-2007, 09:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:01 PM.
twitter, follow us!