Page 1 of 3 123 LastLast
Results 1 to 10 of 23
Discuss Just following iclarified tutorials but can't upgrade to 1.1.2 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I had a the repair problem unlocking 1.1.2 using the iclarified tutorial. So I restored ...
  1. #1
    Professional Array

    Join Date
    Dec 2007
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default Just following iclarified tutorials but can't upgrade to 1.1.2

    I had a the repair problem unlocking 1.1.2 using the iclarified tutorial.

    So I restored to 1.1.1 using iClarified, i was getting the incorrect sim massage even though I have not ever taken out the original AT&A sim. I thought this was a bit weird but did the jail break and it seemed to work ok and installed installer.app

    Now i needed to do the update to 1.1.2 to get the unlock working. I downloaded the 1.1.2 firmware from iclarified, and followed the tutorial. I keep getting a error when i do this, i think it was 1005 or something like that , it was not the 1604 that some people have been seeing.

    I am using itunes 7.6, I have tried it on earlier versions but then independence does not work.

    Please help, is there another way of upgrading to 1.1.2?, another tutorial maybe.

    I think the problem originates form the incorrect sim message, but i may be wrong, I did not get this message the first time i updated a while back.

    Thanks,



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    you need to tell us which iClarified tutorial you followed.
    you need to tell us what kind of phone you have.
    Is it OTB 1.1.1, 1.1.2, 1.1.3 or ???
    No one can help you without adequate and precise information

  3. #3
    Professional Array

    Join Date
    Dec 2007
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    ok, cheers,

    I have 1.1.2 OTB with 4.6, I have been following

    http://www.iclarified.com/entry/index.php?enid=455

  4. #4
    Professional Array

    Join Date
    Dec 2007
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I get a 1015 error on the 1.1.2 update, thats the 7th time i have been though this, I'm pulling my hair out.

  5. #5
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    so you downgraded to 1.1.1 and able to jailbreak+activate sucessfully right?.
    Before update to 1.1.2, you need to install oktoprep.
    After that, you can do the shift-update via itunes to go 1.1.2
    I see this on iclarified:
    -----------------------------
    :UPGRADE TO 1.1.2

    ......
    At this point normally we would have installed OktoPrep from Installer (Tweaks 1.1.1 Category). The new jailbreakme.com is supposed to do this for you now. I've heard a couple reports of the site not doing it so I've left this in the tutorial for now!
    ----------------------------

    This is not right .... you need oktoprep
    Last edited by dtube; 02-09-2008 at 09:21 AM.


  6. #6
    Professional Array

    Join Date
    Dec 2007
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Yeah
    this s exactly what I'm doing but i get the 1015 error after the 1.1.2 update. Then the phone just goes in to recovery mode and i have to start all over again.

  7. #7
    Professional Array

    Join Date
    Dec 2007
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hey

    Any thoughts???? I have searched high and low and can't find anyone else having this problem.

  8. #8
    Busha
    Guest

    Default

    I had exact problem, when you get 1015 error just open iBrickr and BOOT THE PHONE, when it boots then you go to jailbreak-that bat file that iClarified says, so, follow that tutorial, only the phone wont be ON when you upgrade it on 1.1.2 but show 1015 error, thats ok, open iBrickr and boot it and continue with tutorial.

    Give me Thumbs up

  9. #9
    Professional Array

    Join Date
    Dec 2007
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I have a mac, i didn't think that ibrickr worked on a mac?

  10. #10
    Professional Array

    Join Date
    Dec 2007
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    The 8th time, this is driving me nuts


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. mac programming tutorials?
    By truehybridx in forum Genuine Mac Support
    Replies: 2
    Last Post: 11-13-2009, 02:21 AM
  2. Replies: 9
    Last Post: 02-12-2008, 03:36 AM
  3. Replies: 0
    Last Post: 01-29-2008, 03:16 AM
  4. Any StealthSIM tutorials?
    By stuckd in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 12-10-2007, 03:45 AM
  5. link to iPhone upgrade/unlock/etc tutorials? 1.0.2 to 1.1.2...
    By sukatoro in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 12-09-2007, 06:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:29 AM.
twitter, follow us!