Results 1 to 5 of 5
Discuss Jailbreakme.com Not Working? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Can't seem to get jailbreakme.com to jailbreak and install installer onto the iphone. Have been ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Jailbreakme.com Not Working?

    Can't seem to get jailbreakme.com to jailbreak and install installer onto the iphone. Have been trying since 10hrs ago. Anyone having the same problem? Anywhere to find out the status of the site?
    Last edited by EuroBeat; 12-04-2007 at 07:10 AM.



  2. #2
    Advanced Array

    Join Date
    Sep 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    whats worked for me.
    Create 2 urls for you contact:
    first one: http://jailbreak.toc2rta.com
    second:http://www.jailbreakme.com

    Click the first one, once safari crashes, return to contact and click the second. Works for me every time :s otherwise it sits on jailbreak me forever. Let me know if it works for ya :s

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    315
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    can you be more specific? as in does the page not load or what part do you get to? also please realise that it must be done on 1.1.1. if you try to do it and you see a little blue question mark square the tiff exploit is patched on your phone and will require a 1.1.1 restore or in the case of 1.1.2 a downgrade (to which there is a guide on the site)

  4. #4
    Newbie Array

    Join Date
    Nov 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    when i try to install AppSnapp it just hangs on the web page and sometimes goes back to the activation screen but nothing being downloaded.

  5. #5
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by EuroBeat View Post
    when i try to install AppSnapp it just hangs on the web page and sometimes goes back to the activation screen but nothing being downloaded.
    try this

    http://hackint0sh.org/forum/showpost...13&postcount=8


 

 

Similar Threads

  1. 1.1.1 jailbreakme.com not working?!
    By tsatsos007 in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 09-03-2008, 04:05 AM
  2. Jailbreakme.com not working
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 02-10-2008, 03:30 PM
  3. jailbreakme not working.
    By WoahItsTyleRR in forum General
    Replies: 1
    Last Post: 02-09-2008, 05:44 PM
  4. Jailbreakme.com not working?! Any help?
    By kingoftherodeo in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 01-17-2008, 06:12 AM
  5. Is Jailbreakme.com not working?!
    By oxeneers in forum iPhone "2G" (Rev. 1)
    Replies: 16
    Last Post: 11-22-2007, 10:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:37 AM.
twitter, follow us!