Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
Discuss Is Jailbreakme.com not working?! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by MuscleNerd If your ultimate goal is unlocked 1.1.2, you don't need to ...
  1. #11
    Rookie Array

    Join Date
    Sep 2007
    Location
    Morgan Hill, CA
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by MuscleNerd View Post
    If your ultimate goal is unlocked 1.1.2, you don't need to go through 1.1.1/jailbreakme.com. Just run oktoprep from 1.0.2 and skip 1.1.1 altogether. Or if you have ssh and BSD on 1.0.2, skip oktoprep and execute "mknod /private/var/root/Media/disk c 14 1" yourself and then proceed directly to 1.1.2 Shift+Update. If you don't have BSD, just grab mknod from http://conceitedsoftware.com/iphone/zips/OktoPrep.zip

    jailbreakme.com is very slow lately, and doing the above will save you lots of time.
    I just downgraded to 1.0.2 and unlocked with anySIM 1.1.2u.. I have SSH and BSD.. should I just install oktoprep from Installer and update to 1.1.2 using iTunes?


  2. #12
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    @MuscleNerd,
    I think you are right. jailbreakme.com is very slow and acting strangely. I reboot my computer, and set the general, settings, auto-lock from 1 minute to never. I was able to jailbreakme.com afterward. I'm running oktoprep and update to 1.1.2 now.

    BTW, what I did was 1.1.2 restore, 1.1.1 restore, jailbreak/activate, unlock with anySIM 1.1.2u, oktoprep, update 1.1.2 ...

    According to your instruction. you can restore 1.1.2 then restore directly to 1.0.2 and skip 1.1.1 ? Can you confirm?

    I totally forgot about your mknod .... you mentioned that to me before.

    many thanks

  3. #13
    Rookie Array

    Join Date
    Sep 2007
    Location
    Morgan Hill, CA
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    @MuscleNerd,
    I think you are right. jailbreakme.com is very slow and acting strangely. I reboot my computer, and set the general, settings, auto-lock from 1 minute to never. I was able to jailbreakme.com afterward. I'm running oktoprep and update to 1.1.2 now.

    BTW, what I did was 1.1.2 restore, 1.1.1 restore, jailbreak/activate, unlock with anySIM 1.1.2u, oktoprep, update 1.1.2 ...

    According to your instruction. you can restore 1.1.2 then restore directly to 1.0.2 and skip 1.1.1 ? Can you confirm?

    I totally forgot about your mknod .... you mentioned that to me before.

    many thanks
    I just did restore to 1.0.2 and ran anySIM 1.1.2u and am now updating to 1.1.2 after using oktoprep. Then I'll try the jailbreak program for mac. And let you know what happens.

  4. #14
    The Man Array aviegas's Avatar

    Join Date
    Sep 2007
    Posts
    1,108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    73

    Default

    It is indeed very strange. I've be monitor the network load and it looks like it loads the "y.tiff" and fails to load the payload2.bin file and times out the network connection.

    I''ve tried to set up a local server: hacked my DNS server to make "jailbreakme.com" local, copied both the y.tiff and payload2.bin to the local server and still no sucess.

    Yes, I'm using a day-0 1.1.1 image, so I'm sure it has the exploit.

    Tried for ours. No sucess. Until out of the blue it worked.

    My feeling is that it is quite unstable for some unknown reason, as the source code nor the whole process is not public.

    Since it's possible to 1.1.2 -> 1.0.2 -> 1.1.2, I guess I will start using this approach, with good old iNdependence 1.2.4, that runs fine for 1.0.2 with dropbear and run the mknod myself.

  5. #15
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    good luck. I'm done with my phone now. BTW, I'm using the PC. I don't think you will have any problem because the 1.1.2 jailbreak for Mac is also a java applet right?


  6. #16
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by aviegas View Post
    It is indeed very strange. I've be monitor the network load and it looks like it loads the "y.tiff" and fails to load the payload2.bin file and times out the network connection.

    I''ve tried to set up a local server: hacked my DNS server to make "jailbreakme.com" local, copied both the y.tiff and payload2.bin to the local server and still no sucess.

    Yes, I'm using a day-0 1.1.1 image, so I'm sure it has the exploit.

    Tried for ours. No sucess. Until out of the blue it worked.

    My feeling is that it is quite unstable for some unknown reason, as the source code nor the whole process is not public.

    Since it's possible to 1.1.2 -> 1.0.2 -> 1.1.2, I guess I will start using this approach, with good old iNdependence 1.2.4, that runs fine for 1.0.2 with dropbear and run the mknod myself.
    thanks for confirming the strangeness. I've been at this for hours and I couldn't figure out what the heck is going on. You're gonna laugh at this
    I was so frustrated that I used CARNAVAL 0.8 and managed to jailbreak using jailbreak.toc2rta.com + iphuc combination to get me to the springboard. From there I was able to work round & about in a convoluted way to unlock using anySIM 1.1.2u and oktoprep from there. I thought I was home free then I ran into other issue, so I had to restore 1.1.1 again and finally using jailbreakme.com (with the autolock set to never - that may help from preventing the wifi to shutdown during powersave while it was having difficulty communicating with jailbreakme). I did not unlock again because I was able to unlock the first time under the new baseband. It was quite an adventure.

    After I updated to 1.1.2, phone reboot and I saw the cd disc + cable picture. Shit ... I thought ... (was expecting a Please activate screen with the earth...). anyway, I proceed with the java app and it broke through...

    edit: you may want to try setting autolock to never to see if that will help while the phone having difficulty with the jailbreakme / appsnap...
    Last edited by dtube; 11-22-2007 at 10:04 AM.

  7. #17
    The Man Array aviegas's Avatar

    Join Date
    Sep 2007
    Posts
    1,108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    73

    Default

    Quote Originally Posted by dtube View Post
    edit: you may want to try setting autolock to never to see if that will help while the phone having difficulty with the jailbreakme / appsnap...
    Autolock set to never does not change the behavior. One thing I noticed: works better in the mornings.... so I guess it must be "load" related.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. 1.1.1 jailbreakme.com not working?!
    By tsatsos007 in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 09-03-2008, 04:05 AM
  2. Jailbreakme.com not working
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 02-10-2008, 03:30 PM
  3. jailbreakme not working.
    By WoahItsTyleRR in forum General
    Replies: 1
    Last Post: 02-09-2008, 05:44 PM
  4. Jailbreakme.com not working?! Any help?
    By kingoftherodeo in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 01-17-2008, 06:12 AM
  5. Jailbreakme.com Not Working?
    By EuroBeat in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 12-04-2007, 07:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:37 PM.
twitter, follow us!