Results 1 to 3 of 3
Discuss jailbreakme.com dont work ? - SOLUTION (actually NOT!) at the iPhone "2G" (Rev. 1) - Hackint0sh.org; If you upgrate your itunes to the 7.5 version on mac, when you downgrade to ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation jailbreakme.com dont work ? - SOLUTION (actually NOT!)

    If you upgrate your itunes to the 7.5 version on mac, when you
    downgrade to 1.1.1 firmware the jailbreak.com will not work.

    why ? because when you upgrate itunes, the mobile device also it will be upgrate too.

    Inclusive, is you downgrate the itunes, the mobile device there
    is not downgrate

    If somebody have a solution for downgrade the mobile device on
    Mac write the post in this forum.

    NOT UPGRATE TO ITUNES 7.5



  2. #2
    Rookie Array

    Join Date
    Nov 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by h4ck3r View Post
    If you upgrate your itunes to the 7.5 version on mac, when you
    downgrade to 1.1.1 firmware the jailbreak.com will not work.

    why ? because when you upgrate itunes, the mobile device also it will be upgrate too.

    Inclusive, is you downgrate the itunes, the mobile device there
    is not downgrate

    If somebody have a solution for downgrade the mobile device on
    Mac write the post in this forum.

    NOT UPGRATE TO ITUNES 7.5
    I don't quite understand what you're writing, but I used iTunes 7.5 to jailbreak my OOB 1.1.2 iPhone - only thing is, that you need the framework files from 7.4 to make iNdependence work.

  3. #3
    Amazingly Knowledgeable Array

    Join Date
    Jul 2007
    Location
    Fort Meade
    Posts
    941
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Quote Originally Posted by h4ck3r View Post
    If you upgrate your itunes to the 7.5 version on mac, when you
    downgrade to 1.1.1 firmware the jailbreak.com will not work.

    why ? because when you upgrate itunes, the mobile device also it will be upgrate too.

    Inclusive, is you downgrate the itunes, the mobile device there
    is not downgrate

    If somebody have a solution for downgrade the mobile device on
    Mac write the post in this forum.

    NOT UPGRATE TO ITUNES 7.5
    This is the biggest BULLSHIT I ever read, please stop posting this.
    If you can't figure it out how it works, STAY AWAY from it. There are DOZENDS of posts/threads related to this.

    Little hint: I just downgraded two 1.1.2 iPhones with iTunes 7.5 to 1.1.1, used jailbreakme.com and updated again to 1.1.2 without ANY problem.

    Thread closed, start READING.

 

 

Similar Threads

  1. Replies: 1
    Last Post: 03-05-2008, 11:24 PM
  2. Replies: 10
    Last Post: 01-23-2008, 05:18 AM
  3. Jailbreakme Dont works Today!
    By DeCode in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 01-04-2008, 11:44 PM
  4. Jailbreakme solution NOT working?
    By Diseal3 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 01-04-2008, 10:33 PM
  5. Replies: 1
    Last Post: 12-26-2007, 12:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:41 PM.
twitter, follow us!