Page 1 of 6 123456 LastLast
Results 1 to 10 of 53
Discuss jailbreakme.com don't work at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi friends, today when i go to jailbreakme.com on iphone, it doesn't work...i have firmware ...
  1. #1
    Rookie Array

    Join Date
    Aug 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default jailbreakme.com don't work

    Hi friends, today when i go to jailbreakme.com on iphone, it doesn't work...i have firmware 1.1.1 with modem firmware 4.02.13........when i click on jailbreakme.com iphone go to first page of activation but nothing doesn't happen



  2. #2
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Quote Originally Posted by djdied View Post
    Hi friends, today when i go to jailbreakme.com on iphone, it doesn't work...i have firmware 1.1.1 with modem firmware 4.02.13........when i click on jailbreakme.com iphone go to first page of activation but nothing doesn't happen
    This is so anoying! We NEED alternative!

  3. #3
    Senior Professional Array

    Join Date
    Mar 2007
    Posts
    261
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Sometimes it ONLY works when it's connected to the computer (without iTunes open)

  4. #4
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry

    Same for me

  5. #5
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem. My phone shows only Activate iphone. Somebody Please help???


  6. #6
    Professional Array kickbike's Avatar

    Join Date
    Oct 2007
    Location
    Orlando, FL and Mcbo Venezuela
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    same here, jailbreakme.com its not working at all today, I did restore 1.1.1 and I still have 04.01.13_G, I have tried several times today since this morning, PLEASE SOMEBODY experiencing the same behavior?? I don't have another phone so I am starting to get anxious....HELP

  7. #7
    Amazingly Knowledgeable Array bezman's Avatar

    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    796
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    remove the simcard when you reach the jailbreakme.com url in safari on your iphone, and continue the process without the simcard, i leave it out till after i ran ANySim

    please try this, it works for me everytime, i figured this out after trying dozens of times, when it was my first time using jailbreakme.com, hope this works, i am sure it will, i used to sit there for minutes waiting for it to ring or restart, now evertime, in 10 secs or less..
    Last edited by bezman; 11-21-2007 at 08:03 PM.

  8. #8
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    492
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    31

    Default

    Quote Originally Posted by Sassha View Post
    This is so anoying! We NEED alternative!
    Your right, it is a great method but everyone is at it's mercy. Would be nice to have a java version or something that can be run on any machine or maybe just a backup site.
    8g 1.0 OTB HW-Unlocked (took it apart) on Rogers, take that Ted!

  9. #9
    Professional Array kickbike's Avatar

    Join Date
    Oct 2007
    Location
    Orlando, FL and Mcbo Venezuela
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by bezman View Post
    remove the simcard when you reach the jailbreakme.com url in safari on your iphone, and continue the process without the simcard, i leave it out till after i ran ANySim

    please try this, it works for me everytime, i figured this out after trying dozens of times, when it was my first time using jailbreakme.com, hope this works, i am sure it will, i used to sit there for minutes waiting for it to ring or restart, now evertime, in 10 secs or less..

    thanks for the method or trick, but unfortunely isn't working either, it keeps showing activate iphone and it doesn't restart at all!

    anybody?

  10. #10
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nop. That doesn't work for me


 

 
Page 1 of 6 123456 LastLast

Similar Threads

  1. jailbreakme.com doesn't work
    By flame in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 01-28-2008, 01:29 AM
  2. Wi-Fi - Doesn't Work on JailBreakMe
    By roofchopped in forum General
    Replies: 0
    Last Post: 12-31-2007, 08:29 PM
  3. jailbreakme.com - HOW does it work best?
    By aussiPhoneSeller in forum General
    Replies: 6
    Last Post: 12-02-2007, 07:15 PM
  4. Oh No! Restored but now jailbreakme.com wont work
    By imaginaryplaces in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-02-2007, 06:23 PM
  5. Replies: 2
    Last Post: 11-25-2007, 10:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:22 AM.
twitter, follow us!