Results 1 to 7 of 7
Discuss jailbreakme.com doesn't work at the iPhone "2G" (Rev. 1) - Hackint0sh.org; what i did: -restore 1.1.1 from 1.1.2 -reboot with iBrickr -*#307#....... -jailbreakme.com... -i select appsapp ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default jailbreakme.com doesn't work

    what i did:

    -restore 1.1.1 from 1.1.2
    -reboot with iBrickr
    -*#307#.......
    -jailbreakme.com...
    -i select appsapp
    -it goes to the Activate iPhone screen

    BUT NOTHING ELSE

    I tryed and tryed


    what should i do



  2. #2
    Advanced Array

    Join Date
    Jan 2008
    Location
    NJ, USA
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    keep trying...it took me well over 3 hrs to get it but i finally worked.

    it is some kinda server error but it will work

    keep going into jailbreakme.com and try installing the app it will work eventually

    good luck

  3. #3
    Senior Professional Array jawnsixteen's Avatar

    Join Date
    Oct 2007
    Location
    Boston
    Posts
    151
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    plug it into itunes

  4. #4
    Advanced Array

    Join Date
    Dec 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yah i was like desperate just keep trying took me 15 times

  5. #5
    Professional Array

    Join Date
    Jan 2008
    Location
    Miami, Fl
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Here is a tip during the whole process never unplug you iphone and when u are going to install app snap open itunes and have it on the AT&T sctivstion dcrenn it will talke around a minute for the thing to jailbreak.


  6. #6
    Advanced Array

    Join Date
    Jan 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    let iTunes run in the background and try jailbreakme.com again. Helped me

    Look at step #22: http://www.iclarified.com/entry/index.php?enid=461
    1.1.4 Activated/Jailbroken/Unlocked with iLiberty

  7. #7
    Rookie Array

    Join Date
    Dec 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Maybe it can sound stupid, but I didnt put the "www." part at first, and when i did, it worked, but it went to the activation screen, then rebooted and it was jailbroken

 

 

Similar Threads

  1. [Jailbreak] Jailbreakme.com doesn't work ? Try This....
    By desiplaya in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 11-30-2011, 06:39 PM
  2. [Solved] Install AppSnapp from jailbreakme.com doesn't work
    By wipi in forum iPhone "2G" (Rev. 1)
    Replies: 27
    Last Post: 01-05-2008, 12:41 AM
  3. Wi-Fi - Doesn't Work on JailBreakMe
    By roofchopped in forum General
    Replies: 0
    Last Post: 12-31-2007, 08:29 PM
  4. Replies: 11
    Last Post: 12-21-2007, 02:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:26 PM.
twitter, follow us!