Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss Jailbreakme.com for 1.1.1 and now apps randomly freeze/crash? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Anyone else having any problems with their phones after updating to 1.1.1, jailbreaking via jailbreakme.com, ...
  1. #1
    Professional Array SimonTuffGuy's Avatar

    Join Date
    Oct 2007
    Location
    PA, USA
    Posts
    88
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default Jailbreakme.com for 1.1.1 and now apps randomly freeze/crash?

    Anyone else having any problems with their phones after updating to 1.1.1, jailbreaking via jailbreakme.com, and installing apps?

    My problem seems to come and go... This morning, I went to make a call, hit phone, hit contacts... It stood for a few seconds, thought and then kicked me back to the springboard... I went in again, and the thing froze up... Held home to quit the application and nothing, held the power button, nothing... So I held both at the same time until it shut down... Powered up again and the Apple logo got stuck up... Pressed power again and it kicked me to the "slide to unlock" screen.

    Same thing happened yesterday when checking my e-mail (similar... it seemed like the app froze and then kicked me to the springboard)... it also happened this evening when I was checking for new programs from the Installer application... It was on the "refreshing sources" process and it kicked me back to the springboard.

    Is anyone else having any issues after jailbreakme.com? I had a 1.0.0 iPhone, updates to 1.0.1, then 1.0.2 and most recently 1.1.1... I attempted the hacks from hacktheiphone.com a few times and failed, restored back to just 1.1.1 and let it go until the jailbreakme.com site was announced. Just trying to see if it's just my phone or if anyone else is having the same problem(s).

    Thanks.



  2. #2
    Rookie Array

    Join Date
    Oct 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    possibly a file permission problem
    check in ultimate guide use Winscp to check for files

  3. #3
    Professional Array SimonTuffGuy's Avatar

    Join Date
    Oct 2007
    Location
    PA, USA
    Posts
    88
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Also forgot to mention that I'm running an AT&T sim, so that it didn't process the unlock procedures... It's just a jailbroke phone to install apps.

    I've got Customize, games, BSD subsystem and OpenSSH installed... All of that was also installed on the phone when I was running 1.0.2 (jailbroke with iBrickr) and I had no issues...

  4. #4
    Professional Array SimonTuffGuy's Avatar

    Join Date
    Oct 2007
    Location
    PA, USA
    Posts
    88
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    alloy - thanks... Checked the Installer.app folder/files and they're all ok... It doesn't seem to be any specific program that is having the problem... It was Safari yesterday, the phone this AM, mail this afternoon...

    I can't really pin-point what I'm doing when it happens... the process for each of these times was something like... pulled phone out of pocket, hit the power button, slide to unlock, open the program that I wanted to run, click to next piece, freeze...

  5. #5
    Newbie Array

    Join Date
    May 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I experience the same strange behaviour...I would be interested to see if this is something that is common to a specific area....it did not happen once whilst I ran v1.02


  6. #6
    Professional Array

    Join Date
    Sep 2007
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    did you install summerboard? if yes, set 'dim wallpaper" to off.

  7. #7
    Professional Array

    Join Date
    Sep 2007
    Posts
    65
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same here. Yesterday I jailbroke for the first time with jailbreakme.com, hoping for a quick problemfree installation.

    However the phone seemed to be instable with freezes. This was the first phone where I have seen anything like this. I also installed anysim from the rep.frenchiphone.com repository with the installer. Anysim froze several times so I had to do a hard reboots (power + home buttons). The scariest part was that I couldnt judge whether Anysim had just frozen on the screen and was working already internally, modifying the baseband. So my fear was that by hard rebooting I would leave the baseband in a broken state. But I had no choice because the phone was basically unresponsive after jailbreakme + french anysim. package.

    It may be of course a coincidence that this particular phone makes difficulties or that the french anysim package doesnt set permissions correctly however since I dont have time hunting for bugs I then did a restore with iTunes.

    I then tried CARNAVAL which worked like a breeze. No problems whatsoever.

    (I have used previously touchfree which also didnt cause instability problems)

    Of all three methods CARNAVAL wins hands down because it patches also some other usefull things, like international keyboards and the SIM lockdown file automatically. Also CARNAVAL is much faster than touchfree.

    Just my 0.23 pence on the matter.

    Cheers

    GeeJay

  8. #8
    Professional Array SimonTuffGuy's Avatar

    Join Date
    Oct 2007
    Location
    PA, USA
    Posts
    88
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by dragonaut View Post
    did you install summerboard? if yes, set 'dim wallpaper" to off.
    thanks dragonaut! I do have Summerboard installed and i did have the background dimmed... Right after turning the dim feature off, everything seemed to be running/loading faster!!!

    Ill post back what happens after running like this for a day or two.

  9. #9
    Newbie Array rillo's Avatar

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dragonaut View Post
    did you install summerboard? if yes, set 'dim wallpaper" to off.
    Cool i'll try that...

  10. #10
    Professional Array

    Join Date
    Oct 2007
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by SimonTuffGuy View Post
    thanks dragonaut! I do have Summerboard installed and i did have the background dimmed... Right after turning the dim feature off, everything seemed to be running/loading faster!!!

    Ill post back what happens after running like this for a day or two.
    How do you actually set the 'dim wallpaper'? Will this make the lighting goes dark? or is it the same?

    Thanks in advance


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Apps freeze in uninterruptible wait
    By tlawgnir in forum Using Snow Leopard
    Replies: 0
    Last Post: 02-15-2010, 04:36 AM
  2. MacNN: Apps: Coda, Deep Freeze, Scrivener
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 08-28-2009, 03:00 AM
  3. Applications Randomly Crash
    By crimsonangel in forum Archiv (Leopard)
    Replies: 4
    Last Post: 10-20-2008, 07:09 PM
  4. [apps][possible crash?] which apps can crash the iphone
    By rbby228 in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 09-17-2008, 02:39 PM
  5. jailbreakme wont crash safari
    By simic in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 12-08-2007, 07:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:46 PM.
twitter, follow us!