Page 1 of 2 12 LastLast
Results 1 to 10 of 16
Discuss [Jailbreak] Upgraded to 1.1.2 but it is not working at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi guys... I have tried searching the whole forum and have been trying to jailbreak ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [Jailbreak] Upgraded to 1.1.2 but it is not working

    Hi guys...
    I have tried searching the whole forum and have been trying to jailbreak my iphone for the past 2 days......let me explain the situation.

    I am able to downgrade to 1.1.1.......launch installer.....install OK to Prep 1.0......and when i upgrade to 1.1.2 from itunes ...it upgrades but instead of saying slide to unlock it says.....slide for emergency....also i have read that once it restarts it is suppose to be shown activated in itunes......but my problem is...i am not able to jailbreak 1.1.2......some forums say turnoff all firewalls which i did and tried...not working...another says install bsd sub....and....open ssh...did that and tried it not working again....same msg...."cannot jailbreak if ok to prep not installed" but i have installed it everytime i have done the whole process.....plz help me and i tried searching....i have used this guide...

    http://www.hackint0sh.org/forum/showthread.php?t=18284

    so basically i am stuck at the last step which involes upgrading to 1.1.2 and jailbreaking....as the above guide says ....after updating to 1.1.2 slide to unlock should appear in french...but it doesn't....instead i get a plug, itunes logo, and slide for emergency...and then when i go to jailbreak..."cannot jailbreak without ok to prep not installed" plz plz help...



  2. #2
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have tried this process 5 times...already...with itunes closed and everything....plz help

  3. #3
    Jedi Admin Array

    Join Date
    Sep 2007
    Location
    sao paulo, brasil
    Posts
    1,242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Do you press shift+update or shift+restore when youre going from 1.1.1 to 1.1.2?

    N41
    MSN/AIM? PM me
    If you want to become a Hackint0sh supporter click here.
    I DO READ PM's

    "Just because I'm losing
    Doesn't mean I'm lost
    Doesn't mean I'll stop
    Doesn't mean I will cross

    Just because I'm hurting
    Doesn't mean I'm hurt
    Doesn't mean I didn't get what I deserve
    No better and no worse "

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No i just press regular update...or i am downloading from my download 1.1.2 then i shift + restore and then open the 1.1.2 file...

  5. #5
    Professional Array _Gabe_'s Avatar

    Join Date
    Dec 2007
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    You just contradicted yourself.. what are you doing?
    miiPhone - Wallpapers, Tutorials, News, etc


  6. #6
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    sorry to sound clear.....i have tried multiple ways....
    1. i press shift + restore select the 1.1.2 file from desktop and update it.
    2. i have pressed plain update to update from itunes server to 1.1.2

    and none of the above has worked
    Last edited by shasan20; 01-15-2008 at 04:42 AM.

  7. #7
    Newbie Array bluedemon's Avatar

    Join Date
    Nov 2007
    Location
    México
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi. I don't know if this helps you. Below there is a link of the tutorial i have followed. You can follow it an i think this works for you as works for me.

    http://www.iclarified.com/entry/index.php?enid=461
    2.0 OTB week 48 unlocked with winPWN
    Carrier- Telcel GSM Mx
    Call IN/OUT - yes
    SMS IN/OUT -yes
    All working great...

  8. #8
    Respected Professional Array

    Join Date
    Oct 2007
    Posts
    514
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by shasan20 View Post
    sorry to sound clear.....i have tried multiple ways....
    1. i press shift + restore select the 1.1.2 file from desktop and update it.
    (
    Restore =\= Update

  9. #9
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Bluedemon i tried your guide and same stuff.... it says "the utility can only be used if you have run oktoprep before updating to 1.1.2" and i have done that when i launched installer before updating to 1.1.2

    fallenczar....i know what you mean....i have tried updating....by hitting update...and when that didnt work...i downloaded the 1.1.2 restore and did shift + restore and chose 1.1.2 restore...

  10. #10
    Newbie Array bluedemon's Avatar

    Join Date
    Nov 2007
    Location
    México
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    did you do all the steps?
    2.0 OTB week 48 unlocked with winPWN
    Carrier- Telcel GSM Mx
    Call IN/OUT - yes
    SMS IN/OUT -yes
    All working great...


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Installer not working after upgraded to 2.1
    By j2chulo in forum Quickpwn
    Replies: 6
    Last Post: 10-25-2008, 04:17 AM
  2. [1.1.2 OTB] 1.1.3 Upgraded trying to jailbreak... no bars
    By uPhone in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-03-2008, 05:20 AM
  3. IN A Jam 1.1.2 otb jailbroken upgraded to 1.1.3 now not working
    By JayYan in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-28-2008, 09:06 PM
  4. Replies: 0
    Last Post: 01-26-2008, 10:17 PM
  5. [OTB 1.1.1] Upgraded to 1.1.2 now stuck at Jailbreak
    By watsonnicole1 in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 01-08-2008, 12:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:29 PM.
twitter, follow us!