Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
Discuss [Jailbreak] Jailbreakme.com doesn't work ? Try This.... at the iPhone "2G" (Rev. 1) - Hackint0sh.org; letting itunes see the phone is key. works everytime then....
  1. #11
    Advanced Array

    Join Date
    Jan 2008
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    letting itunes see the phone is key. works everytime then.


  2. #12
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I too confirm the things.

    LET the usb cable there for all the time. i.e AFTER restoring 111 to the end the of the process.

  3. #13
    Professional Array

    Join Date
    Dec 2007
    Posts
    88
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    After safari crashed (from visiting http://jailbreakme.com), installer would never run itīs instalation, even if I waited for a long time or had my 1.1.2 OTB iphone (downgraded to 1.1.1 at this point, obviously) connected to the computer (so iTunes could see it). I ended up solving my problem by doing the following:

    After safari crashes, you will go back to the "slide for emergency" screen.
    As soon as that happens, slide in order to go back to the keypad. Dial 0, then answer.
    Put the call on hold, dial 0 again and this time, decline the call.
    AppInstaller ran as soon as I declined the call.

    Also, I had to restore the iPhone to 1.1.1 again a few weeks later, and doing this procedure again was the only thing that worked.
    It took me a couple of hours to figure it out the first time... The second time, worked like a charm!

    Also, very important!! NEVER run other jailbreak website when youīre trying to jailbreak!! (stick to http://jailbreakme.com - worked for me every time). Switching sites can make your storage appear as 300mb (on the configuration/status screen) and will cause the 1.1.2 jailbreak to fail after you upgrade (because oktoprep wonīt be able to do itīs thing). If you end up with the 300mb problem, upgrade back to 1.1.2 and start all over again.

    Donīt forget to set the auto-lock to "never" before jailbreaking as well.

    May help anyone with trouble jailbreaking 1.1.2..
    Last edited by younesmaia; 01-19-2008 at 11:50 PM.

  4. #14
    Newbie Array

    Join Date
    Jun 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default What????

    Can someone please explain to me what *#307# is? Thx

  5. #15
    Newbie Array

    Join Date
    Nov 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Bdp1998 View Post
    Can someone please explain to me what *#307# is? Thx
    Yeah i have no idea either somebody else help?


  6. #16
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    All I know is that it seems to be a holdover from the original iPhone 2G. It doesn't work on my iPhone 4 or 4S, I just get "Error performing request: Unknown Error". I think it used to be a shortcut that allowed you to add a contact.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. jailbreak 1.1.1, after jailbreakme, iphone doesn't restart
    By clancom in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-06-2008, 06:04 AM
  2. jailbreakme.com doesn't work
    By flame in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 01-28-2008, 01:29 AM
  3. Wi-Fi - Doesn't Work on JailBreakMe
    By roofchopped in forum General
    Replies: 0
    Last Post: 12-31-2007, 08:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:33 PM.
twitter, follow us!