Page 1 of 2 12 LastLast
Results 1 to 10 of 20
Discuss Jailbreak 1.1.2 UPDATED doesn't work at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Ok, so I've gone through the entire chain from unlocked 1.1.1 to AnySIM 1.2 unlocked ...
  1. #1
    Professional Array

    Join Date
    Aug 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default [Renamed] Jailbreak 1.1.2 doesn't work under Leopard

    Ok, so I've gone through the entire chain from unlocked 1.1.1 to AnySIM 1.2 unlocked 1.1.2 through 1.0.2 downgrade. I had OkroPrep installed under 1.1.1 and upgraded (not restored) to 1.1.2. When I'm trying to run jailbreak.jar under Leopard it first gives me a message saying that it can only run I had OktoPrep installed under 1.1.1. I guess the authors should be more clear, because I can'r really understand if that's just a warning or an error. Anyways, right after that message I get another one saying that Jar Launcher saying that jailbreak.jar could not be launched.... I also tried running ./osx under terminal here's what i get (I actually get the same thing from console when running jailbreak.jar):

    Code:
    Mac detected...
    iPhuc at: /private/tmp/tmp1617
    Connecting to iPod/iPhone...
    This utility can only be used if you have already run OktoPrep before updating to 1.1.2.
    Size calculation: 948717772
    Uploading Installer.app files...
    java.io.IOException: /private/tmp/tmp1617: not found
    	at java.lang.UNIXProcess.forkAndExec(Native Method)
    	at java.lang.UNIXProcess.<init>(UNIXProcess.java:52)
    	at java.lang.ProcessImpl.start(ProcessImpl.java:91)
    	at java.lang.ProcessBuilder.start(ProcessBuilder.java:451)
    	at java.lang.Runtime.exec(Runtime.java:591)
    	at java.lang.Runtime.exec(Runtime.java:429)
    	at java.lang.Runtime.exec(Runtime.java:326)
    	at com.planetbeing.iPhuc.IPhuc.start(IPhuc.java:182)
    	at com.planetbeing.iPhuc.IPhuc.waitForPrompt(IPhuc.java:242)
    	at com.planetbeing.iPhuc.IPhuc.execute(IPhuc.java:302)
    	at com.planetbeing.iPhuc.IPhuc.execute(IPhuc.java:286)
    	at com.planetbeing.iPhuc.IPhuc.fileExists(IPhuc.java:148)
    	at com.planetbeing.iPhuc.IPhuc.mkdir(IPhuc.java:123)
    	at com.planetbeing.iPhuc.IPhuc.recursiveUpload(IPhuc.java:59)
    	at com.planetbeing.touchFree.TouchFreeEngine.jailbreak(TouchFreeEngine.java:98)
    	at Jailbreak$Task.run(Jailbreak.java:198)
    	at java.lang.Thread.run(Thread.java:613)
    java.io.IOException: /private/tmp/tmp1617: not found
    	at java.lang.UNIXProcess.forkAndExec(Native Method)
    	at java.lang.UNIXProcess.<init>(UNIXProcess.java:52)
    	at java.lang.ProcessImpl.start(ProcessImpl.java:91)
    	at java.lang.ProcessBuilder.start(ProcessBuilder.java:451)
    	at java.lang.Runtime.exec(Runtime.java:591)
    	at java.lang.Runtime.exec(Runtime.java:429)
    	at java.lang.Runtime.exec(Runtime.java:326)
    	at com.planetbeing.iPhuc.IPhuc.start(IPhuc.java:182)
    	at com.planetbeing.iPhuc.IPhuc.waitForPrompt(IPhuc.java:242)
    	at com.planetbeing.iPhuc.IPhuc.execute(IPhuc.java:294)
    	at com.planetbeing.iPhuc.IPhuc.execute(IPhuc.java:286)
    	at com.planetbeing.iPhuc.IPhuc.mkdir(IPhuc.java:124)
    	at com.planetbeing.iPhuc.IPhuc.recursiveUpload(IPhuc.java:59)
    	at com.planetbeing.touchFree.TouchFreeEngine.jailbreak(TouchFreeEngine.java:98)
    	at Jailbreak$Task.run(Jailbreak.java:198)
    	at java.lang.Thread.run(Thread.java:613)
    java.io.IOException: /private/tmp/tmp1617: not found
    	at java.lang.UNIXProcess.forkAndExec(Native Method)
    	at java.lang.UNIXProcess.<init>(UNIXProcess.java:52)
    	at java.lang.ProcessImpl.start(ProcessImpl.java:91)
    	at java.lang.ProcessBuilder.start(ProcessBuilder.java:451)
    	at java.lang.Runtime.exec(Runtime.java:591)
    	at java.lang.Runtime.exec(Runtime.java:429)
    	at java.lang.Runtime.exec(Runtime.java:326)
    	at com.planetbeing.iPhuc.IPhuc.start(IPhuc.java:182)
    	at com.planetbeing.iPhuc.IPhuc.waitForPrompt(IPhuc.java:242)
    	at com.planetbeing.iPhuc.IPhuc.execute(IPhuc.java:294)
    	at com.planetbeing.iPhuc.IPhuc.execute(IPhuc.java:286)
    	at com.planetbeing.iPhuc.IPhuc.fileExists(IPhuc.java:148)
    	at com.planetbeing.iPhuc.IPhuc.mkdir(IPhuc.java:123)
    	at com.planetbeing.iPhuc.IPhuc.recursiveUpload(IPhuc.java:59)
    	at com.planetbeing.touchFree.TouchFreeEngine.jailbreak(TouchFreeEngine.java:98)
    	at Jailbreak$Task.run(Jailbreak.java:198)
    	at java.lang.Thread.run(Thread.java:613)
    java.io.IOException: /private/tmp/tmp1617: not found
    	at java.lang.UNIXProcess.forkAndExec(Native Method)
    	at java.lang.UNIXProcess.<init>(UNIXProcess.java:52)
    This is just a few lines of the code, the entire thing is to long and doesn't fit here. Any suggestions?

    Once again - I'm under Leopard, the phone is unlocked properly under 1.0.2 and OktoPrepped under 1.1.1 and upgraded and not restored to 1.1.2 as per numerous manuals here.

    Thanks
    Last edited by Gevor; 11-19-2007 at 12:59 PM.



  2. #2
    Rookie Array

    Join Date
    Nov 2007
    Location
    Liverpool ,UK
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Few questions ...

    1 . is it 1.1.2 out of the box ?

    2 . what is it your trying to do ? unlock it ?
    MacPro 30 inch Cinema display
    Macbook Blck Core Duo 2ghz 1GB RAM
    UK iPhone

  3. #3
    Professional Array

    Join Date
    Aug 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by DenniZ View Post
    Few questions ...

    1 . is it 1.1.2 out of the box ?

    2 . what is it your trying to do ? unlock it ?
    As I said in my first post I'm on a Mac (Leopard) with an upgraded from 1.1.1 and unlocked with anySIM 1.2 iphone.

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    120
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Gevor View Post
    As I said in my first post I'm on a Mac (Leopard) with an upgraded from 1.1.1 and unlocked with anySIM 1.2 iphone.


    WHY Did you use Anysim 1.2 on 1.1.1 firmware?
    Unlocked 8GB Working 1.1.3 iPhone In Louisiana, US
    Call In/Out - Yes/Yes
    SMS In/Out - Yes/Yes
    EDGE - Yes But Disabled By AT&T
    YouTube - Yes
    NES - Yes
    AIM - Yes

  5. #5
    Professional Array

    Join Date
    Aug 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by krUnAl View Post
    WHY Did you use Anysim 1.2 on 1.1.1 firmware?
    Ok, guys, this is not funny anymore. I thought I was being really clear in my first post. I didn't run AnySIM 1.2 under 1.1.1, it did that under 1.0.2. All I'm trying to do is figure out why the jailbreak.jar gives me that error. Is it the java script that is messed up or the OktoPrep got wiped out while upgrading from 1.1.1 to 1.1.2. I've upgraded twice with the same result.

    Also, I assume having the new baseband unlocked is safe to downgrade to 1.1.1 to try OktoPrepping again and then upgrade back to 1.1.2? I will not rewrite the baseband and the phone will stay unlocked, right?

    Sorry, for snapping at you, I'm just really frustrated with this


  6. #6
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    249
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Sounds like a leopard problem to me...

    When I was reading the leopard release notes it seems like there is no true java 6? implementation.

    When I used leopard I did so on a different partion, try dual booting back to Tiger.

    Matthew

  7. #7
    Professional Array

    Join Date
    Aug 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by mdfreeman View Post
    Sounds like a leopard problem to me...

    When I was reading the leopard release notes it seems like there is no true java 6? implementation.

    When I used leopard I did so on a different partion, try dual booting back to Tiger.

    Matthew
    I wish I had a different partition. I even got rid of Windows under Bootcamp to save some space. Is there any other way to launch that .jar file? I mean maybe download some third-party java launcher or something.

    I also think it related to the OktoPrep being wiped out during upgrade somehow....

  8. #8
    Rookie Array

    Join Date
    Nov 2007
    Location
    Liverpool ,UK
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Gevor View Post
    I wish I had a different partition. I even got rid of Windows under Bootcamp to save some space. Is there any other way to launch that .jar file? I mean maybe download some third-party java launcher or something.

    I also think it related to the OktoPrep being wiped out during upgrade somehow....
    the java app works fine don't worry i was using it about 3 hours ago when i was jailbreaking my UK iPhone. (On a MacPro running 10.5)

    I was going to do it windows way ... but 64bit windows vista had problems with itunes let alone the tools.
    MacPro 30 inch Cinema display
    Macbook Blck Core Duo 2ghz 1GB RAM
    UK iPhone

  9. #9
    Professional Array

    Join Date
    Aug 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Ok, I can't figure it out. It just doesn't want to work. I have tried running ./osx from a terminal, also java -jar jailbreak.jar, but nothing works.

    For some reason it doesn't want to see the the OktoPrep installed...

  10. #10
    Advanced Array

    Join Date
    Sep 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by krUnAl View Post
    WHY Did you use Anysim 1.2 on 1.1.1 firmware?
    I used anySim 1.2 on 1.1.1 with no problem here!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [Jailbreak] Jailbreakme.com doesn't work ? Try This....
    By desiplaya in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 11-30-2011, 06:39 PM
  2. Corrupt 1.1.2 - Now Jailbreak doesn't work
    By auraithx in forum iPod Touch 1G
    Replies: 5
    Last Post: 02-04-2008, 06:07 PM
  3. [Locate Me] 1.1.3 Mac Soft Updated with Maps.app doesn't work
    By m021478 in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 01-28-2008, 07:52 AM
  4. Updated installer.app to 3.0 - doesn't work
    By Kshitij in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 10-29-2007, 11:42 AM
  5. Updated installer.app to 3.0 - doesn't work
    By Kshitij in forum General
    Replies: 0
    Last Post: 10-26-2007, 07:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:15 PM.
twitter, follow us!