Page 4 of 4 FirstFirst 1234
Results 31 to 39 of 39
Discuss [Jailbreak 1.1.2] OktoPrep not recognised when running Jailbreak.jar at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Thanks guys after reading this - slapping head realising what I must have been doing ...
  1. #31
    Newbie Array

    Join Date
    Nov 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks guys after reading this - slapping head realising what I must have been doing wrong... thank god for the search function ... been pressing restore myself... it's all so clear now!!!!!!!!


  2. #32
    Newbie Array

    Join Date
    Feb 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by russ_uk View Post
    Thanks guys after reading this - slapping head realising what I must have been doing wrong... thank god for the search function ... been pressing restore myself... it's all so clear now!!!!!!!!

    Dont worry m8 glad it helped, you learn when you do mistake

  3. #33
    Rookie Array

    Join Date
    Jan 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem. Oktoprep wasn't recognized. I can't seem to get past the "slide for emergency call". I went back through the steps of jailbreak 1.1.1 but now it's just hanging at "install appsnapp". How do I get past this?
    I have only the "slide for emergency call" screen.... help please!!
    Last edited by patientlywaiting; 02-09-2008 at 04:49 PM.

  4. #34
    Rookie Array

    Join Date
    Jan 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm really stuck here... I don't know which step I am at anymore. Since the phone was already jailbroken at 1.1.1 I had already installed appsnapp. Tried to upgrade and jailbreak 1.1.2 but got hung up on the jailbreak.jar not recognizing "oktoprep".. now I'm just sitting here with the "call for emergency" screen. Do I need to go back through the 1.1.1 steps? When I connect to Itunes it says to activate. There is no way to restore. If I just pick up at the steps of dialing *#307# and the 0s it works... but as soon as I get to the "install appsnapp" it just hangs... can't get any further...

    I'm sooo frustrated.... please can anyone help??!!

  5. #35
    Newbie Array

    Join Date
    Aug 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im stuck on 1.1.2 jailbreak, i get the cannot connect message...
    and yes a did update on 1.1.1 to 1.1.2, bsd and okto
    it just doenst recognise to jailbreak, whats up with that?


  6. #36
    Rookie Array

    Join Date
    Feb 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well I had the same problem. The solution is quite simple. Sometimes the phone stays in the DFU mode after upgrading to 1.1.2. You need Ibrickr 0.91 or any other method described to kick the phone out of the dfu mode. Afterwards jailbreak will work.

  7. #37
    Rookie Array

    Join Date
    Jan 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the tip about pressing restore instead of update... that was the problem!!!

  8. #38
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I got pretty far now and have one question. When I go to install and look for tweak 1.1.1 it is not there, only tweak 1.1.3 with no OktoPrep download. Can someone help as to what I should download to get to the next steps b/c I am stuck.

    I am on AT&T network using Windows XP OS. I just want to jailbreak the phone.

    Any help would be appreciated!!

    Ernie

  9. #39
    Rookie Array

    Join Date
    Feb 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    use additional source in installer http://i.unlock.no

 

 
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. [1.1.1] jailbreak and oktoprep both misbehaving
    By imom in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-20-2008, 03:43 PM
  2. [1.1.1 OTB] Oktoprep > upgrade 1.1.2 > jailbreak 1.1.2 failed
    By trotty in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-12-2008, 10:33 AM
  3. Replies: 30
    Last Post: 12-29-2007, 06:00 PM
  4. 1.1.2 Jailbreak-OktoPrep Loop
    By Kasakato in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-27-2007, 05:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:57 AM.
twitter, follow us!