Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 39
Discuss [Jailbreak 1.1.2] OktoPrep not recognised when running Jailbreak.jar at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Even if you use OktoPrep from Installer.app? I'd not rely on OktoPrep form AppSnapp until ...
  1. #21
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Even if you use OktoPrep from Installer.app?
    I'd not rely on OktoPrep form AppSnapp until that's been a proven method..


  2. #22
    Advanced Array

    Join Date
    Oct 2007
    Location
    Guayaquil, Ecuador
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Wink

    Quote Originally Posted by PROF_MPR View Post
    in my case OktoPrep not recognised.. Two phones 1.1.2 OTB, no 300 mb issue, just Jailbreak.jar don't wont to see it... Any suggestions?

    Try to restart your computer.

    Good luck!

  3. #23
    Advanced Array

    Join Date
    Jan 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same issue for me. not recognizing the oktoprep.

    FWIW i'm using the iClarified instructions for mac for otb1.1.2.

    first i used the ipsw linked on the iClarified site. then i tried the one at iphone.unlock.no. both give the same message when running the 1.1.2 jailbreak .jar.

  4. #24
    Advanced Array

    Join Date
    Jan 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default oktoprep error message: solution!!!

    ok, anyone trying to jailbreak a otb 1.1.2 phone with iClarified instructions, and getting the following error:

    ""Jailbreak failed . This utility can only be used if you have already run OktoPrep before updating to 1.1.2?"

    here's what's missing from the instructions:

    After step 22 which completes the 1.1.1 Jailbreak there are several steps missing. You MUST install octoprep. here's how:

    1) Once the phone reboots to a Jailbroken state (you can slide to unlock rather than slide to activate), touch the 'Installer' application.

    2) At the bottom of the application there are 5 white/gray icons on a black background. touch the one labeled "install"

    3) Scroll down to Tweaks (1.1.1) and touch it

    4) Touch OktoPrep

    After running Oktoprep it will tell you the phone is ready for 1.1.2 Jailbreak. Continue with the iClarified instructions from here.

    good luck and happy Jailbreaking.

  5. #25
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default run older itunes

    are you making sure you are running itunes that is less than 7.6?

    http://theidoctor.blogspot.com/2008/...i-touches.html



    this is the most important step in the process... the itunes 7.6 keeps the oktoprep from upgrading to 1.1.2!


  6. #26
    Advanced Array

    Join Date
    Jan 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default i got it

    Finally, i got it worked.

    1. restored to 1.1.1 on my laptop
    2. installed OktoPrep from 'tweaks 1.1.1'
    3. plugged to laptop again
    4. shift+update to 1.1.2
    5. replugged, AFTER ITUNES recognised iPhone, killed "iTunesHelper.exe", closed iTunes, i've started jailbreak.jar. But it frozed on 'uploadin Installer.app...'
    6. i plugged phone into my PC, then opened iTunes, after recognising, closed iTunes and killed "iTunesHelper.exe", started jailbreak.jar and whoo hoo, i got it worked=)

  7. #27
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by PROF_MPR View Post
    Finally, i got it worked.

    1. restored to 1.1.1 on my laptop
    2. installed OktoPrep from 'tweaks 1.1.1'
    3. plugged to laptop again
    4. shift+update to 1.1.2
    5. replugged, AFTER ITUNES recognised iPhone, killed "iTunesHelper.exe", closed iTunes, i've started jailbreak.jar. But it frozed on 'uploadin Installer.app...'
    6. i plugged phone into my PC, then opened iTunes, after recognising, closed iTunes and killed "iTunesHelper.exe", started jailbreak.jar and whoo hoo, i got it worked=)
    i do exactly the same problem. working on mac os x and itunes 7.5. unfortunately (or luckily) i don't have a pc. is there any other way round? please help....

  8. #28
    Senior Professional Array

    Join Date
    Aug 2007
    Location
    Budapest, Hungary
    Posts
    248
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Hi

    For me its the same. I am trying to install an 1.1.2 OTB with Turbosim, I am able to go to 1.1.1, jailbreak, then install octoprep, go back to 1.1.2, and run the jailbreak. The error is the same, It cannot go on unless I have octoprep installed, which I have.

    Things I tried.

    Mac OSX Leopard with iTunes 7.6
    Mac OSX Leopard with iTunes 7.5
    XP SP2 with iTunes 7.4.3

    None of these scenarrios work. I think there is a probem in the octoprep package maybe??? Is there any other source to get that from???

    Thanks

    Ben

  9. #29
    Senior Professional Array

    Join Date
    Aug 2007
    Location
    Budapest, Hungary
    Posts
    248
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    SOLUTION!!!!!!

    I feel like the biggest idiot, but hope it helps someone anyways,

    When going down from 1.1.2, we need to press RESTORE, but when going up from 1.1.1, UPDATE. Now I was pressing restore in both cases, so no matter what octopred did, it was erased with the restore.

    Dont be an idiot like myself, press UPDATE when upgrading to 1.1.2 after octoprep.

    Works like a charm,

    Cheers

    Ben

  10. #30
    Newbie Array

    Join Date
    Feb 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bence8810 View Post
    SOLUTION!!!!!!

    I feel like the biggest idiot, but hope it helps someone anyways,

    When going down from 1.1.2, we need to press RESTORE, but when going up from 1.1.1, UPDATE. Now I was pressing restore in both cases, so no matter what octopred did, it was erased with the restore.

    Dont be an idiot like myself, press UPDATE when upgrading to 1.1.2 after octoprep.

    Works like a charm,

    Cheers

    Ben
    Do exactly what Bence says.

    the reason of an OKTOPREP fail is that if you mistakenly do a restore instead of an UPDATE, oktoprep is erased again.


 

 
Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. [1.1.1] jailbreak and oktoprep both misbehaving
    By imom in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-20-2008, 03:43 PM
  2. [1.1.1 OTB] Oktoprep > upgrade 1.1.2 > jailbreak 1.1.2 failed
    By trotty in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-12-2008, 10:33 AM
  3. Replies: 30
    Last Post: 12-29-2007, 06:00 PM
  4. 1.1.2 Jailbreak-OktoPrep Loop
    By Kasakato in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-27-2007, 05:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:18 PM.
twitter, follow us!