Results 1 to 10 of 10
Discuss iPlus problem - can't transfer payload to phone at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Guys, I am at my wits end with iPlus, would really appreciate some help. I ...
  1. #1
    Newbie Array

    Join Date
    Mar 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPlus problem - can't transfer payload to phone

    Guys, I am at my wits end with iPlus, would really appreciate some help. I have a major problem getting the payload onto the phone (Irish 1.1.4 OTB).

    I put the phone into DFU mode and restore to 1.1.4 no problem. When I try to run iPlus 2.0b (downloaded via iClarified) it hangs for ages at the first step of transferring the payload to the phone and then I get the dreaded "USBMuxListenerCreate: No error" message.

    Eventually, iPlus proceeds and reboots the iPhone and tries to jailbreak it but the phone hangs with a red bar at the top and with a message saying "payload.zip not found" and "rebooting phone" and there's a spinning circle but the phone never reboots.

    I checked the iplus.bat file and there's a line in there where it looks like it's trying to transfer the payload (with line with iphuc and "putfile payload.zip"). When I try to execute this line directly from the command prompt, I get a message saying "could not find command 'putfile'".

    Please say someone here has seen this before or knows what the hell is going on? Have I borked my phone somehow, maybe the baseband or bootloader?

    Thanks,
    A



  2. #2
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    are you using the stock payload or the international payload?

  3. #3
    Newbie Array

    Join Date
    Mar 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm using the stock payload. That is, I am using the default payload.zip that is included in http://rapid$hare.com/files/99216205/iPlus2.0b.zip.

  4. #4
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    218
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    has it been confirmed which Bootloader irish phones come with?

  5. #5
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by Ardent View Post
    I'm using the stock payload. That is, I am using the default payload.zip that is included in http://rapid$hare.com/files/99216205/iPlus2.0b.zip.
    why dont you try using the international payload?

    or try on another PC


  6. #6
    Newbie Array

    Join Date
    Mar 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I downgraded to 1.1.1 FW and jailbreaked it a couple of nights ago before restoring to 1.1.4 (it seemed like the thing to do from what i read online), does anyone think this downgrade might have caused my current problem?

  7. #7
    Newbie Array

    Join Date
    Mar 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jsalva View Post
    why dont you try using the international payload?

    or try on another PC
    I've tried on another PC. I get the "USBMuxListenerCreate: No error" there too, will try again this evening.

    I think my problem is transferring the file over in the first place, the putfile-command-not-found message is worrying me. I wonder if I've corrupted my baseband/bootloader somehow (I don't know enough about this stuff).

    When I restore to 1.1.4 with my O2 Ireland SIM in the phone, it activates legitimally via iTunes with no hassles. I just can't get iPlus to work to unlock and jailbreak it!

  8. #8
    Professional Array

    Join Date
    Oct 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I was getting the "USBMuxListenerCreate" errors all the time, even when it finally worked.

    I can't figure out why it worked on the end, but it happened after I re-downloaded all the files.

  9. #9
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by brazuca View Post
    I was getting the "USBMuxListenerCreate" errors all the time, even when it finally worked.

    I can't figure out why it worked on the end, but it happened after I re-downloaded all the files.
    i recomend you try on another system

  10. #10
    Newbie Array

    Join Date
    Mar 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK, guys I cracked it!! Thanks for all your help, here's what the problem was:

    Comodo Firewall. Each time I ran iPlus, I turned off the firewall beforehand so as not to interfere with the iPlus program. Who knew the opposite was going to the case, turning off Comodo firewall was actually causing the "USBMuxListenerCreate: No error" issues!

    Anyway, last time around I left Comodo running and iPlus worked like a charm - Comodo alerted me as usual to the new process running and I just allowed them all. iPlus unlocked, activated and jailbreaked in no time - brilliant work Aviegas!!

    One note with regards to the YouTube problem - if you restore to 1.1.4, activate legitimally via iTunes and then run iPlus, YouTube won't work. But if you disable your internet before the restore is complete and then let iPlus activate your phone, YouTube works perfectly.

    Thanks all.
    A.


 

 

Similar Threads

  1. [1.1.4] iPlus 2.0b Payload.zip how to mod it?
    By bence8810 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 03-23-2008, 09:54 PM
  2. [iPlus] International payload needed for V2.0b?
    By goyalvimal in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 03-22-2008, 10:32 PM
  3. [iPlus] How to customize Payload
    By fabiopigi in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 03-21-2008, 02:02 AM
  4. [iPlus 2.0b] Payload and Taskbar Notify
    By NoGi in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 03-17-2008, 10:52 PM
  5. [iPlus] 2.0b Pass 2 Starting Freeze?! Payload Problem?!
    By Sneaky in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 03-16-2008, 04:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:10 PM.
twitter, follow us!