Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
Discuss (iplus)possible to use with 1.1.3 or lower? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; why not use ilberty+? its a combination of iplus and ilberty, and it supports lower ...
  1. #11
    Professional Array mojacko's Avatar

    Join Date
    Mar 2008
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default ..

    why not use ilberty+? its a combination of iplus and ilberty,

    and it supports lower version..


  2. #12
    Senior Professional Array lakshi's Avatar

    Join Date
    Feb 2008
    Posts
    341
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    Quote Originally Posted by mojacko View Post
    why not use ilberty+? its a combination of iplus and ilberty,

    and it supports lower version..
    are you sure it supports 1.1.2 and 1.1.3 since iplus2.0b doesnt support lower versions?

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 2
    Last Post: 07-16-2008, 07:12 PM
  2. [Summerboard] for 1.1.2 and lower gone??
    By truehybridx in forum General
    Replies: 0
    Last Post: 04-02-2008, 12:39 AM
  3. [iPlus] Iplus on unlocked 1.1.3 by ziphone 2.4
    By tiborisimo in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 03-10-2008, 11:12 AM
  4. WTB: 3 x 1.1.2 OTB or lower (no 04.03.13 BB)
    By morphtk in forum Flea Market
    Replies: 0
    Last Post: 02-06-2008, 08:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:50 AM.
twitter, follow us!