Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss Iphones Commboard very HOT, itunes reports Error1604, no restore works. at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, i unlocked 20 Iphones but on this case i don't know what to do. ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Iphones Commboard very HOT, itunes reports Error1604, no restore works.

    Hi,

    i unlocked 20 Iphones but on this case i don't know what to do.
    Phone from a customer came totally discharged. After 10 hours on the charger nothing. I desoldered battery and charged it w/o Iphone.

    Now the Iphone powers up and starts normally on 1.1.1 unlocked. But signal and WIFI are very unstable. Only just for 30 seconds.
    One thing which is very strange also:
    Doenst matter if the phones backcover is closed or open the commboard gets very hot. no matter if WIFI is on or off. 120 degree fahrenheit. (~50 degree celsius)
    Even the front display gets hot due to the energy emission of commboard.

    The battery is discharging quickly and no restore with itunes works.

    Any ideas??

    Customer said it was working until updating. After that charging was impossible and the phone turned OFF.

    Thanks for any help...I googled and searched the forum but found no infos on HOT hardware and persistend error 1604. my own iphones works perfect with my itunes version and USB port etc.



  2. #2
    Senior Professional Array googs's Avatar

    Join Date
    Sep 2007
    Posts
    423
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    1604 is death of iphone, I had 2 phones and not even Apple Genius could get it out of 1604 and both got exteremly hot.

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    3days ago I hacked a OTB 1.1.1 successfully
    and did a update to 1.1.2 but it was corrupted halfway, got the same error 1604 message.

    I spent 3nights to find out how to solve this problem.
    I done more than 20 times of restored but the error messages was getting worst and worst.

    uninstall iTunes 7.4
    and removed all the relative files from c:\
    installed iTunes 7.5
    disconnected the USB extension cord
    switch to different USB2.0 port direct from the motherboard.
    removed the sim tray
    put on DFU mode
    restore 1.1.2 finally it's work
    downgrade 1.1.1
    gowngrade 1.0.2
    downgrade bootloader
    restore 1.1.1
    Done

    Hopefully this would help you.

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ojmini View Post
    3days ago I hacked a OTB 1.1.1 successfully
    and did a update to 1.1.2 but it was corrupted halfway, got the same error 1604 message.

    I spent 3nights to find out how to solve this problem.
    I done more than 20 times of restored but the error messages was getting worst and worst.

    uninstall iTunes 7.4
    and removed all the relative files from c:\
    installed iTunes 7.5
    disconnected the USB extension cord
    switch to different USB2.0 port direct from the motherboard.
    removed the sim tray
    put on DFU mode
    restore 1.1.2 finally it's work
    downgrade 1.1.1
    gowngrade 1.0.2
    downgrade bootloader
    restore 1.1.1
    Done

    Hopefully this would help you.

    Just to clarify that mini guide is good but the step " downgrade you bootloader" is not yet possible i guess you mean downgrade baseband
    just a small correction
    have fun i hope that guy fixes his iphone

  5. #5
    Advanced Array

    Join Date
    Oct 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i spent to whole night trying to get it even out of recovery mode. No way.
    Tried ibrickr, winstaller, iphuc

    There is one small chip on the comm board which is very hot.

    A change of the commboard could work i think.

    Thanks ojmini for your help, but that did not work for my phone. It seems itunes is copying the firmware very well but when it tries to verify it, there comes the error 1011 or 6 or 1604... differs from time to time.

    I believe its a hardware fault and gonna change the commboard like googs pointed out.


  6. #6
    Advanced Array

    Join Date
    Oct 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    By the way: in which part of the iphone is the IMEI saved? Commboard or logic board?

  7. #7
    Senior Professional Array googs's Avatar

    Join Date
    Sep 2007
    Posts
    423
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    I dont think you read my post, you phone is fucked! Go to apple and they will replace it without a problem once they see 1604 error on thier screen.

  8. #8
    Senior Professional Array ta_mobile's Avatar

    Join Date
    Sep 2007
    Location
    HaNoi - VietNam
    Posts
    120
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Quote Originally Posted by netsrack View Post
    Hi,

    i unlocked 20 Iphones but on this case i don't know what to do.
    Phone from a customer came totally discharged. After 10 hours on the charger nothing. I desoldered battery and charged it w/o Iphone.

    Now the Iphone powers up and starts normally on 1.1.1 unlocked. But signal and WIFI are very unstable. Only just for 30 seconds.
    One thing which is very strange also:
    Doenst matter if the phones backcover is closed or open the commboard gets very hot. no matter if WIFI is on or off. 120 degree fahrenheit. (~50 degree celsius)
    Even the front display gets hot due to the energy emission of commboard.

    The battery is discharging quickly and no restore with itunes works.

    Any ideas??

    Customer said it was working until updating. After that charging was impossible and the phone turned OFF.

    Thanks for any help...I googled and searched the forum but found no infos on HOT hardware and persistend error 1604. my own iphones works perfect with my itunes version and USB port etc.

    99% I think the heat of that phone is hardware error. And error 1604 is normal, take phone to DFU Mode then restore 1.0.2 is ok. The most worry is error 1011

    Check the way from charge pin on the comm board (both side of the board). Maybe have some small transitors damaged .... replace it or short it.
    I've unlock about over 500 pcs iPhone and repair hardware for nearly 50 pcs. So im quite believe in my opinion.

    Sorry about bad Eng

    BR

  9. #9
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    some have found this method fixes the 1604 error:

    go to C:\Documents and Settings\Administrator\Application Data\Apple Computer\iTunes\iPhone Software Updates

    it is suggested the itunes is closed before proceeding

    double click on the most recent iphone update to excecute it. it will open itunes and prompt for a restore.

    found this on an apple discussion forum (originally posted by Freddy Cannon)

  10. #10
    Senior Professional Array googs's Avatar

    Join Date
    Sep 2007
    Posts
    423
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Okay good luck, I have gotten 2 phones with this exact same issue and tried everything and non of it worked. Funny I just had one with 1011 error and I was able to fix it.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. MacNN: UK tabloid joins reports claiming budget iPhone in works
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 02-14-2011, 07:10 PM
  2. Replies: 0
    Last Post: 03-30-2010, 02:00 AM
  3. iTunes upgrade/restore never works..
    By jojo80s in forum General
    Replies: 11
    Last Post: 02-08-2009, 06:31 PM
  4. [1.1.4][iTunes][Solved] reports 10GB of others ?
    By AzN-WoNd3R5 in forum General
    Replies: 4
    Last Post: 07-03-2008, 05:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:40 AM.
twitter, follow us!