Results 1 to 2 of 2
Discuss iphone FW 1.02 & modemFW 04.01.13g!"firmware already patched" when running anysim 1.1 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; @ALL Ive literally pulled my hair out trying to figure out a way to fix ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iphone FW 1.02 & modemFW 04.01.13g!"firmware already patched" when running anysim 1.1

    @ALL
    Ive literally pulled my hair out trying to figure out a way to fix this problem (imei 00449 and unlock unsuccesfull and now ALWAYS "INCORRECT SIM") whiCh i got when trying to unlock thru anysim 1.1.pxl format! im trying to revive the phones and always get stuck with wifi!

    I followed this method to downgrade & unlock my iphone otb1.1.1

    1. folloowed the guide to downgrade
    2. jailbreaked with ibrick
    3. activated with pacay
    4. uploaded anysim1.1 to the phone
    5. tried unlocking using anysim got this error, freaked outr tried to restore back to 1.1.1 it again gave error and always in APPLE logo then again downgraded to 1.02 and tried the whole above process again and now imei 0049999! phone FW is 1.02 and modem FW is 04.01.13g!

    is there anyother older method where i can succesfully unlock my phone with calls & everything? but i dont hve a wifi no please dont advice me for a wifi method! and i dont bother about the new update as well! all i need is a working iphone thats is all!
    would appreciate your help.
    WBR
    ReyTech.



  2. #2
    Rookie Array agutama's Avatar

    Join Date
    Oct 2007
    Location
    Stuttgart, DE
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    have you visited this thread?
    http://hackint0sh.org/forum/showthread.php?t=15023
    PmgR successfully update from 1.0.2 to 1.1.1 without the need of WIFI.. but I haven't tried it yet...

 

 

Similar Threads

  1. [1.1.4] Running AT+CLCK="PN,0,"00000000" on non IPSF Phone
    By user1981 in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 03-12-2008, 03:48 AM
  2. Running AnySim stalls on "Downloading package"
    By Intex1 in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-29-2008, 09:30 AM
  3. iphone-elite "anySIM 1.2" / "1.2.1u" DO NOT WORK
    By Reason077 in forum iPhone "2G" (Rev. 1)
    Replies: 14
    Last Post: 11-12-2007, 03:46 AM
  4. Replies: 8
    Last Post: 10-22-2007, 03:39 AM
  5. Replies: 1
    Last Post: 10-15-2007, 11:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:37 PM.
twitter, follow us!