Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss iphone-elite "anySIM 1.2" / "1.2.1u" DO NOT WORK at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I've just spend the better part of the afternoon and evening trying to unlock my ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iphone-elite "anySIM 1.2" / "1.2.1u" DO NOT WORK

    I've just spend the better part of the afternoon and evening trying to unlock my updated 1.1.2, going back and forth between 1.1.1 and 1.1.2 countless times and trying various things.

    Depending on what firmware it is run on, either anySIM crashes, putting the iphone into an endless rebooting loop), or it completes but leaves me with a messed up baseband (no longer gives incorrect SIM messages, but it can't see any networks!)

    The bottom line is: don't bother with these tools, they DO NOT WORK. Wait for a fix or an official iphone-dev team release before updating to 1.1.2 or attempting to unlock your 1.1.2 phone.
    Last edited by Reason077; 11-11-2007 at 11:36 AM.



  2. #2
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    279
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Well it worked for me.

    Anyway, it's been proven that the new baseband does not function properly on 1.1.1. Try 1.0.2.
    Last edited by DogGunn; 11-11-2007 at 11:58 AM.

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well, they do not work on 1.1.1 or 1.1.2. Surely there's no point in unlocking the 1.1.2 firmware and then downgrading to 1.0.2.
    Last edited by Reason077; 11-11-2007 at 12:11 PM.

  4. #4
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    279
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    I mean unlock 1.0.2 then update to 1.1.2, it should not re-write the firmware.

  5. #5
    Amazingly Knowledgeable Array

    Join Date
    Jul 2007
    Location
    Fort Meade
    Posts
    941
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Quote Originally Posted by DogGunn View Post
    I mean unlock 1.0.2 then update to 1.1.2, it should not re-write the firmware.
    I tried, Elite Team's AnySIM doesn't seem to work with 1.1.1 AND 1.1.2, it works correctly with 1.0.2 though.
    I don't get the point why somebody would update to 1.1.2, then go back to 1.0.2, use the Elite Team's AnySIM, being stuck at 1.0.2. This doesn't make ANY sense to me. I appreciate the iPhone Elite Team's work but this time, they messed things up in my opinion and I'm also a little bit disappointed because I get the impression they rushed things to be the "first". This is no competition and I already heard from many people who believed the iPhone Elite Team and used the AnySIM 1.2 update, just to realize that it works ONLY with 1.0.2. What a mess.

    So here's the thing: DO NOT use AnySIM 1.2 from iPhone Elite Team, I posted this warning already two days ago. I tried their "work" on 2(!) iPhones (thanks god I have 5 for playing around) and it failed. Now I'm somehow stuck with the 1.1.2 firmware on these phones, no real problem since the Dev Team's solution will be available in a couple of days, at least on an experimental basis.

    People start to realize that although the Dev Team may not be the first all the time, their work is better because they don't rush things. They did it once with the first AnySIM and it resulted in the well known 0049 error, so they learned from it.
    Personally, I would always wait for a Dev Team solution, the two iPhones I modded with the Elite Team "solution" were only a courtesy to the members of the forum to be able to see how it works and if it works. The result is eye opening and disappointing.


  6. #6
    Newbie Array

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Very interesting find, I will definately now hold back to see the official response from the dev team.

    Seing all these methods to downgrade 1.1.2 phones and unlock was realy getting me tempted and fingers were just itching to start the process.

    But your results are very sobering, so I shall postpone any such tampering till more solid process is found.

    Thanks for your testing and feed back.

  7. #7
    iPhone DevTeam Array

    Join Date
    Aug 2007
    Location
    Always sunny Los Angeles, California
    Posts
    421
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by 997TT View Post
    I don't get the point why somebody would update to 1.1.2, then go back to 1.0.2, use the Elite Team's AnySIM, being stuck at 1.0.2.
    If you update to FW 1.1.2, then go back to FW 1.0.2 to unlock the 04.02.13 baseband, you can then update again to FW 1.1.2 and retain the unlocked 04.02.13 baseband. You aren't stuck at FW 1.0.2, and the update process won't attempt to rewrite the baseband (i.e. it won't relock).

    That's what DogGunn did above.

    It may be that as Apple gets better and better at preventing mods, this update-revert-update-again cycle will become more commonplace. Or maybe not, who knows.

  8. #8
    Professional Array

    Join Date
    Oct 2007
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    question is why do you want to update the US iphone to 1.1.2 in the first place only to go through this downgrade/unlock/update mess.We should be focusing on the full unlock of a virgin European Iphone with fw 1.1.2/04.02.13_G and the new bootloader.

  9. #9
    The Man Array aviegas's Avatar

    Join Date
    Sep 2007
    Posts
    1,108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    73

    Default

    I can confirm that 1.2.1u does not work and place my phone in a endless boot.
    I'm now downgrading to try the 1.0.2 unlock method.

  10. #10
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by MuscleNerd View Post
    If you update to FW 1.1.2, then go back to FW 1.0.2 to unlock the 04.02.13 baseband, you can then update again to FW 1.1.2 and retain the unlocked 04.02.13 baseband. You aren't stuck at FW 1.0.2, and the update process won't attempt to rewrite the baseband (i.e. it won't relock).
    Can anyone else confirm this? Has anyone achieved a working, unlocked 1.1.2 phone by downgrading to 1.0.2 first, running anySIM 1.2/1.2.1u, and then updating back to 1.1.2?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 28
    Last Post: 03-31-2012, 06:00 PM
  2. Replies: 0
    Last Post: 11-14-2007, 06:08 AM
  3. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  4. Replies: 2
    Last Post: 10-08-2007, 04:43 AM
  5. Replies: 7
    Last Post: 09-17-2007, 07:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:12 AM.
twitter, follow us!