Page 1 of 3 123 LastLast
Results 1 to 10 of 25
Discuss iPhone does not ring after visiting jailbreakme.com step using Jailbreakme... at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Dera All, I am using a fresh out of the box 1.1.1 iPhone. Using the ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPhone does not ring after visiting jailbreakme.com step using Jailbreakme...Pls Help

    Dera All,

    I am using a fresh out of the box 1.1.1 iPhone.

    Using the jailbreakme method, after visiting http://jailbreakme.com and clicking on Install, I am supposed to be receiving a call.

    I have tried multiple times, but the phone does not ring... it just sits at the Slide for Emergency Call home page....


    Please help..
    Last edited by canucks; 11-01-2007 at 11:50 AM.



  2. #2
    Professional Array

    Join Date
    Sep 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Mine didn't rang too. I tried may times. Maybe the serer is down

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone able to help?

  4. #4
    Professional Array

    Join Date
    Sep 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Maybe I think that you have to restore with iPhone to 1.1.1 again and then after that ry again. I don't know exactly what to do.

    Please somebody help

  5. #5
    Professional Array

    Join Date
    Oct 2007
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    When did you guys bought the iphone? Because some threads been saying Iphone that been purchased recently have had their TIFF exploit patched...

    OR

    The server might be down


  6. #6
    Professional Array

    Join Date
    Sep 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    mine 2 iphones were from week 40

  7. #7
    Professional Array

    Join Date
    Sep 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    help please

  8. #8
    Professional Array

    Join Date
    Oct 2007
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    same problem here

  9. #9
    Professional Array

    Join Date
    Sep 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    maybe the server is busy. Anyone pls help. can somebody give mirror of jailbreakme.com?????

  10. #10
    Senior Professional Array sirzrx's Avatar

    Join Date
    Sep 2007
    Location
    Culiacan, Sinaloa, Mexico
    Posts
    186
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    CHECK MY GUIDE PLEASE:
    I HAD THE SAME ISSUE!!!
    http://www.hackint0sh.org/forum/showthread.php?t=13698


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. JAILBREAKME for iPhone 4 - Version 4.2 to 4.3.3
    By rugburn in forum iOS 4.x (iPhone OS 4.x)
    Replies: 4
    Last Post: 07-16-2011, 07:33 PM
  2. Jailbreak your iPhone ONLY with jailbreakme.com
    By piottone in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 11-29-2007, 03:53 PM
  3. Replies: 1
    Last Post: 11-05-2007, 08:37 PM
  4. Replies: 10
    Last Post: 11-05-2007, 07:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:51 PM.
twitter, follow us!