Results 1 to 6 of 6
Discuss iphone 2g only apple logo and restart loop! pls any sollution! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; @MODS_AND PUNTERS I hve a 2G iphone which was running fine on 1.1.2 and then ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up iphone 2g only apple logo and restart loop! pls any sollution!

    @MODS_AND PUNTERS
    I hve a 2G iphone which was running fine on 1.1.2 and then after following the instructions i upgraded my iphone to 1.1.4 (AHA) this is when the prblm strtd in my iphone! lots of em, bla blahblajhhhhhhhhhh,
    then i tried the iliberty virginizer soluiton and straight away flashed it to 1.02! then my iphone needs activation and jailbreaking which i could not do it as the phone switches ON only when i connect it to the charger, and i f i remove it and try to jailbreak it using Ibrick 0.9 it fails alwasy as it gives a red screen and then my phone doesn't switches on!

    then at last somebody gve me an idea of trying to upgrade it to the 3.1.2 ipwned customised restoere and which while resoring it gves me an eror "1601" i tried ireb everything but my phone is just apple logo and then switches OFF! even when a charges is connected the same thing! if some one could guide me how to revive my iphpne?
    WBR
    ReyTech
    Last edited by reytech; 11-03-2009 at 10:32 PM.



  2. #2
    Advanced Array

    Join Date
    Oct 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by reytech View Post
    @MODS_AND PUNTERS
    I hve a 2G iphone which was running fine on 1.1.2 and then after following the instructions i upgraded my iphone to 1.1.4 (AHA) this is when the prblm strtd in my iphone! lots of em, bla blahblajhhhhhhhhhh,
    then i tried the iliberty virginizer soluiton and straight away flashed it to 1.02! then my iphone needs activation and jailbreaking which i could not do it as the phone switches ON only when i connect it to the charger, and i f i remove it and try to jailbreak it using Ibrick 0.9 it fails alwasy as it gives a red screen and then my phone doesn't switches on!

    then at last somebody gve me an idea of trying to upgrade it to the 3.1.2 ipwned customised restoere and which while resoring it gves me an eror "1601" i tried ireb everything but my phone is just apple logo and then switches OFF! even when a charges is connected the same thing! if some one could guide me how to revive my iphpne?
    WBR
    ReyTech
    no body has even bothered to type a few condolences as well great FORUM!

    well need an updated solution to fix my iphone as all forums including this,hve solutions for older itunes and older iphone restore softwares which dont work anynore as the itunes always says i nedd to connect to itunes server to restore! and damn it when i use 9.02 online and use the original 3.1.2 as well for restoring, it gives the same error 16xx (coz sometimees its 1601 ,1600, 1602) pls any great DUDE out there to help me out of this mess iam since 1 year?
    WBR
    ReyTech.

  3. #3
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by reytech View Post
    no body has even bothered to type a few condolences as well great FORUM!

    well need an updated solution to fix my iphone as all forums including this,hve solutions for older itunes and older iphone restore softwares which dont work anynore as the itunes always says i nedd to connect to itunes server to restore! and damn it when i use 9.02 online and use the original 3.1.2 as well for restoring, it gives the same error 16xx (coz sometimees its 1601 ,1600, 1602) pls any great DUDE out there to help me out of this mess iam since 1 year?
    It seems that you have more than one problem, including a hardware problem. You also have a lot of misunderstandings that have prevented you potentially solving this earlier.

    Firstly, the older solutions work fine if you are running 1.x OS, for 2G iPhones it is still completely possible to downgrade to 1.x OS.

    Secondly, all this connect to itunes stuff simply indicates that you need hacktivation because you are not using your iPhone with the original carrier.

    Now if you can provide a coherent and linear summary of the steps you have taken to get to this point possibly someone can help you further.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  4. #4
    Advanced Array

    Join Date
    Oct 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    It seems that you have more than one problem, including a hardware problem. You also have a lot of misunderstandings that have prevented you potentially solving this earlier.

    Firstly, the older solutions work fine if you are running 1.x OS, for 2G iPhones it is still completely possible to downgrade to 1.x OS.

    Secondly, all this connect to itunes stuff simply indicates that you need hacktivation because you are not using your iPhone with the original carrier.

    Now if you can provide a coherent and linear summary of the steps you have taken to get to this point possibly someone can help you further.
    thanks for replying, well i'll tell u exactly what i idid, my iphone 2g was first unlocked thru anysim on 1.02 firmware, then i upgraded to 1.1.2 following all the tutorials from the iclarified& other forums, then came the version 1.1.4 for which i blindly upgraded and the BASEBAND was an issue and my iphone started behaving strangely as it used to switchoff or restart or no audio most of the times!
    then i (i forgot to mentioned thie )upgraded my iphone with a custom iphone restore of 3.1.2 thinking it will solve my baseband issues! but that made matters worse! the iphone started having the restart loops and since then ive been going up & down the ladder of upgrade and downgrade, but never tried to repair basebands, for which i never got a chance to do it after noticing this issues in the forums as my iphone is still in the "apple logo screen of death"
    hope you could help me by guiding me to the right path GURU!
    WBR
    ReyTech.

  5. #5
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    You say at one point you ran the virginator tool from iLiberty

    When you upgraded to 3.1.2 did you do it with an official apple IPSW or did you make a custom IPSW with pwnagetool?

    Do you run on a mac or windows machine?
    What OS are you running on the iPhone right now?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


  6. #6
    Advanced Array

    Join Date
    Oct 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    You say at one point you ran the virginator tool from iLiberty

    When you upgraded to 3.1.2 did you do it with an official apple IPSW or did you make a custom IPSW with pwnagetool?

    Do you run on a mac or windows machine?
    What OS are you running on the iPhone right now?
    @olethros
    srry m8! been busy these days no time to surf net, anyways thanks for your reply,

    well i didn't actually run the virginator but there's a sticky thread in the Tutorials section with the name as iliberty virginser solution and some manuals in them, i just tried to straight away downgrade to 1.02 and follow the remaining of the thread where my iphone after successfully downgrading only switches on with the powercord plugged! so i couldn't jailbreak it that time.

    when i upgraded to 3.1.2 i did it with an original iphone firmware as this only changes the boot i thought!

    I have a pc with windows

    Its completely dead now! only apple logo for 10seconds and restart loop with black screens sometimes!

    looking forward for your reply!
    WBR
    ReyTech.

 

 

Similar Threads

  1. Apple Logo Crash (NOT Apple Logo Boot Loop)
    By paulsimmons in forum General
    Replies: 1
    Last Post: 02-07-2011, 09:58 AM
  2. iPhone doesn't restart at all and gets stuck at the apple logo
    By BLUELiGhTn1ng in forum iOS 4.x (iPhone OS 4.x)
    Replies: 8
    Last Post: 12-28-2010, 08:40 PM
  3. iPhone 3G stuck on apple logo loop HELP!
    By mrdewsh in forum Blacksn0w (3G(S) unlock)
    Replies: 2
    Last Post: 07-20-2010, 01:26 AM
  4. Replies: 4
    Last Post: 06-16-2009, 10:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:58 AM.
twitter, follow us!