Page 1 of 3 123 LastLast
Results 1 to 10 of 21
Discuss Installer and scrolling gone :( at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello, After not being able to get the jailbreak to work as the iphone would ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installer and scrolling gone :(

    Hello,

    After not being able to get the jailbreak to work as the iphone would not restart, I found a posting for ziphone.
    This worked great at jailbreaking, and unlocking the phone.

    However, I no longer have the white dots and can't scroll to the next screen. Actually there is no scrolling at all on the main page, after installing a few applications, the installer program seems to have disappeared as well as some of the apps i've installed.

    How do I fix it so, I can scroll to the next page, and get the white dots back as well as the installer app????

    I have a 1.1.2 OTB



  2. #2
    Senior Professional Array FrostiPhone's Avatar

    Join Date
    Jan 2008
    Location
    Perth, Australia
    Posts
    192
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    I had this problem but it fixed itself after i rebooted my iPhone. Try that, If not then I dunno....Installing Summerboard may also help. Good Luck
    The Guy Above Me is Touching My Special Place!

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have same problem than crayzindian and FrostiPhone solution doesnt work for me.

    No second page of icons on summerboard

    Sniff

  4. #4
    eyz
    eyz is offline
    Advanced Array

    Join Date
    Dec 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have no luck with tis.
    GeoHotz should be running for Person of the Year!

  5. #5
    me.
    me. is offline
    Senior Professional Array me.'s Avatar

    Join Date
    Oct 2007
    Posts
    405
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    Ok, you're on 1.1.3 now, have you tried dragging your icons to the right to see if it makes a new springboard?


  6. #6
    eyz
    eyz is offline
    Advanced Array

    Join Date
    Dec 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ZiPhone works on OTB 1.1.3. but I didn't really explore it cos I don't wish to use 1.1.3.
    GeoHotz should be running for Person of the Year!

  7. #7
    me.
    me. is offline
    Senior Professional Array me.'s Avatar

    Join Date
    Oct 2007
    Posts
    405
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    Quote Originally Posted by eyz View Post
    ZiPhone works on OTB 1.1.3. but I didn't really explore it cos I don't wish to use 1.1.3.
    eyz, ziphone works on anything fed to it, it just doesn't unlock non-4.6 bl, but that's another story. The only reason to go zibri way is to have 1.1.3 up and running, do you agree? So when you said "i have no luck with tis" in your previous post one would think you did the uprade/unlock but something didn't work for you ... So what are you after here?

  8. #8
    eyz
    eyz is offline
    Advanced Array

    Join Date
    Dec 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi me,

    i'm after wat the thread is about, "Installer and scrolling gone "

    the ZiPhone works like a charm for me on my OTB 113 and OTB 112. After I installed everything I need from the installer, I can only view the 1st 16 icons. I can't scroll to the next page to view the rest of my apps.

    I WinSCPed to my iPhone and am able to see those apps are indeed installed, however they are just not appearing on my spring menu. I really dunno what went wrong. I am just not able to scroll my spring menu. Hope you get a much clearer picture now.

    I did test with ZiPhone on a OTB 113, however I didn't explore it as I do not wish to use a 113. Hence, I do not know whether will the problem exist.
    GeoHotz should be running for Person of the Year!

  9. #9
    me.
    me. is offline
    Senior Professional Array me.'s Avatar

    Join Date
    Oct 2007
    Posts
    405
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    Ok, got it now... I thought you upgraded to 1.1.3, so figured you could drag a couple icons to see if it makes a new springboard and lets you scroll... Obviously you can't test it with 1.1.2... Really don't know what to say...

  10. #10
    Advanced Array

    Join Date
    Aug 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i dont think this has anything to do with 1.1.3. i have a 1.0.2 phone that i never got the second screen to work.
    i installed a few things and had to use the launcher program to run them.


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. [Jiggy] How to add scrolling?
    By DJ McG in forum iPhone Developer Exchange
    Replies: 0
    Last Post: 07-02-2008, 04:19 AM
  2. [Springboard] Installer icon disappeared, no scrolling.
    By brownfish in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 03-22-2008, 05:18 AM
  3. Replies: 9
    Last Post: 12-22-2007, 04:48 PM
  4. Anything left to do to get scrolling in 1.1.2
    By SVampireD in forum General
    Replies: 0
    Last Post: 12-14-2007, 03:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:18 AM.
twitter, follow us!