Results 1 to 9 of 9
Discuss Installer not working on 1.1.3 anymore PLEASE HELP at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey guys, I upgraded from a fresh jailbroken 1.1.2 iPhone with Installer to 1.1.3. Almost ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installer not working on 1.1.3 anymore PLEASE HELP

    Hey guys,

    I upgraded from a fresh jailbroken 1.1.2 iPhone with Installer to 1.1.3. Almost everything works fine but I can not use Installer anymore / install any app.

    Can you tell me a solution how I can get a working Installer on 1.1.3?
    I already created a Thread yesterday but because of an unknown reason it was closed.

    Thank you,

    macuser08



  2. #2
    Professional Array

    Join Date
    Dec 2007
    Location
    Woodstock, Ontario
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    My installer isn't working properly either, sometime it lets me install apps and sometime it won't.

    When I try to install a program when it is done installing it kicks me right back to the home screen instead of back to the Category screen like it's suppose to, I have rebooted the phone and the apps do not show up on my springboard.

    Anyone ave any knowledge how to fix this or what is causing that????

  3. #3
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Uninstall some apps, then install BossTool. Check how much space you have left. Mine was saying 1MB out of 266MB so that is why it was crashing... I would suggest to uninstall all the apps, then use BossTool to move your apps to the other partition. Then install all you want. The uninstall/install may not be necessary but I'd rather take the least of risks... if the app is not there to move, there is less risk of moving it... you can easily re-install it. Doing this fixed my issue and I now have 100MB free after using BossTool to move Fonts, Ringotnes and Apps to the other partition.

  4. #4
    Professional Array

    Join Date
    Dec 2007
    Location
    Woodstock, Ontario
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    That worked, thanks!!!!

  5. #5
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    355
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    Quote Originally Posted by iTelefono View Post
    Uninstall some apps, then install BossTool. Check how much space you have left. Mine was saying 1MB out of 266MB so that is why it was crashing... I would suggest to uninstall all the apps, then use BossTool to move your apps to the other partition. Then install all you want. The uninstall/install may not be necessary but I'd rather take the least of risks... if the app is not there to move, there is less risk of moving it... you can easily re-install it. Doing this fixed my issue and I now have 100MB free after using BossTool to move Fonts, Ringotnes and Apps to the other partition.
    i just updated to 1.1.3 and my INSTALLER crashes as well
    how can i remove these programs if INSTALLER doesnt work? via winscp?


  6. #6
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same issue on two phones.
    Instead of the usual installer icon I have the programs-icon known from osx.
    When I open installer I get a blank screen and it crashes/closes after a few seconds.
    No other app is visual anymore - no ssh - no 3rd party app to run.

    On these phones I ran the geogod-unlock and after this the dev-soft upgrade.
    On one of the two (bricked?) phones I had an error message regarding not enough space while running the upgrade - but after this it seemed to work (instead of the instsaller).

    As I have no access to the file system and cannot install anything I think I have to go back to "step 1".

    any ideas?
    iPhone OTB 1.1.1 BL 3.9 Week 30. DEV JB 1.1.3
    iPhone OTB 1.1.2 BL 4.6 Week 46. StealthSim, Nate JB 1.1.3
    -------------------------------
    MacBook 2.0 GHz Leopard
    iMac G5 2.0 GHz Tiger
    -------------------------------
    no windows, no gates

  7. #7
    Rookie Array

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by apercele79 View Post
    i just updated to 1.1.3 and my INSTALLER crashes as well
    how can i remove these programs if INSTALLER doesnt work? via winscp?
    Hi Guys, I am having the exact same problem. Any advice would be much appriciated.

  8. #8
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iTelefono View Post
    Uninstall some apps, then install BossTool. Check how much space you have left. Mine was saying 1MB out of 266MB so that is why it was crashing... I would suggest to uninstall all the apps, then use BossTool to move your apps to the other partition. Then install all you want. The uninstall/install may not be necessary but I'd rather take the least of risks... if the app is not there to move, there is less risk of moving it... you can easily re-install it. Doing this fixed my issue and I now have 100MB free after using BossTool to move Fonts, Ringotnes and Apps to the other partition.
    worked for me

    thanks

  9. #9
    Rookie Array

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default The Answer!

    Found the answer - thanx to all...

    I couldnt get SSH access - So I am currently doing a restore & starting all over again

    http://www.hackint0sh.org/forum/showthread.php?t=28333

 

 

Similar Threads

  1. [Help] [1.0.2] Installer doesn't works anymore
    By Cholerabob in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 09-20-2008, 12:34 PM
  2. [1.1.4] Agile Messenger not on installer anymore?
    By szw in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 08-04-2008, 04:06 PM
  3. Replies: 13
    Last Post: 01-27-2008, 12:26 AM
  4. Working Unlocked phone not working anymore!
    By pcgamer in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 09-24-2007, 11:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:51 AM.
twitter, follow us!