Results 1 to 10 of 10
Discuss Installer Icon missing at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have a phone that I unlock for a customer over two months ago. He ...
  1. #1
    Professional Array curtisbcm's Avatar

    Join Date
    Jan 2008
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Question Installer Icon missing

    I have a phone that I unlock for a customer over two months ago. He came back with it today, still jail broken but cant make out calls, also he has upgraded it to 1.1.4 and the installer icon is missing. Whats the best way to protect his data, re-unlock the phone and get the installer icon back?

    Thanks.



  2. #2
    Professional Array Nettwerk's Avatar

    Join Date
    Mar 2008
    Location
    Latvia / Valmiera
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    try to Jailbreak again...And best way is to restore not update to 1.1.4
    iPhone 3G
    Firmware: 3.0 Beta 3 (7A280f) > 3.0 Beta 4 (7A300g) > 3.0 Beta 5 (7A312g)
    Carrier: LV LMT
    SMS/MMS/Call:Yes
    GPRS/3G:YES
    Wifi:YES
    Youtube:YES

  3. #3
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by curtisbcm View Post
    I have a phone that I unlock for a customer over two months ago. He came back with it today, still jail broken but cant make out calls, also he has upgraded it to 1.1.4 and the installer icon is missing. Whats the best way to protect his data, re-unlock the phone and get the installer icon back?

    Thanks.
    What data do you want to protect?

  4. #4
    Professional Array curtisbcm's Avatar

    Join Date
    Jan 2008
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    OK, will do.

  5. #5
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    if he cannot make any calls jailbreaking it again will not solve that


  6. #6
    Professional Array curtisbcm's Avatar

    Join Date
    Jan 2008
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I restore the firmware and jailbreak and unlock with ZiphoneGUI. It work well for awhile but now there is no sound form the earpiece or hands-free speakers. How do I fix this?

  7. #7
    Professional Array Nettwerk's Avatar

    Join Date
    Mar 2008
    Location
    Latvia / Valmiera
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by curtisbcm View Post
    he has upgraded it to 1.1.4 and the installer icon is missing
    Thanks.
    May answer to this...
    iPhone 3G
    Firmware: 3.0 Beta 3 (7A280f) > 3.0 Beta 4 (7A300g) > 3.0 Beta 5 (7A312g)
    Carrier: LV LMT
    SMS/MMS/Call:Yes
    GPRS/3G:YES
    Wifi:YES
    Youtube:YES

  8. #8
    Professional Array

    Join Date
    Oct 2007
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    try plugging headphones in and out a few times ... this is a konwn bug that the speakers will stop working when it thinks headphones are plugged in

  9. #9
    Professional Array curtisbcm's Avatar

    Join Date
    Jan 2008
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by brand1130 View Post
    try plugging headphones in and out a few times ... this is a konwn bug that the speakers will stop working when it thinks headphones are plugged in
    I had restore the firmware again and install the 1.1.4 volumeboost patch and its working fine again, but if the problem should come back it will do that. Thanks.

  10. #10
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    just open the ipod and select any file and play it, while playing it just remove the headphones and plug them back again several times until it gets fixed.


 

 

Similar Threads

  1. [1.1.1 (1.0.2 OTB)] Installer icon is missing
    By tarantula in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 01-15-2008, 07:03 PM
  2. Installer icon missing after 1.1.2 downgrade/jailbreak
    By MerDer in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 12-14-2007, 12:52 PM
  3. Help installer icon missing
    By hotong in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 10-20-2007, 07:20 PM
  4. Installer icon missing
    By SeV in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-16-2007, 01:05 AM
  5. Missing "installer" icon on homescreen
    By amuse in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 09-27-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:57 PM.
twitter, follow us!