Page 1 of 4 1234 LastLast
Results 1 to 10 of 36
Discuss Installer 3.0b4 Package File Size Mismatch error at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Cannot update 3.0b4 as file size mismatch. Can some one up an alternative just like ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installer 3.0b4 Package File Size Mismatch error

    Cannot update 3.0b4 as file size mismatch. Can some one up an alternative just like last time when the BSD subsystem links all screwed up and someone up an alternative. Thanks.



  2. #2
    Newbie Array

    Join Date
    Oct 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I got the same problem... Any solution??

  3. #3
    Newbie Array

    Join Date
    Oct 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same here after i used carnaval

  4. #4
    Rookie Array

    Join Date
    Sep 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem here.....

  5. #5
    Rookie Array

    Join Date
    Oct 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It was okay 3 hours ago, must be the server down at Nullriver ... This happens a few days ago to the BSD Subsystem 1.5 also ... just either wait until the server goes back up or someone create an alternative file so that we can refresh installer update and update the alternative file instead.


  6. #6
    Rookie Array

    Join Date
    Sep 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I met same error. I am struggling to find a iBrickr-like tool to browse the directory to put the installer.app under /Applications directory, but none was found so far. Without installer I can't install openSSH or dropbear, thus I can't SSH to it. Without SSH I can't install anything.

    iPHUC might can.

  7. #7
    Rookie Array

    Join Date
    Sep 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    That's the solution:

    Downoad this:

    http://rapid$hare.com/files/65927293/Installer.app.zip.html

    Change the $ for the s at the download link

    You will need to unzip it.

    Using a FTP Software:
    MAC: CiberDuck
    WIN: WinSCP

    In 1.0.1 or 1.0.2
    User name: root
    Password: Dottie

    In 1.1.1
    User name:root
    Password: alpine

    Go to / <root>

    and then

    Put the "Installer.app" inside "Applications"

    it will say that Applications contains a folder named Installer.app... replace...

    Chose "Yes"

    It worked here!!

    Try this for your own risk!

    Right click "with mouse"

    WIN: Properties
    MAC: Get info

    The Permissions need to be "755"

    OK??

    Get out closing the software and reboot your Installer


    Thats all.
    Last edited by MaozinhaDJ; 10-29-2007 at 05:25 AM. Reason: missing informations

  8. #8
    Rookie Array

    Join Date
    Oct 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No SSH installed yet, because installer has to be upgraded to 3.0b4 and then I have to install community source, BSD and SSH. So can't use cyberduck at this moment.

  9. #9
    Newbie Array

    Join Date
    Oct 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    all is well now, try it out

  10. #10
    Rookie Array

    Join Date
    Sep 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You can install Open SSH with Independence. on Windows i don't know...

    If somebody knows is there's a way to install SSh client in windows without the installer please report..


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. package size mismatch
    By neynme in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 02-06-2009, 02:27 PM
  2. [Installer] 'package file size mismatch' error
    By samsrex in forum Free Toolchain Software (Cydia App's)
    Replies: 14
    Last Post: 01-30-2008, 01:56 PM
  3. [Firmware 1.0.2][Week 30]Package File Size Mismatch
    By cloud75 in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-30-2008, 01:54 PM
  4. package size mismatch
    By neynme in forum General
    Replies: 1
    Last Post: 10-07-2007, 03:25 PM
  5. OpenSSH Package File size mismatch?
    By xtremehead in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 09-25-2007, 10:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:13 PM.
twitter, follow us!