Results 1 to 5 of 5
Discuss [IMEI 0049] Constant Problem at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello! I've been watching the bad IMEI problem over a few weeks now. There are ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [IMEI 0049] Constant Problem

    Hello!

    I've been watching the bad IMEI problem over a few weeks now. There are many people like me out there, where the seczone can't be fixed or virginized.

    Me and i think all the other people would be very grateful if someone with the adequate knowledge could tell us if a seczone builder is possible?

    I'm not asking for a complete 1-click solution or anything else in this direction.

    I just wan't to know if it is possible or how i can find out, which part of my corrupted seczone leads to this currently unfixable problem.

    If we could geht some detailed information / help from some professionals, we could maybe find a solution by ourselves, based on this information.

    My phone is fucked up, and i'm not afraid of testing some code to bring the seczone back to their right condition.



  2. #2
    Rookie Array

    Join Date
    Aug 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile

    I had bad IMEI problem as well and for few months I was trying to cure it with different methods available on various internet sites. Nothing seemed to work. Since this was 2nd iphone I wasn't really shy to experiment. So when 1.1.3 was out I upgraded to 1.1.3 and discovered that my IMEI is back. However downgrading to 1.0.2 and downgrading modem to 3.14. broght bad IMEI back. Eventually I managed to fix my brick and now have 2 working iPhones. Here is exactly what I did to make it work:

    1. Upgrade brick to 1.1.3
    2. Downgrade to 1.0.2. by putting phone to DFU mode and than doing SHIFT+Restore in iTunes
    3. Jailbreak and activate 1.0.2 phone using AppTappInstaller.exe and PACAY
    4. Install BSD, open SSH and Terminal through Installer
    5. SSH to phone and copy to /usr/bin/ iEraser, bbupdater, secpack, *.fls and *.eep files, give to iEraser and bbupdater permissions 755
    6. in Terminal first stop CommCenter, than iErase than bbupdater -f *.fls -e *.eep
    7. Restore phone to 1.0.2, jailbreak and activate , you willl have your lovely 0049 IMEI back, but don't worry
    8. Now put a new source i.unlock.no in installer and refresh
    9. In Unlocking tools find The Virginizer and install it (don't forget to install BSD and to put lock time to NEVER)
    10. You should have now your IMEI back.

    I think what you do to have your phone unlocked (anySIM of IPSF) is not important, but here is what I did:

    12. Upgrade to 1.1.2, Downgrade to 1.1.1 - now I have 4.2.13 modem
    13. Jailbreak using *#307# and jailbreackme.com, now I have activated but locked 1.1.1 with 04.02.13_G modem
    14. Install BSD Subsystem and SimFree v1.8 (I bought licence long ago when I thought IPSF can cure my phone)
    15. Run SimFree. After unlocking it went for the second time to do the same and gave me "Unlock faluire" but pay no attention
    16. Install Octoprep
    17. Update (not Restore!) to 1.1.2
    18. Use jailbreak 1.1.2.

    Now the brick is fixed and working. Hope you will be lucky and fix yours.
    Last edited by topcat; 01-22-2008 at 06:49 AM.

  3. #3
    Rookie Array

    Join Date
    Dec 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello topcat! Thank you for your tip. I also did upgrade to 1.1.3 and checked the imei. It was still 0049xxx!

  4. #4
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    dude was it a 1.1.2 OTB cuz mine is from week 50 and I can't restore 1.0.2 via itunes...

    always get waiting for phone message

    my phone have the repair needed message though.. did you had that message ??

    thanks

  5. #5
    Newbie Array

    Join Date
    Dec 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by weezo View Post
    dude was it a 1.1.2 OTB cuz mine is from week 50 and I can't restore 1.0.2 via itunes...

    always get waiting for phone message

    my phone have the repair needed message though.. did you had that message ??

    thanks
    I have the same problem as the guy above me, did your phone have bootloader 3.9? Was it a 1.1.2 OTB along with 4.6bl, seems like thats the killer combo.


 

 

Similar Threads

  1. Replies: 4
    Last Post: 03-19-2008, 05:47 PM
  2. [1.0.2][Problem]0049 IMEI - No Wi-Fi/Bluetooth - Tried 1.1.3 Update
    By darkcloudy in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-25-2008, 02:58 AM
  3. IMEI 0049, no wifi: what actually is the problem?
    By ztubbz in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-21-2008, 12:13 PM
  4. Help! IMEI 0049... after AnySIM 1.1 problem
    By siwatson in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 12-03-2007, 06:29 PM
  5. IMEI 0049 Problem Appears on 1.1 Again?
    By n000b in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 10-17-2007, 08:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:43 AM.
twitter, follow us!