Page 4 of 9 FirstFirst 123456789 LastLast
Results 31 to 40 of 85
Discuss [iLiberty Windows Payload] Virginize iPhone 2G FW 1.0.2, BB 03.14.08, BL 3.9 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ...
  1. #31
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Goto to /usr/bin/virginator/ on the iPhone and download the error.log to your PC. Let me know whats in. The virginator does check a lot of things when running and quits, if the iPhone sems not to be ok - safety.
    Maybe BSD is not installed comüßletely, the baseband it found is fubar or other things.
    Just let me know.

    v.

    Quote Originally Posted by BareBones View Post
    Well I was able to run the app as you directed however this is what happened when I tried to virginize:

    Chacking baseband status.....

    ERROR: There was a problem with virginizing.
    ERROR: The status return was different then expected.
    ----
    More details on this error are stored in /usr/bin/virginator/error.log


    Starting CommCenter.....
    Done.
    Exiting now....
    #
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


  2. #32
    Rookie Array

    Join Date
    Apr 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ==================
    ERROR: There was a problem with virginizing.
    ERROR: The status return was different than expected.
    ERROR: The following is the current output of "bbupdater -v":
    ----------
    Resetting target...
    Error: Failed to initialize comm layer: (is it open by another app?)
    Done
    ----------
    ERROR: It should be:
    ----------
    Resetting target...
    pinging the baseband...
    baseband unresponsive to pinging
    Done
    ----------
    ERROR: Please visit:
    ERROR: RevirginizingTool - iphone-elite - Using the re-virginizing tool - Google Code
    ==================

  3. #33
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Hmm, thats the error when virginizing was not successful. I am not quite sure why.

    Would like to see what the output is for
    bbupdater -v

    Can you do the following from term on the iPhone, please type (I know this is a lot):

    unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    cd /usr/bin/virginator/
    ./bbupdater -v

    Write down the respronse and post it please.

    then - still on Term - type
    load -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    It should tell if and which baseband/bootloader etc are installed. When typing upper/lower case do make a difference...
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  4. #34
    Rookie Array

    Join Date
    Apr 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How do you back space or delete in terminal? Every time I press the backspace key it spaces forward.

  5. #35
    Rookie Array

    Join Date
    Apr 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    I'm having trouble with the first command line. If I type it in on one line as soon as I get to /com.apple, it breaks with a tab spacing between as follows: /co m.apple and again between commcenter.plist: commcenter.pli st


  6. #36
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by BareBones View Post
    I'm having trouble with the first command line. If I type it in on one line as soon as I get to /com.apple, it breaks with a tab spacing between as follows: /co m.apple and again between commcenter.plist: commcenter.pli st
    Hmm, never seem this. i know the complete line does not "fit" but if you just type it to the end and then hit return, waht happens?
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  7. #37
    Rookie Array

    Join Date
    Apr 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    zsh: command not found: unload
    #

  8. #38
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by BareBones View Post
    How do you back space or delete in terminal? Every time I press the backspace key it spaces forward.
    Sorry to butt in guys but I seem to remember this being a bug with mobile terminal & there being a fix in the old installer app to fix this issue.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  9. #39
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by n350z View Post
    Sorry to butt in guys but I seem to remember this being a bug with mobile terminal & there being a fix in the old installer app to fix this issue.
    yep, but we dont have installer here ,-)

    It works anyhow, he just has to type that one line.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  10. #40
    Rookie Array

    Join Date
    Apr 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've tried over and over again with the same result of a tab break in two spots on the line.


 

 

Similar Threads

  1. Replies: 42
    Last Post: 09-02-2008, 04:36 AM
  2. [Wi-Fi][iLiberty+][Payload] Payload upload / To "cure" my Wi-Fi
    By igmolinav in forum iPhone "2G" (Rev. 1)
    Replies: 30
    Last Post: 08-13-2008, 02:16 PM
  3. [REQUEST] iLiberty+ Brazilian Payload
    By younesmaia in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 04-14-2008, 10:03 PM
  4. [iliberty][Q:how to?]how can i create payload for mac?
    By khaled_cs in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 04-14-2008, 05:31 PM
  5. [iLiberty+] how make payload
    By khaled_cs in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 04-07-2008, 05:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:13 AM.
twitter, follow us!