Results 1 to 7 of 7
Discuss [iLiberty+] Wifi connects but apps can't access Internet at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hello guys.. this question seem to be noob but i didnt find any suitable answer.... ...
  1. #1
    Professional Array killcreek's Avatar

    Join Date
    Jan 2008
    Location
    India,B'lore
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Unhappy [iLiberty+] Wifi connects but apps can't access Internet

    hello guys..

    this question seem to be noob but i didnt find any suitable answer....

    i basically had 1.1.2 OTB BL4.6...now i upgraded to 1.1.4 using iliberty (latest version...now the BL is 3.9fakeblank...

    now when i switch on wifi, it detects the connection but not able to browse or download any apps....

    is there any fix...pls help me out.....



  2. #2
    Former Bender
    Guest

    Default

    Try to reset all the settings, if it still doesn't work, add this IP in your DNS field. (208.67.222.222)

    And please read my signature about the thread's title format.
    Your thread is also in the wrong section.

    Renamed and moved.

  3. #3
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    197
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    From choose a Network... Click for more details and scroll down and try do the "Renew Lease"

  4. #4
    Rookie Array

    Join Date
    Dec 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem, but at the end all I did was deleting and invalid DNS adress that was somewhow interfering. The rifght one for me was 192.168.X.XX

  5. #5
    Advanced Array

    Join Date
    Oct 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i had a same problem
    but i did work

    when i power up the iphone the wifi can;t find any network or have sign but don;t have connectiong

    i do reset network setting , then restart and wait for a few minutes
    then i wifi join network and everything works good

    question

    when i turn off the iphone and get the wifi to work i have to do that reset step again
    why?
    anybody knows what happen?


  6. #6
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    197
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    check your gateway and dns ip address carefully. try manually set your gateway to your modem local address and dns to your internet provider ip address.

  7. #7
    Professional Array jrui's Avatar

    Join Date
    Jan 2008
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by killcreek View Post
    hello guys..

    this question seem to be noob but i didnt find any suitable answer....

    i basically had 1.1.2 OTB BL4.6...now i upgraded to 1.1.4 using iliberty (latest version...now the BL is 3.9fakeblank...

    now when i switch on wifi, it detects the connection but not able to browse or download any apps....

    is there any fix...pls help me out.....
    Try all sugestion above... And in none of them works, then you can have some problem on the wifi part of your iphone

    The bellow process can easly put you again on 4.6 (original BL) and CAN repair your wifi problem.. But please try all the other possibilitys first, since this is not risk free.

    The link to the guide is this: http://ipluspwns.com/?q=node/355

    If all goes well you will have you phone back to it's original state

    Good luke
    Last edited by jrui; 04-07-2008 at 11:37 AM.
    Iphone 16Gb model

 

 

Similar Threads

  1. Replies: 0
    Last Post: 08-18-2011, 12:50 AM
  2. 3G can't access cell network or Wifi internet to start the Jailbreak process
    By thedrsguy in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 0
    Last Post: 08-06-2010, 12:05 AM
  3. Replies: 16
    Last Post: 03-22-2008, 11:30 AM
  4. [Question] no access to wifi, how do i install apps?
    By al217739 in forum Free Toolchain Software (Cydia App's)
    Replies: 10
    Last Post: 02-04-2008, 01:48 PM
  5. Help Using Wifi And Safari ! Cant Access Internet
    By chuyzarzosa in forum General
    Replies: 2
    Last Post: 01-04-2008, 12:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:29 PM.
twitter, follow us!