Page 37 of 41 FirstFirst ... 17272829303132333435363738394041 LastLast
Results 361 to 370 of 401
Discuss [iLiberty+] The ultimate unlocker/activator/jailbreaker/bl downgrader at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Pardon my noobness. i have an antique 1.0.2(IC28) unlocked and if i wanted to upgrade ...
  1. #361
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile

    Pardon my noobness.

    i have an antique 1.0.2(IC28) unlocked and if i wanted to upgrade it to 1.1.4 what are the steps that i need to take using iLiberty+ ?

    Baseband is 04.01.13_G
    Week 43
    No idea how it was unlocked.

    Is it neccesary to revirginize it or it can simply all be done by iLiberty+(which i hope it can)?

    All help will be much appreciated.. Thanks!!


  2. #362
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by dominich10 View Post
    Pardon my noobness.

    i have an antique 1.0.2(IC28) unlocked and if i wanted to upgrade it to 1.1.4 what are the steps that i need to take using iLiberty+ ?

    Baseband is 04.01.13_G
    Week 43
    No idea how it was unlocked.

    Is it neccesary to revirginize it or it can simply all be done by iLiberty+(which i hope it can)?

    All help will be much appreciated.. Thanks!!

    Hmmm, baseband and firmware do not seem to match here. as far as I remember:
    04.01.13_G - OTB 1.1.1 iPhone
    03.14.08_G - OTB 1.0.2 iPhone

    Are you sure not to be at 03.14.08_G with your 1.0.2 iPhone? Or are you on a 1.1.1-unlocked iPhone. If you are on an unlocked 1.1.1 iPhone with the matching firmware 04.01.13_G you could restore to 1.1.4 direct.

    If you are on a 1.0.2 iphone with 03.14.08_G you have to virginize, then:
    If I were you i wont take a risk and virginize, then restore to 1.1.4 and then use pwnage or iLiberty to jailbreak, activate and unlock.

    dtube and I have been doing a tutorial for another purpose, but you could just jump in there and virginize. Check here
    http://www.hackint0sh.org/forum/showthread.php?t=42046

    and jump in at step 14 in post #1. You must have BSD Subsystem and Installer app on the iPhone to go.

    Hope that helps,
    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #363
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    Hmmm, baseband and firmware do not seem to match here. as far as I remember:
    04.01.13_G - OTB 1.1.1 iPhone
    03.14.08_G - OTB 1.0.2 iPhone

    Are you sure not to be at 03.14.08_G with your 1.0.2 iPhone? Or are you on a 1.1.1-unlocked iPhone. If you are on an unlocked 1.1.1 iPhone with the matching firmware 04.01.13_G you could restore to 1.1.4 direct.

    If you are on a 1.0.2 iphone with 03.14.08_G you have to virginize, then:
    If I were you i wont take a risk and virginize, then restore to 1.1.4 and then use pwnage or iLiberty to jailbreak, activate and unlock.

    dtube and I have been doing a tutorial for another purpose, but you could just jump in there and virginize. Check here
    http://www.hackint0sh.org/forum/showthread.php?t=42046

    and jump in at step 14 in post #1. You must have BSD Subsystem and Installer app on the iPhone to go.

    Hope that helps,
    volkspost
    Thanks for the reply volkspost

    Yep quite sure its 1.0.2 with baseband 04.01.13_G checked it frm
    Settings> General > About

    probably it was upgraded to 1.1.1 then downgraded again with the baseband untouched ???

    if my baseband is 04.01.13_G do i still have to virginise it? im having trouble virginising hence was hoping through iLiberty+ it would be faster and simpler.

    The initial prob was i couldnt install BSD subsystem through installer. Had to do it through iBrikr but when i tried to dl the virginizer tool it says i dont have BSD installed

    Then recently after upgrading the installer, now i cant download anything.. Installer quits everytime i try to download something...

    with the great iLiberty was hoping it could restore my phone to 1.1.4 and get rid of all e problems..

  4. #364
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by dominich10 View Post
    Thanks for the reply volkspost

    Yep quite sure its 1.0.2 with baseband 04.01.13_G checked it frm
    Settings> General > About

    probably it was upgraded to 1.1.1 then downgraded again with the baseband untouched ???

    if my baseband is 04.01.13_G do i still have to virginise it? im having trouble virginising hence was hoping through iLiberty+ it would be faster and simpler.

    The initial prob was i couldnt install BSD subsystem through installer. Had to do it through iBrikr but when i tried to dl the virginizer tool it says i dont have BSD installed

    Then recently after upgrading the installer, now i cant download anything.. Installer quits everytime i try to download something...

    with the great iLiberty was hoping it could restore my phone to 1.1.4 and get rid of all e problems..
    I would recommend to virginize your iPhone. You dont know what happened before.
    If you start at step 11 in post 1 in the thread I mentioned, you should be fine.

    Just follow the steps.

    best,
    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  5. #365
    Newbie Array

    Join Date
    Jun 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello;

    Last night I virginized my iPhone and used iLiberty to unlock it again. I've been having a problem and thought this might help.

    Out of the blue one day, my phone started to drop signal, and now it goes from 5 bars to no bars to no service.

    I tried flashing the baseband, but it didn't seem to work. I wanted to read the help menu for iLiberty, but the link on troubleshooting EDGE/BT/WiFi doesn't work.. the domain doesn't work at all.

    I was wondering if there was a place I could read this topic.

    Virginizing the phone didn't fix the baseband problem, and this topic would be VERY valuable for me.

    Unless someone can suggest something else I can try.

    Thanks


  6. #366
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    137
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im kind of worried is iLiberty really safe.... and is it safe to downgrade the bootloader to 3.9fb from 4.6 is it 100% safe if you do everything right???

  7. #367
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by italian View Post
    im kind of worried is iLiberty really safe.... and is it safe to downgrade the bootloader to 3.9fb from 4.6 is it 100% safe if you do everything right???
    Well ... any time you start mucking around the phone, touching the baseband / bootloader there is always a risk involved. If you don't want to take that risk, don't jailbreak/unlock the phone. Pay AT&T.
    FWIW, iplus/iLiberty+/pwnage are the safest tool to use on iphone.

    If you don't want to downgrade BL 4.6 to 3.9FB, you can use bootneuter. Bootneuter allows you to keep 4.6 BL, it will neuter the loader and let you unlock. Again, there is always a risk involved but this is the best software out there.

  8. #368
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    137
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    Well ... any time you start mucking around the phone, touching the baseband / bootloader there is always a risk involved. If you don't want to take that risk, don't jailbreak/unlock the phone. Pay AT&T.
    FWIW, iplus/iLiberty+/pwnage are the safest tool to use on iphone.

    If you don't want to downgrade BL 4.6 to 3.9FB, you can use bootneuter. Bootneuter allows you to keep 4.6 BL, it will neuter the loader and let you unlock. Again, there is always a risk involved but this is the best software out there.
    thanx for the insight.... the thing is i found out that putting the iphone to 3.9fb there is a better functionality with 1.1.4....i already unlock my iphnoe from the start but recenley i updated to 1.1.3 and without knowing i thought the scrolling on my iphone screen was messing it up but it was actually unlocking....but now the thing with downgrading the bootloader to 3.9fb just worries me so if i use bootneuter then i can have my phone on 1.1.4 and still keep my 4.6bl

  9. #369
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Yes. Read here:
    http://www.hackint0sh.org/forum/show...018#post306018

    I wrote a short instruction there.

  10. #370
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    137
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    THANK YOU SO MUCH THAT IS EXACTLY WAHT I WILL DO....THANK YOU ... bootneuter is a very safe and trusted software right like there is not much of a chance to make something go wrong and before i do everything i need to RESTORE my phone to 1.1.4 through itunes right and then i use your method....

    thannk you in advance

    and would you reccomend keeping bootneuter on the springboard or uninstalling it than you again


 

 

Similar Threads

  1. Slashdot: Xbox 360 Jailbreaker May Need Real Jailbreak
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 10-26-2010, 08:20 AM
  2. [iStudy] The ULTIMATE iPhone Guide *With Tutorial For iLiberty+*
    By secretmrx in forum Genius Bar - HowTos, Guides and Tutorials
    Replies: 31
    Last Post: 07-05-2010, 06:57 AM
  3. [Confirmed?] 1.1.3 BL3.9 BB Downgrader?
    By truehybridx in forum Tools
    Replies: 0
    Last Post: 01-19-2008, 03:19 AM
  4. Need BB Downgrader (1.1.2) FILE
    By miker in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-15-2007, 05:38 PM
  5. You Tube Activator for OSX
    By Lardnapkin in forum General
    Replies: 24
    Last Post: 09-09-2007, 11:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:32 PM.
twitter, follow us!