Page 24 of 41 FirstFirst ... 4141516171819202122232425262728293031323334 ... LastLast
Results 231 to 240 of 401
Discuss [iLiberty+] The ultimate unlocker/activator/jailbreaker/bl downgrader at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Edit: A simple itunes update did the fix. Damn, I just used the pwnage tool ...
  1. #231
    Advanced Array

    Join Date
    Oct 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Edit: A simple itunes update did the fix.

    Damn, I just used the pwnage tool on my phone and when i tried to restore the firmware in itunes to any now I get error 1611. Any help?
    Last edited by elixer; 04-12-2008 at 03:01 PM.


  2. #232
    Advanced Array

    Join Date
    Oct 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Juz unlocked a phone with using this but WIFI always get disconnected, any idea?

  3. #233
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi all,
    I have just downloaded the iLiberty+ 1.3. And noted that it has different standard tab page from any tutorial. Now it has Youtube fix and Cydia in the standard tab. But it make my confuse whether click them for a new 1.1.4 OTB iphone.

    In addition, I'm using the iphone out of US. So needed to have international fix. But in iLiberty+1.3 "payloads available on repo" it contains both "Appsupport Patch 1.1.2-1.1.4" and "International Support for iphone 1.1.4". WHICH one should I choose????

    Many thanks

  4. #234
    Advanced Array

    Join Date
    Feb 2008
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by fly888 View Post
    In addition, I'm using the iphone out of US. So needed to have international fix. But in iLiberty+1.3 "payloads available on repo" it contains both "Appsupport Patch 1.1.2-1.1.4" and "International Support for iphone 1.1.4". WHICH one should I choose????

    Many thanks
    Interesting. I would like to know too

    I used the International Support but not the Appsupport Patch on a 1.1.4 OTB. Everything seems to be working fine so far. Using it in Venezuela
    iPhone 8GB
    1.1.4---> 2.2 QuickPwn
    OTB 1.1.4 iLiberty+ 1.3
    Windows Vista
    iTunes 8.2

  5. #235
    Board Hero Array

    Join Date
    Dec 2007
    Posts
    1,044
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    74

    Default

    Quote Originally Posted by fly888 View Post
    Hi all,
    I have just downloaded the iLiberty+ 1.3. And noted that it has different standard tab page from any tutorial. Now it has Youtube fix and Cydia in the standard tab. But it make my confuse whether click them for a new 1.1.4 OTB iphone.

    In addition, I'm using the iphone out of US. So needed to have international fix. But in iLiberty+1.3 "payloads available on repo" it contains both "Appsupport Patch 1.1.2-1.1.4" and "International Support for iphone 1.1.4". WHICH one should I choose????

    Many thanks
    YouTube fix is a good choice (fixes some YouTube problem). Cydia is an alternative/improvement to Installer, which many people use in parallel with Installer. Not strictly necessary.

    The AppSupport Patch fixes the main issue with international SIM cards: the crashes of the phone and the SMS applications. If you use this, you will not have crashes.

    However, the International Pack does much more: it includes the AppSupport fix, but also fixes the display of international phone numbers, adds the option to disable keyboard autocorrection to the Settings menu, changes the GPRS icon, and seems to allow you to change all your program names to their Brazilian Portuguese translations (but you don't have to do that last thing). So it's a more complete solution (and contains a more recent version of the AppSupport patch).
    iPhone 3GS / 3.1.2 JB (PwnageTool) / 04.26.08 carrier-locked, Carrier Logo Fixer / Cydia / 1000 posts on Hackint0sh

    Installing Cydia programs on a phone that has no internet connection: read this.

    Editing binary .plist, .strings, .nib and .xib files:
    * on your computer: Windows tool / conversion website.
    * on your iPhone: convert those files in a terminal with plutil (installed with Erica Utilities) or edit them with iFile (Cydia links).


  6. #236
    Advanced Array

    Join Date
    Feb 2008
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Great Jim.

    I noticed the autocorrection feature, the phone numbers correction and the GPRS icon. However, I donīt see any benefit in the last one.

    Anyway, thanks a lot
    iPhone 8GB
    1.1.4---> 2.2 QuickPwn
    OTB 1.1.4 iLiberty+ 1.3
    Windows Vista
    iTunes 8.2

  7. #237
    Professional Array

    Join Date
    Sep 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    can i unlock uk iphone with iLiberty+......???

  8. #238
    me.
    me. is offline
    Senior Professional Array me.'s Avatar

    Join Date
    Oct 2007
    Posts
    405
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    Yes, you can unlock UK phones with iLiberty+ just like any other iphone regarless of nationality...

  9. #239
    Newbie Array meetec's Avatar

    Join Date
    Feb 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    After I unlock with iLiberty+ my phone is not ringing just vibrate.

    I unlock with iLiberty 1.3
    Phone is 52 week, updated on 1.1.4

    What can I do?
    Last edited by meetec; 04-18-2008 at 12:24 PM.

  10. #240
    Newbie Array bbaall's Avatar

    Join Date
    Apr 2008
    Location
    Edinburgh
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Cool Edge Problem

    HI

    I HAVE USED ILIBERTY+ 1.3 AND MY OTB 1.1.2 IPHONE (UK) IS UNLOCKED AND HAS BEEN UPDATED TO 1.1.4 WITH THE NEWEST BOOT LOADER

    every thing is working fine with a O2 sim card but when i put my orange sim card in it the only thing not working is EDGE/GPRS, i.e it can connect to internet via wifi but not via edge or gprs.......

    any way to get around it and use internet using orange edge/gprs on iphone,


    o2 edge works just fine, and iphone can make calls and sent texts with all other sim cards

    (i used activation/jailbreak/unlock/downgrd bootloader/ youtube fix options only when i used the software to unlock

    PLZ HELP


 

 

Similar Threads

  1. Slashdot: Xbox 360 Jailbreaker May Need Real Jailbreak
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 10-26-2010, 08:20 AM
  2. [iStudy] The ULTIMATE iPhone Guide *With Tutorial For iLiberty+*
    By secretmrx in forum Genius Bar - HowTos, Guides and Tutorials
    Replies: 31
    Last Post: 07-05-2010, 06:57 AM
  3. [Confirmed?] 1.1.3 BL3.9 BB Downgrader?
    By truehybridx in forum Tools
    Replies: 0
    Last Post: 01-19-2008, 03:19 AM
  4. Need BB Downgrader (1.1.2) FILE
    By miker in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-15-2007, 05:38 PM
  5. You Tube Activator for OSX
    By Lardnapkin in forum General
    Replies: 24
    Last Post: 09-09-2007, 11:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:02 AM.
twitter, follow us!