Results 1 to 7 of 7
Discuss [ICCID] not showing up at the iPhone "2G" (Rev. 1) - Hackint0sh.org; After the whole process of downgrading and virginizing the iphone only shows me the imei ...
  1. #1
    Advanced Array

    Join Date
    Aug 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [ICCID] not showing up

    After the whole process of downgrading and virginizing the iphone only shows me
    the imei which is correct, but there is no iccid. The wifi, sound and everthing works.
    The iccid only can be read on one sim card that i use, so that when i change to another
    sim card the iccid cannot be read. The sim card that reads is the one that i use throughout
    the whole process. I try doing the process with another sim card, but i does not fix it.

    Anybody have the same problem?



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    113
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Calm down, what's the problem here? A google search would have helped. http://en.wikipedia.org/wiki/Subscriber_Identity_Module

    ICCID is connected to the sim card, every sim has its own iccid, its not really relevant to the end user, are you unable to use the phone with the sim card where iccid is not showing? I use a program called HW info available at trejan.com/irepo that gives you detailed data including iccid of the sim.
    Last edited by raulb; 03-21-2008 at 11:19 PM.

  3. #3
    Advanced Array

    Join Date
    Aug 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I cannot use any sim card except the one used in the process. When i put a different one the phone just not recognize it.
    Any idea?

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    113
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    That is so weird, never heard of it before. First thing is the unlock is not connected to the simcard in the iPhone, that's immaterial. The unlock just removes the lock to at&t and allows you to use with any sim. I have unlocked with at&t sim inside the phone, I have unlocked with no sim in the phone, I have also unlocked with my normal sim in the phone. It doesn't matter, the unlock doesn't reference the simcard in the iPhone at that moment.

    I am presuming you have already checked the other sim works in some other phone, sometimes sim cards can get corrupted, dirty and need to be cleaned, the chip part of it. All sim cards work on my iPhone after unlock, I just have to insert in and it gets recognized.

    I would suggest a full restore (erase baseband if necessary) and to use iPlus2.0b which has worked fabulously for me, maybe that will fix it, sometimes the unlock goes wrong and you need to do it again.

  5. #5
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    174
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    What method did you use to Activate? The only senario I can think of is when you activated the phone, you did the activation where it only accepts the one sim you used originally to activate.
    If you had a phone that was not hacked, you would have to activate it for every different sim you wanted to use it with in iTunes.
    I would try the re-activating the phone with either iplus or ziphone


  6. #6
    Rookie Array

    Join Date
    Mar 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    matrix: have you solved your issue? I seem to have a similar issue here

  7. #7
    Newbie Array

    Join Date
    May 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default help!!

    Yes, i have the same issue, iccid unknown which means iphone doesn't recognize that there is a sim card. I have 1.1.2 OT that i bought an unlock iphone from hongkong, i have tried reflashing it's baseband dan firmware to 1.0.2,1.1.1,1.1.2,1.1.3,1.1.4 and still no avail. Restaring the commcenter sometimes detect it. perhaps it's a hardware issue. Before i upgraded to 1.13 for the first time, this kind of issue doesn't occur to me.

 

 

Similar Threads

  1. No iccid on my 3Gs
    By JuanK9999 in forum iPhone 3GS
    Replies: 1
    Last Post: 03-01-2010, 11:49 AM
  2. [1.1.3 (1.1.2 OTB)] No IMEI, no ICCID
    By alino74 in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 01-23-2008, 09:08 PM
  3. Still no ICCID.... please help!
    By Lazeros in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-18-2007, 11:29 PM
  4. mismatched iccid??
    By bigyellowz in forum General
    Replies: 1
    Last Post: 09-09-2007, 11:39 PM
  5. Imei && Iccid
    By iDaniel in forum General
    Replies: 2
    Last Post: 09-08-2007, 07:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:34 PM.
twitter, follow us!