Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss iBrickr Problem "iphoneinterface.exe has encountered a problem and needs to close" at the iPhone "2G" (Rev. 1) - Hackint0sh.org; When i try to upload anysim.pxl to my iphone i get this error "iphoneinterface.exe has ...
  1. #1
    Senior Professional Array TatesMan's Avatar

    Join Date
    Sep 2007
    Location
    Alexandria, Egypt
    Posts
    423
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Question iBrickr Problem "iphoneinterface.exe has encountered a problem and needs to close"

    When i try to upload anysim.pxl to my iphone i get this error
    "iphoneinterface.exe has encountered a problem and needs to close. We are sorry for the inconvenience."
    send or dont send

    i tried to download it from iBrickr but in uploading step i get this error
    i tried to restart pc and iphone
    tried installing framework 2.0 then restarting both

    same problem

    Any Solutions

    I am running Windows Vista

    EDIT:
    uninstall quicktime then installed klite codec pack then install quicktime alternative
    Last edited by TatesMan; 10-18-2007 at 11:53 PM. Reason: Posting Solution



  2. #2
    Newbie Array

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by TatesMan View Post
    When i try to upload anysim.pxl to my iphone i get this error
    "iphoneinterface.exe has encountered a problem and needs to close. We are sorry for the inconvenience."
    send or dont send

    i tried to download it from iBrickr but in uploading step i get this error
    i tried to restart pc and iphone
    tried installing framework 2.0 then restarting both

    same problem

    Any Solutions
    I got the same problem

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yeah.... You should try that tatesman :d same problem is the best solution :p

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i had the same problem just use version0.8

  5. #5
    Newbie Array

    Join Date
    Sep 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm using V0.9 and that seems to do that...its great for going back from fw1.1.1 to fw1.0.2...


  6. #6
    Rookie Array pappi's Avatar

    Join Date
    Oct 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by TatesMan View Post
    When i try to upload anysim.pxl to my iphone i get this error
    "iphoneinterface.exe has encountered a problem and needs to close. We are sorry for the inconvenience."
    send or dont send

    i tried to download it from iBrickr but in uploading step i get this error
    i tried to restart pc and iphone
    tried installing framework 2.0 then restarting both

    same problem

    Any Solutions
    i got dt probs too bro and im using v.08 on vista

  7. #7
    Senior Professional Array TatesMan's Avatar

    Join Date
    Sep 2007
    Location
    Alexandria, Egypt
    Posts
    423
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    am using 0.8 and tried 0.9 and am on vista too

  8. #8
    Newbie Array

    Join Date
    Oct 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the exact same problem, trying to follow the steps on iphone.unlock.no but I get stuck here.

    Can anyone help?!

    Please....

    (by the way I've tried two different iPhones in two different computers, same problem!)
    Last edited by BistroD; 10-11-2007 at 07:21 PM. Reason: added info

  9. #9
    Newbie Array

    Join Date
    Sep 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    v0.91 is out which fixes that problem

  10. #10
    Senior Professional Array rebornsoul's Avatar

    Join Date
    Sep 2007
    Posts
    300
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    i used 0.8 on xp with no problems, then my friend used 0.9 on his xp which gives the error message, then he reverted back to 0.8 and the problem went away

    the new 0.91 is out i havent tried it maybe u can give it a shot


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 08-08-2011, 03:33 PM
  2. Replies: 0
    Last Post: 02-14-2010, 06:11 PM
  3. Replies: 2
    Last Post: 03-06-2009, 10:00 PM
  4. Boot camp/vista "Data Execution Prevention" problem
    By iphone3g210 in forum Genuine Mac Support
    Replies: 1
    Last Post: 02-08-2009, 12:24 PM
  5. Replies: 3
    Last Post: 12-16-2007, 02:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:18 PM.
twitter, follow us!