Page 1 of 3 123 LastLast
Results 1 to 10 of 26
Discuss [iBooter] Memory 0 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi all, My iPhone is briked. Tried: 1. restoring 2. restoring in DFU mode 3. ...
  1. #1
    Rookie Array

    Join Date
    May 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [iBooter] Memory 0

    Hi all,

    My iPhone is briked. Tried:

    1. restoring
    2. restoring in DFU mode
    3. refurbishing with ziphone
    4. tried on 3 different computers (windows and mac) with different cables
    5. when restoring i get a lot of error 6 and 1066

    when running iBooter i get:
    Boot Failure Count: 15 Panic Fail Count: 0

    Also when running ibooter with the md command i get the following. looks like the memory is empty and the iPhone refuses to write in it:

    md
    md
    0x09000100: 00000000 00000000 00000000 00000000
    0x09000110: 00000000 00000000 00000000 00000000
    0x09000120: 00000000 00000000 00000000 00000000
    0x09000130: 00000000 00000000 00000000 00000000
    0x09000140: 00000000 00000000 00000000 00000000
    0x09000150: 00000000 00000000 00000000 00000000
    0x09000160: 00000000 00000000 00000000 00000000
    0x09000170: 00000000 00000000 00000000 00000000
    0x09000180: 00000000 00000000 00000000 00000000
    0x09000190: 00000000 00000000 00000000 00000000
    0x090001a0: 00000000 00000000 00000000 00000000
    0x090001b0: 00000000 00000000 00000000 00000000
    0x090001c0: 00000000 00000000 00000000 00000000
    0x090001d0: 00000000 00000000 00000000 00000000
    0x090001e0: 00000000 00000000 00000000 00000000
    0x090001f0: 00000000 00000000 00000000 00000000

    Nothing seems to be working. PLEASE HEEELP!!!!

    PS: Please post other solutions then restoring in DFU mode. Tied that about a zillion times.



  2. #2
    Professional Array saoran's Avatar

    Join Date
    Jan 2008
    Posts
    71
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    easy bro.. i get the same message when running md command..

    IT IS SO COMMON...

    my iphone is running well right now.. and there is nothing to do with md command...

    so please tell us,, what's the story before...

    what kind of FW u use??
    did ur iphone running well before??
    which bootloader?


    boot failure count is very common,, there is nothing to be worried about..

    i myself got 3 in boot failure count and 2 in panic fail count...

  3. #3
    Rookie Array

    Join Date
    May 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    everything started when i tried to update my iphone with a custom built firmware with a new boot image. after the restart it did not work anymore. and since then i could not load any firmware in DFU mode or outside DFU. tried on various computers both mac and windows.

    thing is that when i run iliberty+ in windows with jaibreak command i get the scrolling text and then i get errors related to firmware being unknown and also some HFS+ partition errors.

    I can't kick out of restore mode. Also I tried restoring to stock firmaware like 1.1.4 to 1.0.2 and nothing worked. I get an error 6 or 1064. And this is not USB related because i tried 3 computers and 2 different cables.

    Also all other commands in iBooter give a permission denied.

    So any help or ideas would be more then helpful. Just don't say to do the DFU restore because i tried that tooooo many times already .

    Thanks

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    that's strange ...
    if the custom built firmware did not work, you should be able to DFU restore to 1.1.4 w/o problem. That's how pwnage works. Restoring to 1.0.2 was a bad idea.
    When you load custom firmware via itunes, did it go through without errors?.
    Lastly, did you use winpwn or pwned to create the custom firmware? Was it 1.1.4 custom fw? what BL? what was the OTB fw?

  5. #5
    Rookie Array

    Join Date
    May 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    when i try restoring it always ends with an error. Usually it's error 6.

    regarding the custom firmware it was made with pwnage tool in mac os. i made sure it's 1.1.4 for iphone (already read the one with ipod firmware on iphone). i followed to the letter the tutorial on iclarified.

    the last i remember i was on 3.9 bootloader.


  6. #6
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    What boot image (graphic) did you use? Was it something you created?. If so, was it done correctly. One thing I notice is when you use an incorrect graphic image, the phone may not boot. At point you simply do a DFU restore to the "real" 1.1.4.

    I know you don't want to hear DFU ... but are you absolutely sure you're in DFU mode?

  7. #7
    Rookie Array

    Join Date
    May 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it was one i created. After that the problems started.

    I'm pretty sure i'm in DFU. 10 seconds home and power...release power...black screen..itunes recognizes the iPhone in restore mode (windows even reconizes it as iPhone in DFU). but it won't restore.

  8. #8
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    You did the DFU correctly .
    I highly suggest you go into the pwnage section of the forum to see if you can find something similar.
    I'm sorry I don't have any other ideas at the moment.
    You used ziphone refurbish so that added a new twist into the initial problem.

    BTW, are you using the latest version of itunes ?
    Last edited by dtube; 05-29-2008 at 08:36 PM.

  9. #9
    Rookie Array

    Join Date
    May 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Using the latest iTunes in both mac and windowz. I will keep this one for testing...and buy a new one .

    But i would like to repair this one. Unfortunatelly nothing seems to work.

  10. #10
    Professional Array saoran's Avatar

    Join Date
    Jan 2008
    Posts
    71
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    did u use ziphone in DFU mode or recovery mode??

    make sure it is in recovery mode...

    have u tried to identify what bootloader or what firmwire baseband of ur iphone??


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. [iBooter] will it help me?
    By utnalove in forum Tools
    Replies: 3
    Last Post: 05-04-2010, 02:12 PM
  2. [iBooter]Memory 0
    By doroftei in forum General
    Replies: 0
    Last Post: 05-15-2008, 09:39 AM
  3. Replies: 5
    Last Post: 04-14-2008, 02:20 PM
  4. [iBooter] How to use it ?
    By saoran in forum Tools
    Replies: 0
    Last Post: 03-27-2008, 08:51 PM
  5. iBooter (from iPhoneLinux)
    By linusmax in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 03-19-2008, 05:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:38 PM.
twitter, follow us!