Results 1 to 10 of 10
Discuss I need some edge help plz!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; So im using the 5.99 plan, i used ibrickr, i edited and put all the ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    316
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default I need some edge help plz!!

    So im using the 5.99 plan, i used ibrickr, i edited and put all the files into the right location, i used:

    http://uneasysilence.com/archive/2007/09/12232/

    i used notpad for everything, well whenever i go to edge settings i input wap.voicestream.com. , whenever i go back to network button on top left, it erases whatever i put it in and i cant connect online..what should i do?



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    265
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    I was talking to t-mobile yesterday and they said the 5.99 plan does not work with the iPhone. I do not know if this is true because I see people on this site saying they use it.

    I do know that the APN for the 5.99 plan is wap.voicestream.com

    The APN for Total Internet is internet2.voicestream.com

    hope this helps.

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    316
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Quote Originally Posted by one4house View Post
    I was talking to t-mobile yesterday and they said the 5.99 plan does not work with the iPhone. I do not know if this is true because I see people on this site saying they use it.

    I do know that the APN for the 5.99 plan is wap.voicestream.com

    The APN for Total Internet is internet2.voicestream.com

    hope this helps.
    thx man, i have the APN settings as wap.voicestream.com, but whenever i hit network on the top left it doesnt save my settings and it just goes back to being blank which is pissing me off really bad.

    Im Using Ibrickr to upload my files, where libary and media are at, i uploaded proxy.pac.txt , using Notepad, it says the following;

    function FindProxyForURL(url, host)
    {
    if (isInNet(myIpAddress(), "10.0.0.0", "255.0.0.0"))
    return "PROXY 10.23.8.3:8080";
    else
    return "DIRECT";
    }

    then under system config i have this file uploaded, perferences.plist

    <dict>
    <key>Interface</key>
    <dict>
    <key>DeviceName</key>
    <string>ip1</string>
    <key>Hardware</key>
    <string>com.apple.CommCenter</string>
    <key>Type</key>
    <string>com.apple.CommCenter</string>
    </dict>
    <key>Proxies</key>
    <dict>
    <key>ProxyAutoConfigEnable</key>
    <integer>1</integer>
    <key>ProxyAutoConfigURLString</key>
    <string>file:///private/var/root/proxy.pac</string>
    </dict>
    <key>com.apple.CommCenter</key>
    <dict>
    <key>AllowNetworkAccess</key>
    <integer>1</integer>
    <key>Available</key>
    <integer>1</integer>
    <key>Setup</key>
    <dict>
    <key>apn</key>
    <string>gprs.qtel</string>
    <key>password</key>
    <string>gprs</string>
    <key>username</key>
    <string>gprs</string>
    </dict>
    <key>Version</key>
    <integer>1</integer>
    </dict>
    </dict>
    when i leave the EDGE settings, after i input wap.voicestream.com , it goes back to being blank!

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    316
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    so i went back to Network settings, and the settings were actually saved and it says wap.voicestream.com, but my internet isnt loading up, and really nothing is working, im pretty sure i have the files configured right

    when i try opening up a site it tells me, Safrari could not open the page because the sever stop responding
    Last edited by samihassan; 09-21-2007 at 10:00 PM.

  5. #5
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    316
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    i even tried going to weather, and nothing will load up, not the weather, stocks or safrari, does anyone know maybe if i configured the settings wrong.


  6. #6
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    316
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    can someone help

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    316
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    does anybody know honestly?!

    does my VPN have to be fixed, cmon guys

  8. #8
    Rookie Array

    Join Date
    Sep 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thats the wrong proxy server address.

    It should be:

    return "PROXY 216.155.165.50:8080";

  9. #9
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    144
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    I'm having the same issue....

    Only thing that works using EDGE is checking email.
    No web browsing, YouTube, etc.

    Tried both proxy servers, same results.

    I can verify an IP address from T-Mobile, but still no workie.

    Only thing I notice, is on both my T-mobile phones I get the same ip address, using T-zones.
    On the iPhone when connected I get a different ip address.

  10. #10
    Rookie Array

    Join Date
    Oct 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    no resolutions?


 

 

Similar Threads

  1. MacNN: iPhone '5G' case shows edge-to-edge screen, moved flash
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-14-2011, 04:50 PM
  2. Replies: 0
    Last Post: 03-11-2011, 02:20 PM
  3. Replies: 0
    Last Post: 02-26-2011, 06:10 PM
  4. Replies: 0
    Last Post: 02-13-2011, 11:20 PM
  5. Replies: 0
    Last Post: 02-13-2011, 10:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:24 PM.
twitter, follow us!