Results 1 to 9 of 9
Discuss I have modem firmware: "04.02.13_G" & i'm not sure what fmware & i need to unlock at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I've got myself really confused so any help would be appreciated. I have modem firmware: ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I have modem firmware: "04.02.13_G" & i'm not sure what fmware & i need to unlock

    I've got myself really confused so any help would be appreciated.

    I have modem firmware: 04.02.13_G

    I'm not sure what version it is, i'm guessing either a 1.1.1 or 1.1.2


    I purchased it from america (1.0.2 firmware) (with AT&T sim)), i live in UK and am trying to use my vodafone sim card.



    I had it jailbroken and fully working on 1.0.2 - worked perfectly, i then upgraded to 1.1.1 still no probs.



    Then i screwed it up, by trying to update to 1.1.3 (which didnt work) so then i kept trying to restore to different firmware's. Now i'm not sure what version of firmware i have & i really need to unlock it & activate it.

    Please Help, Thanks
    Last edited by nintendofanboi; 01-30-2008 at 02:38 PM. Reason: add more



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    As far as I know, you can't unlock your iPhone at this time, because you did a baseband upgrade. Sorry about that. Nex time remember: If it ain't broke, don't fix it.
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by duck9000 View Post
    As far as I know, you can't unlock your iPhone at this time, because you did a baseband upgrade. Sorry about that. Nex time remember: If it ain't broke, don't fix it.
    but i didnt do a baseband upgrade to the 1.1.3 baseband. Only the 1.1.2, surely this can be updone.

    And yep next time no upgrading for me.

  4. #4
    Newbie Array

    Join Date
    Dec 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Actually, you're suppose to have modem firmware 04.02.13_G before you can soft-update to 1.1.3 .. because that is what I did and that is what I have right now.. although I do not remember exactly what I did.. I will look around for the post that really helped me.. sorry I can't be of any assistance at the moment..
    Last edited by im2slpy; 01-30-2008 at 03:07 PM.

  5. #5
    Rookie Array

    Join Date
    Jan 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by im2slpy View Post
    Actually, you're suppose to have modem firmware 04.02.13_G before you can soft-update to 1.1.3 .. because that is what I did and that is what I have right now.. although I do not remember exactly what I did.. I will look around for the post that really helped me.. sorry I can't be of any assistance at the moment..

    i think its game over for me, but thanks


  6. #6
    Newbie Array

    Join Date
    Dec 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    edit ->>> this was the instructions i used.. http://www.hackint0sh.org/forum/show...jar#post196153
    Last edited by im2slpy; 01-30-2008 at 03:19 PM.

  7. #7
    Advanced Array

    Join Date
    Aug 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The same happened to me. I am now back on 1.1.1 and fully working. Just follow the instructions on this site:

    http://iphone.unlock.no/#how-to-down...1.1.2-or-1.1.3

    If it works for you give me thumbs up

  8. #8
    Newbie Array

    Join Date
    Dec 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I don't know if you're still interested.. but I finally found the instructions that I followed.. please follow this link -> http://www.hackint0sh.org/forum/show...jar#post196153

  9. #9
    Rookie Array

    Join Date
    Jan 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by GEODE View Post
    The same happened to me. I am now back on 1.1.1 and fully working. Just follow the instructions on this site:

    http://iphone.unlock.no/#how-to-down...1.1.2-or-1.1.3

    If it works for you give me thumbs up


    thanks very much, this worked well.

    however i now have 1 bar of signal & it wont let me make or recieve calls? Any Ideas?

    Thanks

 

 

Similar Threads

  1. Need Repair" : "No Wi-Fi" + Modem Firmware blank
    By sadeq_79 in forum Quickpwn
    Replies: 12
    Last Post: 09-17-2008, 12:09 PM
  2. Replies: 7
    Last Post: 11-28-2007, 02:46 AM
  3. Replies: 0
    Last Post: 11-14-2007, 03:56 AM
  4. "REPAIR NEEDED" HOW TO FIX IT???? No WiFi, modem firmware gone...
    By invisibleman in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-01-2007, 12:55 AM
  5. Replies: 1
    Last Post: 10-15-2007, 11:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:48 AM.
twitter, follow us!