Results 1 to 4 of 4
Discuss I have 1.1.2 obt,updted to 1.1.3 and unlocked by ziphone,it says Firmware 04.02.13??? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have 1.1.2 obt,updted to 1.1.3 and unlocked by ziphone,it says Firmware 04.02.13_G My question ...
  1. #1
    Professional Array

    Join Date
    Dec 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Question I have 1.1.2 obt,updted to 1.1.3 and unlocked by ziphone,it says Firmware 04.02.13???

    I have 1.1.2 obt,updted to 1.1.3 and unlocked by ziphone,it says Firmware 04.02.13_G

    My question is why is it 04.02.13_G and not 04.03.13_G,Do i need to update ??to 04.03.13_G?? why and how?

    the phone makes some crashes cause Im in egypt and its not supported country,and when i recive sms it come with out ant name just numbers..

    I NEED YOUR HELP



  2. #2
    Senior Professional Array Pentium's Avatar

    Join Date
    Dec 2007
    Location
    My PC
    Posts
    360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    it's normal, ZiPhone downgrade ur baseband from 4.03 to 4.02 then unlock it

    that's cause u have 4.6 Bootloader

    so all u need is to patch ur AppSupport to add ur country number format...

    u can do it if u follow up this tutorial:

    http://www.iclarified.com/entry/index.php?enid=684

    this will solve the crashes then check the txt file to see if ur country format included if not just add it it's very easy
    iPhone 4 32G Black - iPad 2 64G Black
    Retired: iPhone 2G - iPhone 3G - iPhone 3GS - iPad

  3. #3
    Professional Array

    Join Date
    Dec 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Thanks Dear Pentium

    so I understand from you that it's normal and i don't have to update to 04.03.13_G..

    if the phone preform good.Correct me if I'm wrong

  4. #4
    Senior Professional Array Pentium's Avatar

    Join Date
    Dec 2007
    Location
    My PC
    Posts
    360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    yeah it's normal, that's how the unlock works on BL4.6, it downgrades the baseband to 4.02 and unlocks it...so u will get 1.1.3 with 4.02 Baseband.

    it will work perfectly just patch the AppSupport and add ur conutry format.

    if u need to get 1.1.3 + 4.03 Baseband u need to downgrade ur BL from 4.6 to 3.9.
    iPhone 4 32G Black - iPad 2 64G Black
    Retired: iPhone 2G - iPhone 3G - iPhone 3GS - iPad

 

 

Similar Threads

  1. Ziphone to winpwn to firmware 2.0, How to?
    By whatever12 in forum General
    Replies: 0
    Last Post: 07-27-2008, 02:26 AM
  2. [Ziphone] Firmware 2.0 beta available... ?
    By bluesky in forum General
    Replies: 36
    Last Post: 03-19-2008, 07:30 PM
  3. [1.1.3] and [1.1.1] Why Ziphone sometimes changes modem firmware?
    By tottolotto in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 03-01-2008, 05:41 AM
  4. [1.1.3] Cannot load firmware when using ziphone
    By nash511 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-16-2008, 06:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:36 AM.
twitter, follow us!