Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
Discuss I Give Up!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; YEEEEEEEEEEEEEEEEEEEEEEEEEEEAHHHHHHHHHHHHH I F*CKING DID IT!!! (can i say f*CK?) yeahhhhhhhhhh!!!!!!!!! i got the error at ...
  1. #11
    Professional Array

    Join Date
    Oct 2007
    Location
    Tiuana
    Posts
    79
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    YEEEEEEEEEEEEEEEEEEEEEEEEEEEAHHHHHHHHHHHHH

    I F*CKING DID IT!!! (can i say f*CK?)

    yeahhhhhhhhhh!!!!!!!!!


    i got the error at the end, but i ran wInstaller reactive, and that complete it all!!!


    F*CK!!!!!!!!!!!!! YEEEAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAHHHHHHHHHHHH


  2. #12
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I would say the same thing too .
    Good job...

  3. #13
    Newbie Array

    Join Date
    Sep 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Betomxl.

    I just Virginized and Upgradedto 1.1.1 and gotthe Incorrect Sim issue too.
    May you please give more detail on what you did to fix your phone?

    Thanks.

    Quote Originally Posted by betomxl View Post
    YEEEEEEEEEEEEEEEEEEEEEEEEEEEAHHHHHHHHHHHHH

    I F*CKING DID IT!!! (can i say f*CK?)

    yeahhhhhhhhhh!!!!!!!!!


    i got the error at the end, but i ran wInstaller reactive, and that complete it all!!!


    F*CK!!!!!!!!!!!!! YEEEAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAHHHHHHHHHHHH

  4. #14
    Professional Array

    Join Date
    Oct 2007
    Location
    Tiuana
    Posts
    79
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by jimmyche View Post
    Betomxl.

    I just Virginized and Upgradedto 1.1.1 and gotthe Incorrect Sim issue too.
    May you please give more detail on what you did to fix your phone?

    Thanks.
    follow this steps exactly
    http://www.hackint0sh.org/forum/showthread.php?t=12052

    nothing more..

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. I give up! Please help.
    By Brettleon123 in forum Installation
    Replies: 2
    Last Post: 01-08-2011, 06:29 PM
  2. [1.1.2 OTB] 04.03.13G - why give the 1.1.4?
    By michele in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 01-25-2008, 08:35 PM
  3. I give up!
    By gr8fl4295 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-02-2007, 01:00 AM
  4. Give UP!
    By neokindredsp in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 10-12-2007, 07:58 AM
  5. Don't Give Up! There is still more to do!
    By Skizzle in forum AppleTV 1
    Replies: 1
    Last Post: 04-20-2007, 05:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:26 PM.
twitter, follow us!