i downgraded from 1.1.1 to 1.0.2 but still has the new baseband when i try to install the bsd subsystem it unpacks for a while but it stopes in the installing part and then it dosent finish just restarts my iphone.. plz somone helllp