Results 1 to 9 of 9
Discuss [HW unlock] Community effort to identify common errors in the HW unlock process at the iPhone "2G" (Rev. 1) - Hackint0sh.org; According to the poll there only is a ~66% change that HW unlock will succeed. ...
  1. #1
    Newbie Array

    Join Date
    Dec 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [HW unlock] Community effort to identify common errors in the HW unlock process

    According to the poll there only is a ~66% change that HW unlock will succeed.

    I'm a little confused how it can be possible that with a deterministic device like a cell phone and detailed instructions the outcome can differ so much!

    I'd kindly ask those whose unlock attept failed if you can post:

    - If you know what you did wrong and what
    - What your problem with the phone is
    - Which guide you followed

    Maybe this can help to find a common error in the process.

    br



  2. #2
    Newbie Array

    Join Date
    Apr 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Followed the i.unlock.no guide. Reached the anySim1.2.1u stage flawlessly ... and then ran it without enabling Airplane Mode.

    AnySim hung, the phone eventually rebooted ... and rebooted ... and rebooted.

    Did a DFU, restored into 1.1.2, then restored 1.1.1, used jailbreakme.com, oktoprep, updated to 1.1.2, ENABLED AIRPLANE MODE, ran anySim 1.2.1u ... and it now works great.

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did a DFU, restored into 1.1.2, then restored 1.1.1, used jailbreakme.com, oktoprep, updated to 1.1.2, ENABLED AIRPLANE MODE, ran anySim 1.2.1u ... and it now works great.[/QUOTE]


    Did a DFU, restored into 1.1.2 : step not necessary.
    Start with the 1.1.1 restore.

  4. #4
    Professional Array

    Join Date
    Jan 2008
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    took two phones before i got one right.
    the first one, i restarted the phone after putty hung on the ienew command. wasn't able to restore the baseband cuz i couldn't download to 1.0.2 to jailbreak/activate and had no wifi, so i upgraded to 1.1.3.
    the second one, i used the wrong nor file, the one from i.unlock.no before it was corrected, and haven't been able to restore baseband at all.
    third one and all after have been successfully unlock with no cosmetic damage at all.

  5. #5
    Professional Array

    Join Date
    Jan 2008
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by bryscomat View Post
    took two phones before i got one right.
    the first one, i restarted the phone after putty hung on the ienew command. wasn't able to restore the baseband cuz i couldn't download to 1.0.2 to jailbreak/activate and had no wifi, so i upgraded to 1.1.3.
    the second one, i used the wrong nor file, the one from i.unlock.no before it was corrected, and haven't been able to restore baseband at all.
    third one and all after have been successfully unlock with no cosmetic damage at all.
    what was your method for opening the phone? what tools?


  6. #6
    Advanced Array Doctor Sid's Avatar

    Join Date
    Jan 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    read the i.unlock.no tutorial and bricked before having even started

    at the end the tutorial mentions the 'baseband downgrade', so I installed it beforehand but it executed immediately and ruined my baseband.

    still searching for a fix!
    http://www.hackint0sh.org/forum/showthread.php?t=24777

  7. #7
    Newbie Array

    Join Date
    Apr 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bryscomat View Post
    took two phones before i got one right.
    the first one, i restarted the phone after putty hung on the ienew command. wasn't able to restore the baseband cuz i couldn't download to 1.0.2 to jailbreak/activate and had no wifi, so i upgraded to 1.1.3.
    the second one, i used the wrong nor file, the one from i.unlock.no before it was corrected, and haven't been able to restore baseband at all.
    third one and all after have been successfully unlock with no cosmetic damage at all.
    thanks ... I thought so too, but couldnīt get confirmation.

    Would love to hear how you opened the case with no cosmetic damage at all. No such luck here...

  8. #8
    Professional Array

    Join Date
    Jan 2008
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by jlrodriguez View Post
    thanks ... I thought so too, but couldnīt get confirmation.

    Would love to hear how you opened the case with no cosmetic damage at all. No such luck here...
    drivers' licenses
    i used mine and my wifes, just slid it along the edges until the pops. used a cut up corner of gift card to wedge in the gap in usb port, then drivers' license along the edges of the black cover. undid the screws, then used screwdriver to pry a little bit under the screw plate, enough to get the drivers' license in, then just worked it up the side like i was swiping a credit card. it worked great!

  9. #9
    Senior Professional Array tramuyo's Avatar

    Join Date
    Aug 2007
    Posts
    227
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    I took those steps and all works for me:

    1) Downgrade to 1.1.1
    2) Jailbreak and Activate via jailbreakme
    3) Install BSD Subsystem, Install VT-100 terminal, Install i unlock repository, then install bootloader downgrade. I replace the NOR file with the sticky nor file of this forum and I copy ICE03.14.08_G.fls file. I do the unlock with another pair of hands (my GF helping me to input some commands) and its done.

    When I finish it i reflash BB with bbupdater -f ICE03.14.18_G.fls to ensure a baseband is flashed. Then I restore again to 1.1.1, all its done!

 

 

Similar Threads

  1. Replies: 8
    Last Post: 02-11-2008, 02:52 PM
  2. [1.1.3][Geohot Effort] Let's finally unlock it for 3.9BL
    By geohot__ in forum iPhone "2G" (Rev. 1)
    Replies: 70
    Last Post: 02-05-2008, 03:31 AM
  3. Help with SSH on 1.1.1 unlock process
    By javinv in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 10-15-2007, 02:23 PM
  4. Do I need unlock process?
    By ehshehsh in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 10-01-2007, 05:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:19 AM.
twitter, follow us!