Page 11 of 21 FirstFirst ... 234567891011121314151617181920 ... LastLast
Results 101 to 110 of 208
Discuss How to Restore a 1.1.1 phone to 1.0.2 and fix the baseband! (Complete Tutorial) at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey everyone just downgraded both the firmware and the baseband of a OTB 1.1.1 Not ...
  1. #101
    Rookie Array

    Join Date
    Sep 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey everyone just downgraded both the firmware and the baseband of a OTB 1.1.1

    Not much to tell, just followed everyone's tutorial. The only thing was that my phone didn't have the bbupdate file on it, had to download it, if someone wants it just post here and I'll send it by mail. (it's on google though q=bbupdate)

    I'm running anySIM now, hope everything works fine. Now let's just wait for the correct way to update back to 1.1.1

    SCRATCH THAT, IT didn't work, anyone want's to help?


    Thanks to everyone, you guys are great.
    Last edited by itroncoso; 10-12-2007 at 10:01 AM.


  2. #102
    Newbie Array

    Join Date
    Sep 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I confirm the method works with an out of the box 1.1.1 iPhone

    1. Downgraded using instructions at http://iphone.fiveforty.net/wiki/ind...1.1.1_to_1.0.2
    I used method A. Timing is critical to put the phone in DFU mode, you need a stopwatch and press home+sleep for exactly 10 seconds, release sleep and keep pressing home until iTunes notices the phone in recovery mode.

    2. Activate, Jailbreak, install ssh with independence

    3. Downgraded baseband per the instructions in this thread. Had to download bbupdater from elsewhere (can't recall where, had it on my Mac from previous unlock)

    4. unlocked using instructions on http://iphone.unlock.no/old2.htm
    This is a good old manual method to which I'm used to, have not tried anySIM

    Phone back to 1.0.2, fully functional, unlocked. Thanks!
    Last edited by copernicc; 10-12-2007 at 10:27 AM.

  3. #103
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    436
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Succesfully unlocked from 1.02(anysim 1.02) > 1.1.1 (imei 49) > 1.02 (modem 4.xx, imei 49) > 1.02 (modem 3.xx) > unlocked 1.02

    Some strange findings


    I had a fully working unlocked via anysim 1.02 phone with f/w 1.02.
    before updating I virganized my phone to using bbupdater -f *.fls -e *.eep phones and then updated, but somehow I still got the imei 0049 ,I was wondering how is that possible!


    Anyway

    good work dev team!
    Search before you post

    Alienware M15x

    iPhone 3GS 32Gb

  4. #104
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i got the quick question
    When i type bbupdater -v it said command not found: bbupdater ??? what happen ?

  5. #105
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by zeroisme View Post
    i got the quick question
    When i type bbupdater -v it said command not found: bbupdater ??? what happen ?
    Coz u dont have file bbupdater at /usr/bin
    That is the package files i did http://r-a-p-i-d-s-h-a-r-e.com/files...band-flash.zip
    I confirmed everything working fine with me now with FW 1.0.2 and all features.
    Last edited by melbmoon; 10-12-2007 at 12:08 PM.


  6. #106
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    my terminal in macintosh keeps stopping..
    each time i want to type the "launch" rule it stops after typing "lau"

    Last login: Fri Oct 12 11:24:28 2007 from 192.168.1.102
    -sh-3.2# lau
    Connection to 192.168.1.101 closed.
    computer-van-macuser:~ macuser$

    how is this possible..

    (edit: i have also tried to empty the '.ssh/known_hosts' but didn't help either..)
    Last edited by mwagena; 10-12-2007 at 11:48 AM.

  7. #107
    Newbie Array

    Join Date
    Sep 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Guys, I have damn problem with this method (OTB 1.1.1).

    * I uploaded all the files needed to /usr/bin
    * renamed Secpack to "secpack" (no additional .bin etc)
    * run ieraser

    The output is:
    Opened: /dev/tty.baseband
    iEraser: tool by geohot
    thanks to gray and the dev team for the implementation
    thanks to nightwatch for the awesome toolchain
    and thanks to anonymous, iProof, lazyc0der, and dinopio for the idea for this cool trick
    this tool erases your main fw, starting at 0x20000. you need this for the testpoint to work
    you need a file called secpack matching your current firmware version in this folder
    see http://iphonejtag.blogspot.com for instructions on finding this file
    Waiting for data...

    and it stops and does nothing!

    Where could be a prob?

    thanks

  8. #108
    Professional Array

    Join Date
    Sep 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by mwagena View Post
    my terminal in macintosh keeps stopping..
    each time i want to type the "launch" rule it stops after typing "lau"

    Last login: Fri Oct 12 11:24:28 2007 from 192.168.1.102
    -sh-3.2# lau
    Connection to 192.168.1.101 closed.
    computer-van-macuser:~ macuser$

    how is this possible..

    (edit: i have also tried to empty the '.ssh/known_hosts' but didn't help either..)
    re-install BSD base.... this sh-3.2 means it is corrupted

  9. #109
    Rookie Array

    Join Date
    Aug 2007
    Location
    Switzerland
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey, Folks

    absolutely great job, worked for me perfect, now my Paperweight is back an i'am online

    regards to all you cleverer guys then i am an apple are

  10. #110
    Rookie Array dominator's Avatar

    Join Date
    Aug 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey guys did all placed all files in usr/bin all ok except after run ieraser says bus error, please help i am so close yet so far


 

 

Similar Threads

  1. Factory restore failed to complete on iOS 4.0.1
    By domingosnovo in forum iOS 4.x (iPhone OS 4.x)
    Replies: 4
    Last Post: 10-01-2010, 04:40 PM
  2. Replies: 382
    Last Post: 02-18-2008, 11:41 PM
  3. {Tutorial REQ} Upgrading Baseband to 04.03.13g
    By Twisty iphoney in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 02-07-2008, 05:47 AM
  4. Replies: 15
    Last Post: 02-05-2008, 02:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:22 PM.
twitter, follow us!