Page 1 of 3 123 LastLast
Results 1 to 10 of 24
Discuss how to downgrade baseband and fully use 1.1.1 downgraded phone??? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default how to downgrade baseband and fully use 1.1.1 downgraded phone???

    so i've just come across this german friend of mine that said he had downgraded his counsin's phone back to 1.0.2 and then also downgraded the baseband, so he can use all its functions again.
    Baseband-Downgrade von Version 04.01.13_G zu Version 03.14.08_G

    Per Apptap, den Installer und die Community-Sources installieren
    Dann das BSD Subsystem
    Dann noch openSSH
    Hier die alte Baseband-Software downloaden:
    http://**********.com/files/55991876...mware.zip.html
    Per SFTP oder SCP die drei Dateien ins Verzeichnis /usr/bin kopieren
    Terminal öffnen und eine SSH-Verbindung zum iPhone herstellen
    Folgendes im Terminal eingeben:
    cd /usr/bin
    chmod +x bbupdater
    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    bbupdater -f 314.fls -e 314.eep
    launchctl load /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    iPhone neu Starten
    Schauen ob das Baseband wirklich “downgraded” ist.
    (? Settings ? General ? Modem Firmware hier sollte 03.14.08_G stehen)
    Dann ganz normal mit AnySIM oder der Terminal-Methode unlocken!

    und es hat geklappt es läuft jetzt komplett auf 1.0.2 mit anysim
    freigeschaltet...also mmh ka es geht ...
    so i'll try to translate it for you guys so you can try it out too and report results.
    first you restore your phone back to 1.0.2 and jailbreak it.

    with apptap then install the installer.app, community-sources (?), bsd subsystem and openSSH

    now download old baseband firmware here http://**********.com/files/55991876...mware.zip.html

    with SFTP oder SCP copy the three files into the directory /usr/bin

    open Terminal and establish a SSH-Connection to your iPhone
    enter the following in Terminal
    cd /usr/bin
    chmod +x bbupdater
    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    bbupdater -f 314.fls -e 314.eep
    launchctl load /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    restart your iPhone
    now check if your baseband is downgraded by going to settings -> general ->modem firmware, here it should say 03.14.08_G
    now unlock your phone with anysim or terminal or whatever.


    please some of you who got 1.1.1 phones try this out


    doesn't seem to work, sorry
    Last edited by Poldi; 10-04-2007 at 04:43 PM.



  2. #2
    Advanced Array

    Join Date
    Sep 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is this even a valid link http://xxxxxxxxxx.com/files/55991876...mware.zip.html

    you must be kidding right?

  3. #3
    Advanced Array

    Join Date
    Oct 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is it r-a-p-i-d-s-h-a-r-e.com/files/55991876...mware.zip.html..maybe?

  4. #4
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it somehow messes up the link when you type in rapid share :/
    files/55991876/314_bbfirmware.zip.html
    that is what you should copy in the link after the ********** stuff

  5. #5
    Advanced Array

    Join Date
    Sep 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Giies View Post
    is this even a valid link http://xxxxxxxxxx.com/files/55991876...mware.zip.html

    you must be kidding right?
    by googling 314_bbfirmware.zip i found: http://rs157.r a p i d s h a r e.com/files/55991876/314_bbfirmware.zip
    Last edited by Linux_inside v2; 10-04-2007 at 04:58 AM.


  6. #6
    Rookie Array

    Join Date
    Oct 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Here is the Translation

    http://translate.google.com/translat...%3Den%26sa%3DG

    Here is, where it came from. Still cant get the files.

  7. #7
    Rookie Array

    Join Date
    Oct 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Linux, i am downloading those files right now.

  8. #8
    Rookie Array

    Join Date
    Sep 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    are you guys joking?
    i downloaded it no problem

  9. #9
    Rookie Array

    Join Date
    Oct 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Okay, i downloaded and now I am in terminal. Can some 1 help me there. Aim name is protnum.

  10. #10
    Advanced Array

    Join Date
    Sep 2007
    Location
    New York
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Poldi View Post
    so i've just come across this german friend of mine that said he had downgraded his counsin's phone back to 1.0.2 and then also downgraded the baseband, so he can use all its functions again.

    so i'll try to translate it for you guys so you can try it out too and report results.
    first you restore your phone back to 1.0.2 and jailbreak it.

    with apptap then install the installer.app, community-sources (?), bsd subsystem and openSSH

    now download old baseband firmware here http://**********.com/files/55991876...mware.zip.html

    with SFTP oder SCP copy the three files into the directory /usr/bin

    open Terminal and establish a SSH-Connection to your iPhone
    enter the following in Terminal
    cd /usr/bin
    chmod +x bbupdater
    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    bbupdater -f 314.fls -e 314.eep
    launchctl load /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    restart your iPhone
    now check if your baseband is downgraded by going to settings -> general ->modem firmware, here it should say 03.14.08_G
    now unlock your phone with anysim or terminal or whatever.


    please some of you who got 1.1.1 phones try this out


    This has been the method for last 5 days. Only pspsfully has reported it to work so far. But he couldn't get it working for any of his other phone.

    Unless this is a new version of bbupdater, i doubt this works.

    Note: Apparently i have tried about 20 or more times now.


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 10
    Last Post: 02-02-2008, 10:45 AM
  2. Replies: 0
    Last Post: 01-29-2008, 03:01 AM
  3. Replies: 10
    Last Post: 01-25-2008, 12:26 AM
  4. Baseband sucessfully downgraded!
    By Miyavi in forum General
    Replies: 43
    Last Post: 10-17-2007, 03:09 AM
  5. install turbosim on downgraded Baseband ??
    By apppledavid in forum General
    Replies: 0
    Last Post: 10-16-2007, 09:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:49 AM.
twitter, follow us!