Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss how to downgrade 1.1.2 to 1.1.1 firmware - Please Help newbe at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, I have been reading these threads and i would like to say thanks. But ...
  1. #1
    Advanced Array

    Join Date
    Nov 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy how to downgrade 1.1.2 to 1.1.1 firmware - Please Help newbe

    Hi,
    I have been reading these threads and i would like to say thanks. But i need help.
    Here is what has been going on so far.

    1). installed 1.1.2 update (not meaning to do so)
    2). Tried to unlock the phone using the same method as 1.1.1 did not work
    3). have tired to downgrade from 1.1.2 to 1.0.2 did not work, tired downgrade from 1.1.2 to 1.1.1 did not work also
    4). finally been able to downgrade from 1.1.2 to 1.1.1 (now this is were the problem starts)
    installed anySim to unlock the phone has not worked. tired reinstalling the phone over and over again and reading the threads i am so lost and have no idea what to do.
    Like someone said in the threads got an iphone that now works as a itouch.
    5). reading more looking in the settings screen this is the following information and so i need help in some how in getting the phone to work please i am on the ground crying.

    Setting information says:
    Verison 1.1.1 (3A109a)

    Modem Firmware: 04.02.13_G

    and now i know that it is to do with the firmware.

    Phone is unlocked now but no phone function or mail

    Please help i turn to you all for help.



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    144
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Check your baseband version, bet it says 4.02 vs. 4.01

    **EDIT** DO NOT -> TRY AnySIM 1.1.2 IT WILL F* UP YOUR PHONE!**

    Just downgrade the baseband using ieraser & bbupdater
    Then a restore to 1.1.1 will give you a working phone again.

    I jhad to repair a phone that it was run on, all it did was f* up the baseband BIG time.
    @ least the guy was smart and had BSD and vterm on the iphone or he would have been screwed.

    We managed to save it, but what a f*in' mess!

    *DO NOT USE ANYSIM 1.1.2*
    Last edited by socal; 11-10-2007 at 08:14 AM.

  3. #3
    Advanced Array

    Join Date
    Nov 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How do i install AnySim 1.1.2 on my phone......running windows.

    baseband verison says 4.02 and i think that is the problem

    and i need help to downgrade to 4.01
    Last edited by crzymonkey; 11-10-2007 at 12:58 AM. Reason: need to add more info

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    156
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Open Intsaller on the iPhone and add the source:

    repo.unlockthatiphone.com

    Then go to the Unlock That iPhone category on in Installer and anySIM1.2 is there

  5. #5
    Advanced Array

    Join Date
    Nov 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok trying that and will keep you posted.....one of my friends helped me in getting 1.1.1 installed but he is saying that it is not going so i'm starting to think i have to get a new phone.....which i do not want to do


  6. #6
    kiwi
    Guest

    Default

    I would not reccomend to downgrade ur firmware. Instead I would wait till a complete tutorial, unlocking process will come out for firmware 1.1.2

  7. #7
    Advanced Array

    Join Date
    Nov 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I would like to wait but at this time i can not use the phone anysim does not work and it fails to allow a different sim card to work....some one please show me how to get my phone working

    and anySim 1.2 does not work i get the following error: "Main script execution failed"
    Last edited by crzymonkey; 11-10-2007 at 06:22 AM. Reason: reporting error message

  8. #8
    Advanced Array

    Join Date
    Nov 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Could you please step me through on how to use ieraser & bbupdater so that i am able to restore 1.1.1 and have a fully working phone

  9. #9
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    144
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Seriously??

    SEARCH, it's well documented.

  10. #10
    Amazingly Knowledgeable Array

    Join Date
    Aug 2007
    Posts
    757
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    45

    Default

    I've just tested anySIM 1.2 from elite team. It didn't work actually.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. A newbe's wish list for iPhone
    By kayut in forum Spirit (jailbreak)
    Replies: 3
    Last Post: 05-11-2010, 03:07 PM
  2. Newbe Q. BluePhoneElite for winxp?
    By bes51659 in forum Tools
    Replies: 0
    Last Post: 02-17-2009, 12:58 PM
  3. Newbe with a dumb question
    By duck9000 in forum General
    Replies: 2
    Last Post: 09-03-2007, 10:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:28 AM.
twitter, follow us!