Results 1 to 4 of 4
Discuss How do I activate my SIM ? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi there, I'm new to iPhone (just bought one from ebay). I have been reading ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    152
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default How do I activate my SIM ?

    Hi there,
    I'm new to iPhone (just bought one from ebay).
    I have been reading these forums for a week or so now.

    Still new to the scene, and a little confused.

    First:

    My phone is still at 1.0.2 (1C28) (he he :p), modem firmware 03.14.08_G (that sounds good, doesn't it ? ).

    Phone is said to have been unlocked with IPSF.

    Using original ATT card, phone seems to work great, and I could connect to itunes 7.4.3.1 fine. Itunes suggested I upgrade to 1.1.1 (which I didn't do obviously).
    I could sync my music, pics, emails, contacts and what ever, phone was correctly recognised by iTunes.
    No ATT signal around here (Switzerland) to test phone though ...

    So far, so good.

    I then remove the sim and replaced it with my SIM.
    SIM was recognised as "locked" (obviously), and I was given the opportunity to "unlock it". (Guess that's IPSF work ?!?).
    Which I did.
    Now I'm asked my pin code, which again is recognised correctly but then I'm given an error:

    Incorrect SIM. Please connect to iTunes to reactivate iPhone. Only button available is "Dismiss".

    Reconnecting to iphone, it complains that:

    The SIM card inserted in this iPhone does not appear to be a supported ATT SIM card ...

    As mentionned, I did read through the forums quiet extensivly, now I may very well have missed something obvious, remember I'm new to the scene, so hope you'll forgive me

    What should I do ?
    What did I miss ?

    Doesn't seem the phone has been downgraded, as modem firmware is still at03.14.08_G, right ?

    Shall I use an other unlock method (ANY_SIM 1.02, or any other) ?

    TIA for your help, and happy to be part of this growing community.

    (I have been enjoying the PSP homebrew scene for over a year now, and this scene just seems as active, which is my main reason to have bought an iPhone

    /Edit

    Forgot to mention, my imei seems to be "normal" 0113*** and not 0049***
    Last edited by OdynOOb; 10-04-2007 at 04:18 PM.



  2. #2
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    152
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    ok, I'm one step further and phone now works

    But I don't really understand why/how lol

    I ran AppTapInstaller (which ran fine), then tried to run pacay (which hang, complaining it could not enable ssl) port had not been opened.).

    Rebooted the phone, which (again) identified my sim as locked and asked to unlock it. Which I did.
    And guess what ?
    My sim is now unlocked ...
    And itunes recognises my phone

    But I still cannot connect to youtube
    and it asks to unlock sim every time I shutdown/reboot my phone.

    What am I still missing ?
    I'm following the guide here --> http://hackint0sh.org/forum/showthread.php?t=6637 which suggests to run pacay right after apptap, but shall I run ibrickr anyway (even pacay doesn't seem to have worked properly ?

    Or what did I do wrong with pacay ?!?
    (not much I can interfere anyway lol)

    TIA

  3. #3
    Advanced Array

    Join Date
    Sep 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Do a RESTORE with iTune without any SIM, make sure the firmware is 1.02. not 1.1.1. after the restore, RUN iBrickr to Jailbreak, then PACAY to activate the phone. Then insert your SIM, you should be fine..

  4. #4
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    152
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    mmm, ok, but I'm allready on 1.0.2, my sim is activated in the meantime, I have apptab runing as well as iBrickr, shall I really go through a full restore again ?!?

    So far, only youtube is not yet working ...

    Thanks for your help anyway.
    If anyone's interested, I can post the full pacay install log.

 

 

Similar Threads

  1. How to activate???
    By demens in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 07-02-2009, 05:52 AM
  2. AT&T Activate = iPSF iPhone Activate ?
    By FerdinandC in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 10-14-2007, 04:48 AM
  3. Please Help: Activate 1.1.1.???
    By lvcid in forum General
    Replies: 3
    Last Post: 10-10-2007, 08:35 PM
  4. Help Me Activate
    By Schismd in forum General
    Replies: 2
    Last Post: 08-16-2007, 05:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:57 AM.
twitter, follow us!