Results 1 to 5 of 5
Discuss help using win cp???? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hi thanks to all members for helping i am able to unlock my iphone 1.1.1 ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default help using win cp????

    hi
    thanks to all members for helping i am able to unlock my iphone 1.1.1 but i am always stuck using wincp i can not login to my phone tried a lot but always error any idea where i make mistake.
    thanks



  2. #2
    Rookie Array

    Join Date
    Nov 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    When you're trying to log in, what does the error say?

    And are you talking about winscp or another program? If you're talking about winscp try the different settings on the drop down menu, e.g., change from ftp and not the default of sftp etc
    Last edited by Dare; 12-01-2007 at 06:55 PM.

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi when i try to login through WINCP it always gives error and ask to reconnect do i need to install any software on iphone first i had already insatalled bsd subsystem and terminal i have already unlocked my phone but i am confused why am i not able to connect through wincp

  4. #4
    psp
    psp is offline
    Professional Array

    Join Date
    Oct 2007
    Location
    Far away
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Have you installed any SSH yet like OpenSSH? You need that before WINSCP will work.

  5. #5
    Rookie Array

    Join Date
    Sep 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes i have also tried installing ssh but not sucessfull i tried on 4 to 5 phones once it got connected but same phone can not be connected twice i dont know where i amke mistake i am using XP please tell me if any settings i have to change


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:23 PM.
twitter, follow us!