Results 1 to 5 of 5
Discuss Help... unlocked 1.0.2 gone into recovery mode.. permanently !!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi all, i unlocked the phone yesterday with iNdependence > AppTapp > Unlock.app It worked ...
  1. #1
    Advanced Array groovio's Avatar

    Join Date
    Sep 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Help... unlocked 1.0.2 gone into recovery mode.. permanently !!!

    Hi all,
    i unlocked the phone yesterday with
    iNdependence > AppTapp > Unlock.app
    It worked perfectly till now...
    I just connected it to iNdependence again and iCal was on for some reason.
    The phone just went into recovery mode and wants me to connect to iTunes !!

    Tried rebooting it several times... but no luck....

    what to do ???
    Should i again do the restore from itunes to 1.0.2 and jailbreak and apptapp and unlock ???

    pls pls advice....

    peace
    g



  2. #2
    Advanced Array groovio's Avatar

    Join Date
    Sep 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK... its back..... hmmmm....

    I dunno what exactly i did, but here's what 'i think' i did :

    - connected it to my mac and started iNdependence.
    - Went thru all the tabs (jailbreak, etc...) it still read "phone not connected"
    - and it just came back on.. !!!!

    i am guessing that it will do this again if i connect it to the laptop again... :-(

    what to do ??? i cant sync or transfer tones ???

  3. #3
    Advanced Array groovio's Avatar

    Join Date
    Sep 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Now that the phone is working... my "Installer" application on the phone keeps hanging..... everytime..... i need to reboot the iphone... and then it comes back on...
    How do i repair that ??
    What the hell is wrong with the phone anyways ???? anyone pls ???

  4. #4
    Advanced Array

    Join Date
    Sep 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Restore in 1.02 again,
    and try to use a different installer, dont run unlokc again, unlock should stay after restore

  5. #5
    Advanced Array groovio's Avatar

    Join Date
    Sep 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up Done....

    I figured it out :-)

    I had a corrupted AppTapp install (Indtaller was corrupted).
    I downloaded AppTapp again and ran it... Fine !!! yeaa :-)


 

 

Similar Threads

  1. Replies: 0
    Last Post: 02-25-2008, 06:53 AM
  2. Replies: 10
    Last Post: 12-09-2007, 04:45 AM
  3. Replies: 4
    Last Post: 10-24-2007, 05:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:35 PM.
twitter, follow us!