Results 1 to 2 of 2
Discuss HELP! AT&T ever required? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Can someone please clarify for me - I'm losing the will to live. I'm in ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default HELP! AT&T ever required?

    Can someone please clarify for me - I'm losing the will to live.

    I'm in the UK.
    I've got windows.
    I'm going to the US and want to buy an iPhone.
    I've read all of the posts I can find!

    Can I:
    Buy the phone WITHOUT the AT&T contract (i.e. SIM) and unlock it to be a UK usable iPhone?

    The dvd Jon method without using the AT&T sim actiation isn't a phone. The other methods seem to requitre an AT&T sim at one point???

    Does anyone have a link to the best tutorial for this?

    Many Thanks!



  2. #2
    Professional Array

    Join Date
    Aug 2007
    Location
    Copenhagen Denmark
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Smile

    Quote Originally Posted by deptmoon View Post
    Can someone please clarify for me - I'm losing the will to live.

    I'm in the UK.
    I've got windows.
    I'm going to the US and want to buy an iPhone.
    I've read all of the posts I can find!

    Can I:
    Buy the phone WITHOUT the AT&T contract (i.e. SIM) and unlock it to be a UK usable iPhone?

    The dvd Jon method without using the AT&T sim actiation isn't a phone. The other methods seem to requitre an AT&T sim at one point???

    Does anyone have a link to the best tutorial for this?

    Many Thanks!
    Just buy iphone from apple store not at&t shop! all iphone has sim already put inside the phone, but make sure that the phone is not installed firmware version 1.1.1 if it does you cant unlock the phone until further notice! if u have msn u can add me, ill guide you through out the process! za_bkk@hotmail.com write alittle message when u adding me on msn that you are from this thread k?

 

 

Similar Threads

  1. Assistance Required 3gs 3.1.2 to 4.x
    By jeffreybch in forum iOS 4.x (iPhone OS 4.x)
    Replies: 3
    Last Post: 11-29-2010, 12:01 PM
  2. Help required!!!
    By Fezbian in forum Redsn0w
    Replies: 1
    Last Post: 09-10-2009, 06:55 AM
  3. Help required....
    By Fezbian in forum Turbo-, Supersim and Simcloning Solution
    Replies: 3
    Last Post: 04-09-2009, 10:52 AM
  4. updating from 10.5.3 > 10.5.4 - Help required
    By solidus in forum Archiv (Leopard)
    Replies: 1
    Last Post: 07-18-2008, 01:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:10 PM.
twitter, follow us!