Results 1 to 6 of 6
Discuss Help please Oktoprep fails and Iphone only shows 300mb at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hi guys I have a 8gb O2 uk iphone. I have downgraded it ok to ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help please Oktoprep fails and Iphone only shows 300mb

    hi guys

    I have a 8gb O2 uk iphone.

    I have downgraded it ok to 1.1.1 and then jailbreaked fine then gone onto the installer and installed oktoprep.

    Then go into itunes and update back to 1.1.2 and then run jaibreak 1.2 and it says oktoprep must be installed first i have done this twice now and nothing works.

    Also in itunes and on the phone memory its only showing 300mb any ideas

    Thanks



  2. #2
    Advanced Array

    Join Date
    Nov 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What jailbreak method did you use? jailbreakme.com, jailbreak.toc2rta.com or other?

    There are many post discussing your problem in the forum. Do a search for '300MB' and you'll find them.

  3. #3
    Newbie Array

    Join Date
    Nov 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem before. If you try jailbreaking using CARNAVAL it will fix that problem for you. That's how I fixed mine.

  4. #4
    Newbie Array

    Join Date
    Nov 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im using windows and used the jailbreakme.com meathod even though i cant get it to work again this time.

    I have now downgraded it back to 1.1.1 and am trying to jailbreak at the moment have tried 3 times and still no joy yet

  5. #5
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    105
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    The 300MB problem is a trivial one - your Media folder is relocated by OktoPrep/iNdependence 1.1.1 prep/etc and getting your space back is as trivial as SSH'ing in, rm -rf 'ing your 'temp' Media folder and mv'ing your renamed one back.

    That said, renaming a symlink is a pretty basic skill and if you're having trouble with it, iPhone hacking my not be your thing...


  6. #6
    Senior Professional Array car__34's Avatar

    Join Date
    Jul 2007
    Posts
    208
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    I Recommend That You Get Your Phone Restore.

 

 

Similar Threads

  1. [1.1.2 OTB] JB fails to notice iPhone is Oktoprep'd
    By anonymouse91 in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 02-04-2008, 08:41 PM
  2. [1.1.2 OTB] My iPhone Fails To Restart
    By profyai in forum General
    Replies: 3
    Last Post: 01-14-2008, 03:14 AM
  3. Stuck with two 300mb iPhone after CARNAVAL
    By fabiopigi in forum iPhone "2G" (Rev. 1)
    Replies: 33
    Last Post: 01-04-2008, 03:22 AM
  4. OktoPrep released via Installer, TouchFree jailbreak for iPhone 1.1.2
    By madman1234 in forum iPhone "2G" (Rev. 1)
    Replies: 36
    Last Post: 11-12-2007, 10:45 AM
  5. Replies: 6
    Last Post: 11-07-2007, 07:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:41 AM.
twitter, follow us!