Results 1 to 9 of 9
Discuss Help Please!!!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have this problem. I ran anySIM on a OTB 1.1.1 but after I put ...
  1. #1
    Senior Professional Array aPpLe_IpHoNe's Avatar

    Join Date
    Jul 2007
    Location
    GDL, MX
    Posts
    191
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Unhappy Help Please!!!!

    I have this problem. I ran anySIM on a OTB 1.1.1 but after I put my sim the signal went from high to low then No Service. So I did a restore and run the anySIM again but nothign happened. I did the restore and unlock again and still the same.

    So I tried to reflash the bb by uploading bbupdater and ICE03.12.06_G.eep files into the phone and running the commands with mobile terminal. After that I put my sim and got No Service all the time.

    So I did a restore and jailbreak and activated it and now when I change the sim I get the message Incorrect Sim.

    So I really don't know what to do now. Should I run anySIM again?

    Any ideas on how to solve this problem please?

    Thanks in advance!!
    13 Unlocked iPhones and counting!!!



  2. #2
    Senior Professional Array aPpLe_IpHoNe's Avatar

    Join Date
    Jul 2007
    Location
    GDL, MX
    Posts
    191
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Anyone please!
    13 Unlocked iPhones and counting!!!

  3. #3
    Senior Professional Array aPpLe_IpHoNe's Avatar

    Join Date
    Jul 2007
    Location
    GDL, MX
    Posts
    191
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Or anyone can tell me if there is a process to bring back the iphone 1.1.1 to a freshly out of the box??
    13 Unlocked iPhones and counting!!!

  4. #4
    Senior Professional Array aPpLe_IpHoNe's Avatar

    Join Date
    Jul 2007
    Location
    GDL, MX
    Posts
    191
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    oh c'mon guys! anyone?
    13 Unlocked iPhones and counting!!!

  5. #5
    Professional Array

    Join Date
    Oct 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    the problem is that your phone is not ootb any more. you bricked it and you'll have to revirginize it but I don't know what method to advise u to use because I have a bricked phone also and cannot revirginize it with any method


  6. #6
    Senior Professional Array aPpLe_IpHoNe's Avatar

    Join Date
    Jul 2007
    Location
    GDL, MX
    Posts
    191
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Ok but how is that possible? I mean my imei its fine. No signs of changes.

    Any comments?
    13 Unlocked iPhones and counting!!!

  7. #7
    Senior Professional Array Gibberish's Avatar

    Join Date
    Sep 2007
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Not sure if you can run anySIM again, but No Service is an indication that your phone is not really unlocked. So in a sense, you do need to re-unlock.

  8. #8
    Senior Professional Array aPpLe_IpHoNe's Avatar

    Join Date
    Jul 2007
    Location
    GDL, MX
    Posts
    191
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Thanks Gibberish!

    I really don't know what happend. I ran like 5 times the anySIM and had no luck. But I guess that when I tried to flash the bb maybe it worked. So i did a full restore, and use iDemocracy, upload the anysim and unlocked it again and now it is like a new one and unlocked.

    Thanks!
    13 Unlocked iPhones and counting!!!

  9. #9
    Senior Professional Array Gibberish's Avatar

    Join Date
    Sep 2007
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Congrats! Glad to hear that your phone is working again!!

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:24 PM.
twitter, follow us!