Results 1 to 5 of 5
Discuss Help Needed! Strange problem downgrading to 1.1.1 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, I'm trying to downgrade my iPhone from 1.1.2 to 1.1.1. It's a late august ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help Needed! Strange problem downgrading to 1.1.1

    Hi, I'm trying to downgrade my iPhone from 1.1.2 to 1.1.1. It's a late august phone. I was trying to reinstall installer since it wouldn't install anything for me anymore (it would just push me back to iPhone home). I followed all the steps needed: put iPhone in recovery mode, restore with the ipsw 1.1.1 fw, I then get the 1015 error and my iPhone is in dfu mode (which I know is supposed to happen), and according to everything I've read to get the phone out of dfu mode all you have to do is open independence and wait a minute or so.
    Well I waited overnight! and it did nothing, my phone was still in dfu mode. But by manually rebooting my iPhone a few times I can usually get the iPhone back into 1.1.1, the only problem is that it says it can't activate and it gets no signal so I have no phone, which is strange since if I restore back to 1.1.2 it activates and gets a full signal within seconds.
    I tried the oktoprep jailbreak.jar method, but when I press "boot from recovery" in jailbreak.jar the same thing happens as in independence, I waited for over an hour and the progress bar was only about a third trough saying "sending commands" I doubt this is normal. How long should the boot from recovery usually take?
    I would greatly appreciate help on the reason that my phone doesn't react the way it should. Thanks in advance!



  2. #2
    Newbie Array

    Join Date
    Nov 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can anyone help? Any ideas anywhere?

  3. #3
    Senior Professional Array mmlp86's Avatar

    Join Date
    Nov 2007
    Location
    Caracas
    Posts
    243
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    none of these processes take more than 10 minutes so either ur not doing it right (which is what i think) or ur computer and or programs are really slow

    once u downgrade to 1.1.1 and get the 1015 error...quit itunes open independence and it should say on the bottom: connected to iphone in recovery mode....and like 3 seconds later it starts processing and about 30 seconds later it kicks it out of recovery mode.....try doin the *#307# process and before u upgrade u need to install oktoprep form the installer....if anything private msg me and ill help u out since i dont know ur status

  4. #4
    Newbie Array

    Join Date
    Nov 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks so much! Somehow quiting itunes before opening independence was all I needed to do to fix everything.

  5. #5
    Senior Professional Array mmlp86's Avatar

    Join Date
    Nov 2007
    Location
    Caracas
    Posts
    243
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    yea thats something that a lot of ppl forget to do...independence and itunes shouldnt both be opened at the same time unless independece tells u to... which only happens once when ur doin the pre 1.1.1 upgrade for ppl with 1.0.2.....any other help u need let me know!


 

 

Similar Threads

  1. Strange downgrading problem...?
    By zappiros in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-13-2008, 02:20 AM
  2. Strange thing with Tsim !!!! help needed plz
    By astrix in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 12-27-2007, 07:21 AM
  3. PROBLEM - Downgrading to 1.02 (if needed)
    By porcaccio in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-23-2007, 11:46 AM
  4. Replies: 6
    Last Post: 11-09-2007, 01:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:59 PM.
twitter, follow us!