Results 1 to 7 of 7
Discuss help needed going from 1.0.2 to 1.1.1 to 1.1.2, anysim not working at the iPhone "2G" (Rev. 1) - Hackint0sh.org; here is what I got. I bought it a while back and it was a ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default help needed going from 1.0.2 to 1.1.1 to 1.1.2, anysim not working

    here is what I got.
    I bought it a while back and it was a 1.0.2
    unlocked it with iunlock, which I later on found out that it screwed me over. so when 1.1.1 came out I virginized it and I was able to upgrade. it worked fine and but I didnt like the battery life so I flushed it back to 1.0.2 with out unlocking it since I have cingular and I could use it fine after jailbreaking.

    now I'm trying to upgrade to 1.1.2 since I heard it's improved.
    so here is what I did. I upgraded it to 1.1.2, downgraded it to 1.1.1, used the 307 trick and jailbreakme.com to jailbreak, installed BSD and SSH. and I got stocked at anysim, it says, "anysim cannot unlock this phone". i tried with both anysim 1.1 and 1.2u

    anyone know why? and am I suppose to use anysim 1.1.1 to unlocked 1.1.1 with 04.02.13_G?


    btw, I just checked, I have 04.02.13_g on 1.0.2 and for some reason it works

    any help would be appreciated.
    Last edited by thetangstr; 11-28-2007 at 07:11 PM.



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    1.1.2 baseband version stays even if you flush back to 1.0.2 & 1.1.1
    just restore back to 1.1.1, jailbreak and run anySIM 1.2.1u (other version will not work) -
    after that, oktoprep and "update' to 1.1.2 then jailbreak using the 1.1.2jailbreak package.

  3. #3
    Advanced Array

    Join Date
    Oct 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    1.1.2 baseband version stays even if you flush back to 1.0.2 & 1.1.1
    just restore back to 1.1.1, jailbreak and run anySIM 1.2.1u (other version will not work) -
    after that, oktoprep and "update' to 1.1.2 then jailbreak using the 1.1.2jailbreak package.
    i tried that yesterday and i gave me the same error msg. imma try it agian lata
    but I realize the folder name for 1.2.1u doesnt have ".app" as a suffix so I change it the name of the folder myself, I donno if that will effect anything tho

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    it has to be named anySIM.app

  5. #5
    Senior Professional Array iphonewiz's Avatar

    Join Date
    Sep 2007
    Posts
    314
    Post Thanks / Like
    Downloads
    2
    Uploads
    0
    Rep Power
    0

    Default

    I got the same exact scenario, Anysim says cannot unlock, then by curiosity I inserted a SUNCOM SIM and miracle...It was unlocked, did you check it? Just you may need to turn it off and on!
    Total PHONES UNLOCKED:159

    MACBOOK PRO 15" 2.4 CORE 2 DUO 4GB 200GB LEO
    MACBOOK PRO 17" 2.33 CORE 2 DUO 3 GB 160GB LEO
    POWERBOOK G4 17" 1.5 G4 1.5 GB 160GB LEO
    MACBOOK PRO 15" CORE DUO 2GB 160GB LEO / VISTA ULTIMATE



  6. #6
    Advanced Array

    Join Date
    Oct 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iphonewiz View Post
    I got the same exact scenario, Anysim says cannot unlock, then by curiosity I inserted a SUNCOM SIM and miracle...It was unlocked, did you check it? Just you may need to turn it off and on!
    not to familar with SUNCOM, but wht do u mean by turn it off and on? when do you do that?

  7. #7
    Rookie Array

    Join Date
    Oct 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Im having some problems going from 1.1.1 to 1.1.2, i screw up things by using restoring bottom instead of update, the jailbreake method in 1.1.2 couldnt it been done by that. Now im trying to downgrade, but so far im not having success, i thing i have done it 4 times already and it doesnt downgrade it ANY SUGESTION?

    Ivan.

 

 

Similar Threads

  1. Replies: 8
    Last Post: 02-11-2008, 02:52 PM
  2. [anysim] anysim 1.2.1u for 4.02.13G not working
    By imom in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-20-2008, 07:29 PM
  3. Replies: 1
    Last Post: 11-05-2007, 07:43 AM
  4. HELP needed desperately with ANYSIM
    By Lindsay Campbell in forum General
    Replies: 0
    Last Post: 09-19-2007, 02:50 AM
  5. Firmware needed for anysim.app
    By hubbards in forum General
    Replies: 6
    Last Post: 09-18-2007, 03:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:29 PM.
twitter, follow us!